astrónomo.org   Foro dedicado a la observación astronómica para aficionados a la astronomía Bienvenido(a), Visitante
ingresa o  regístrate .
Ingresar nombre de usuario, contraseña, duración de la sesión
  

Búsqueda Avanzada    
astroshop

favoritos click: añadir ASTROSHOP a favoritos

... página cargada a fecha y hora :

233805 post, 17587 Temas, 11280 users
último usuario registrado:  JS


avatar invitado
INICIO LOGIN REGISTRO CALENDARIO JUEGOS LISTA TAGS* ÁLBUM LINKS SOFTWARE TEMÁTICOS? GUÍA·COMPRAS
info feed NCYT Info Meteo Movimientos Sísmicos
canal RSS
canal
RSS
Info Planisferios Celestes Órbitas Pseudo-3D ebay subasta astro ítems

:  

Celestron Nexstar Evolution de 6", toma de contacto y problemas

Página: [1]    bajar  * y última página * Imprimir
Autor Tema: Celestron Nexstar Evolution de 6", toma de contacto y problemas  (Leído 4329 veces)
0
astrons:   votos: 0
acuajuan
El espacio la ultima frontera, llegar con audacia a donde ningun otro hombre a llegado anteriormente ...

*


Juan

Vizcaya 
desde: jun, 2012
mensajes: 1684
clik ver los últimos

WWW


« del : Mar, 28-Oct-2014, UTC 22h.12m. »

Me decidí por este equipo allá por Mayo de 2014 y tome la decisión de pedirlo en cuanto estuviera disponible en algún comercio aquí en Europa. Hice el pedido el 1 de Septiembre y recibí el telescopio el 4 de septiembre de 2014 a mediodía, tras desempaquetarlo y montarlo, lo puse a cargar con el alimentador a 12v incorporado, tal como recomiendan las instrucciones.

Por la tarde mientras se carga la batería, le coloco el buscador óptico de 9x50mm que tengo, pero como la zapata que tengo para sujeción del buscador, no coincide en distancias los tornillos, tengo que realizar una pletina que haga de apoyo intermedio, para ello sujeto por un lado la zapata a la pletina y esta al telescopio en la posición donde iba el buscador óptico original.



El buscador óptico, como este telescopio no tiene mas posiciones predefinidas para colocarlo, lo tengo que poner sujeto con cinta de doble cara.

Esa misma noche realice las primeras pruebas de funcionamiento (tras haber nivelado trípode y equilibrado el tubo óptico sobre la montura), tras haber descargado la aplicación ‘SkyPortal’ para el iPad, lo enlace con el telescopio, la conexión se realizo con éxito y podía controlar el telescopio con la tablet, pero tras unas pruebas y configuración iniciales, perdía la conexión wifi con la montura, por lo que opte por utilizar el telescopio mediante el mando de control incluido.

Trate de hacer la alineación por el método SkyAlign, así que seleccione tres estrellas que tenia a la vista en orientación oeste, Arturo, Alkaid y Rasalgethi, pero la alineación fallo (he de decir que aun no tenia bien alineado el buscador y ademas era lento escogiendo y centrando las estrellas), probé también alineación a dos estrellas y tampoco conseguí alinear, decir que veo poca porción de cielo y esto puede ser el causante ademas de mi inexperiencia en equipos con sistema GoTo, finalmente puse la montura en posición de inicio (tubo paralelo al suelo y orientado aproximadamente al norte) y escogí alineación a 1 estrella, en este caso Arturo, esta vez si se alinea y ya puedo ir buscando objetos, en esta orientación no tengo demasiadas cosas para ver, pero pruebo con M13 y M92, el telescopio los encuentra, como la alineación no ha sido buena no los centra en el ocular de 40mm, observo por espacio de unas 2-3 horas y para no tener problemas de alineación para el día siguiente, escojo la opción de hibernacion, que memoriza la posición en que dejas el telescopio antes de apagarlo.

Al día siguiente 5 de septiembre, jueves, me pongo de nuevo con el telescopio, como lo había dejado en modo hibernacion, al encenderlo solo tengo que introducir la hora y el equipo ya esta alineado, como el día anterior observo M13, M92 y M57, pruebo con algunos otros objetos, el telescopio sigue los objetos que se mantienen en la posición del ocular, indicar que el movimiento del telescopio, sobre todo a su máxima velocidad (9), es bastante ruidoso y por la noche en un entorno urbano puede resultar molesto para los vecinos, trato de configurar el mando para que cuando seleccionas un objeto no vaya a la máxima velocidad pero no lo consigo, no se si por no saber utilizar bien el mando o porque no se puede, indicar que el manual de instrucciones que vienen con el equipo, ademas de estar en ingles no trae demasiadas explicaciones acerca de las diferentes configuraciones.

El sábado 6 de septiembre por la mañana, realizo unas pruebas de conexión vía wifi con el iPad, para ver si consigo que me funcione bien con la aplicación SkyPortal, al inicio de las pruebas el telescopio empieza a moverse por si solo, lo paro haciendo movimientos manuales y entro en el apartado de configuración, tras modificar algunos ajustes y salir para que guarde los cambios, la conexión me da un error del modulo wifi, el telescopio hace unos ruidos y se apaga, después de esto ya no vuelve a encender, ha fallado internamente la electrónica del equipo, poco antes de realizar la configuraciones, me había fijado en el nivel de batería y marcaba ‘medio’, aun así le conecto el alimentador para cargar la batería, pero esta vez el equipo no hace nada y no se enciende la luz de color rojo que indica que esta en carga, lo dejo unas horas y tampoco hace nada ni arranca, finalmente me pongo en contacto con el comercio donde adquirí el equipo, les explico el problema y me envían unos códigos para la devolución del equipo y su posterior sustitución por otro equipo nuevo.

Sin tener en cuenta este fallo electrónico de la montura y el ruido algo alto, sobre todo en el movimiento a máxima velocidad (9), las impresiones iniciales de este equipo son buenas, la montura parece y se siente solida, el trípode es robusto, el seguimiento parece preciso, el montaje de la montura sobre el trípode es sencillo, basta con posarla encima girar un poco y se asienta, luego es atornillar tres tornillos y listo, al tener frenos, es muy fácil equilibrar el tubo según que accesorios se le coloquen, ademas de permitir el manejo en manual si nos quedamos sin batería, indicar que en seguimiento el ruido de los motores es casi imperceptible, muy suave y no molesta para nada, quedo a la espera de recibir otro equipo y esta vez si no hay mas fallos poder probarlo y disfrutarlo en condiciones.

En el intervalo de espera del segundo equipo de reemplazo, prepare una maleta de transporte para la montura y algunos accesorios.



Tras una larga espera el Lunes 6 de Octubre recibo un nuevo telescopio Nexstar Evolution 6″, pero para mi sorpresa no era un equipo completamente nuevo, como me habían indicado en conversación telefónica, me enviaron un equipo que ya estaba usado y con las siguientes incidencias:
  • La caja venia con algunos golpes/roturas por fuera, uno de ellos incluso daño hasta la protección interior de la montura/tubo, aunque aparentemente no afecto al telescopio.
  • Por dentro en la caja de accesorios venia el ocular y diagonal suelto fuera de sus cajas y con sus tapitas protectoras quitadas (faltaba ademas una de las tapitas), el transformador de alimentación igualmente suelto fuera de su caja, en la caja donde va el trípode y la bandeja, esta ultima venia suelta fuera de su caja protectora, con lo que en el transporte iría golpeando a las patas del trípode.
  • El buscador montado en el tubo y los embragues de la montura que deberían estar aflojados para el transporte venían apretados, el papel que le ponen de protección al tubo óptico tampoco estaba.
  • El mando venia configurado en alemán (de fabrica viene en ingles y sin configurar) y ademas el manual de instrucciones tampoco venia en la caja.


El equipo se veía claramente que había sido usado y daba la impresión que era un equipo que habían devuelto o que lo habían reparado y posteriormente me lo habían enviado a mi, ya que no era el equipo que yo envié (la caja la cerré bien con cinta de embalar marrón y esta venia como viene de origen de fabrica, con cinta de embalar transparente), lo único que coincidía era que correspondía a la remesa fabricada/embalada en Junio de 2014 (la fecha viene en un lateral de la caja en color azul).

Tras el primer disgusto inicial, por lo que recibía y como venia embalado, monte el telescopio para comprobar que estuviera bien y no tuviera desperfectos, aparentemente no tenia golpes, conecte el cargador y no se encendía la luz de carga, esto me mosqueo, aunque pensé que si lo habían usado/reparado estaría la batería cargada y de ahí que no se encendiera.

Desconecte el cargador y lo encendí, parecía que funcionaba, probé a controlarlo con el iPad y la aplicación SkyPortal, la aplicación me decía que la carga de la batería esta a la mitad (vaya ya tenia un posible problema de carga de batería), cuando trataba de configurar el wifi para que se conectara a mi red interna (para evitar así otras conexiones no deseadas y ademas mantener la conexión a Internet del iPad), me decía que no se podía, que había algún problema con el modulo Wifi (vamos lo mismo que hacia la montura del equipo que envié la primera vez).

Decidí manejar el telescopio con el mando, parecía que respondía a las ordenes de movimiento, así que realizo alineación a 1 estrella y en principio parecía que iba bien, tras alinear con Arturus, hago GoTo para que vaya a M13 y lo dejo siguiendo a M13 mientras hago otras tareas, al rato vuelvo y me encuentro que M13 no estaba en el campo del ocular, pienso que es un defecto de seguimiento por una mala alineación y cojo el mando para volver a alinear, cuando compruebo que esta apagado, reseteo con el botón de reset y nada, apago y vuelvo a encender y nada, no funciona (mas o menos lo mismo que paso la ultima vez) y por mucho que intentara encenderlo del interruptor no hacia nada ni aparecía nada en el mando, el equipo no ha durado ni 2 horas en funcionamiento, indicar que la primera montura que me llego tenia algo de holgura en el eje de altitud y esta sin embargo apenas tenia, el ruido a tope de velocidad (9) seguía siendo bajo mi punto de vista elevado, desde luego para un entorno urbano de noche no es aceptable.

Mi desesperación iba en aumento, me puse en contacto de nuevo con el comercio, y tras explicar todo lo sucedido, el martes día 7 de Octubre me volvieron a enviar uno código de devolución para pegarlo en la caja y llevarlo a correos, mismo proceso de devolución que la vez anterior, al día siguiente miércoles 8 lo lleve a correos, esta vez reclame la devolución del importe del telescopio ya que no me inspiraba confianza el tema, el 20 de Octubre recibía un mensaje indicándome que ya habían procesado la devolución del telescopio y la devolución del importe pagado, por fin el día 24 de Octubre se hacia efectiva la devolución del importe en mi cuenta y después de casi 2 meses daba por finalizada esta pequeña odisea.

La impresión que me queda, es que el equipo o esta tanda que me ha tocado, tiene algún defecto de fabricación, así que he decidido posponer la compra de este telescopio, al menos hasta el próximo año (esperare que salga en la web oficial alguna revisión de firmware o revisen los posibles problemas de estas unidades iniciales y ya posteriormente en función a comentarios que lea en las web tomare la decisión), el equipo en si tiene y hace todo lo que necesito, cosas a favor y en contra del equipo según mi corta experiencia con el:

A favor:
  • Embragues que permiten el uso manual del telescopio (en caso de descargarse la batería en medio de una sesión de observacion) y también poder equilibrar adecuadamente la posición del tubo óptico según accesorios incorporados.
  • Montura solida que permite un rango de telescopios SC de hasta 9.25″ y cualquier otro tipo de telescopio con guía tipo vixen y que no supere en longitud y peso a un SC de 9.25″.
  • Engranajes mejorados para un seguimiento mas preciso y la posibilidad de usarlo en modo ecuatorial con una cuña especifica.
  • Batería integrada con una autonomía de hasta 10 horas, con lo que no es necesario el uso de un PowerTank para su funcionamiento.
  • Un peso contenido del conjunto de 16Kg aproximadamente.
  • Posibilidad de controlar el telescopio vía Wifi mediante un móvil o tablet (aunque si lo que pretendemos es aclimatarnos bien a la oscuridad, para una mejor observacion de los objetos de CP, andar con tablets o móviles no es lo mas recomendable).

En contra:
  • Sistema Wifi de control que no requiere de contraseña, por lo que se puede conectar cualquiera que disponga de la aplicación y sin tu autorización.
  • El ruido generado por los motores en los dos ejes a las velocidades mas altas, es diría alto y puede resultar molesto en un entorno urbano (como no he tenido ningún otro equipo con sistema GoTo no puedo comparar el ruido y si este es normal).


El Nexstar evolution cumplía todos los requisitos que me había marcado que tenia que tener el nuevo equipo:
  • Sistema GoTo.
  • Embragues para uso en manual y equilibrado del tubo optico.
  • Peso contenido (el Nexstar evo de 6″ pesa completo alrededor de 16Kg).
  • Montura altazimutal (para poder usarlo con comodidad desde casa).
  • Con tubo optico Schmidt-Cassegrain F10 de al menos 6″, que soportara uno de 8″ sin problemas y que ademas se le pudieran acoplar otros tubos ópticos.

Lo escogí en 6″ porque no me llegaba para mas, el de 8″ se me iba mucho de precio y la idea era mas adelante coger un Tubo SC de 8″ de segunda mano, no hay otro equipo en el mercado por el mismo precio que cumpla todo esto, incluso tiene algunos requisito adicionales:
  • Conexión wi-fi.
  • Batería integrada para su funcionamiento y toma de alimentación externa.
  • Toma USB de carga.

Como comentario adicional, decir que el sábado 25 octubre 2014, me entere que en una web de venta online de equipos astronómicos, tienen a la venta solo la montura del Nexstar evolution (buscar en google por 'GoTo mount Evolution-M'), en las características pone que es valida hasta un SC de 9.25″ y en la foto esta la montura y el trípode que lleva el modelo de 9,25″ (osea el trípode del CPC), lógico ya que el modelo Nexstar evo de 9.25″ lleva ese trípode mas robusto, pero resulta que luego en las especificaciones pone que el peso del trípode es de 13lb (5,9Kg), a donde quiero llegar, pues a lo siguiente, el trípode que lleva el modelo de 9.25″ y que es el mismo que lleva el CPC pesa 27lb (12,2Kg), sin embargo el trípode que lleva el modelo de 6″ y 8″, mas ligero y no apto en principio para montar el tubo de 9.25″, es el que pesa esas 13lb, así que una de dos o la foto esta mal o han puesto mal el peso, pero es publicidad engañosa, ademas resulta que si vas a la pagina web oficial de Celestron, en el apartado de monturas, no tienen como opción solo la montura del Nexstar evo, también he visto que tienen el tubo óptico de 6″ del Nexstar evo suelto bastante rebajado, lo que me da que pensar…….. que casualidad que también los dos equipos que he recibido y han fallado sean la versión de 6″, no he visto solo la montura en ningún otro comercio aun (si he leído en alguna web inglesa/americana que el próximo año la pondrá a la venta Celestron), mi impresión es que han tenido evoluciones por problemas y después han puesto a la venta por separado el equipo.

Les mande un Email para que me lo aclarasen, porque si la foto esta mal y lleva el trípode normal hay que tenerlo en cuenta y ya no es tan apta para el tubo de 9.25″ (que si puede con el, pero a costa de perder estabilidad). El lunes 27 de octubre, recibí contestación por parte del comercio y me indicaban como estaba en lo cierto, había un error con la imagen, ya que el trípode que lleva es el de la versión 6″-8″ del Nexstar evo, que procerderian a corregir el error o eso me indicaban en el Email de respuesta.

Esta ha sido mi corta experiencia con este equipo y a fecha 31-10-2014 aun mantenian la foto equivocada en el anuncio, quiero pensar que lo mio ha sido un caso aislado, pero lo hechos y lo visto en esta web de venta online dicen lo contrario, aun así creo que si hay problemas los solucionaran o eso espero, ya que en principio mi idea, es esperar al próximo año (primavera/verano) y volver a pedir el equipo.

Lo expuesto aquí es una transcripción de lo que he publicado en mi blog.

Añado un enlace en el que se habla de este equipo (aunque en ingles):
Celestron Nexstar evolution en cloudynights

Pienso luego existo

Celestron C8-A XLT y Skywatcher AC 120/600mm sobre Skywatcher AZ-EQ5GT, Meade ETX 70AT
Oculares Hyperion 36, 24, 13 y 8-24mm, TS-HR 6mm y TMB 4mm
Reductor focal F6.3, Filtros varios y Barlow Celestron Omni 2X


Blog astronomía: https://acercandoelcosmos.wordpress.com/
Galeria astrobin: http://www.astrobin.com/users/juan/

« Últ. modif.: Jue, 09-Abr-2015, UTC 08h.54m. por acuajuan » En línea
mgtroyas
Binoviewer ftw

*


Pedes in terra ad sidera visus

35  Masculino  Madrid 
desde: ene, 2014
mensajes: 873
clik ver los últimos

WWW


« respuesta #1 del : Mié, 29-Oct-2014, UTC 08h.47m. »

Muchas gracias por compartir tu experiencia, por un lado siempre es difícil encontrar info de equipos que acaban de salir al mercado, y además seguro que mucha gente que esté valorando este equipo va a estar sobre aviso de lo que puede encontrarse.

Celestron SC8 XLT sobre montura AVX
Hyperion Zoom 8-24mm, Aspheric 31mm, Powermate 2,5x, Meade f/6.3
ZWO ASI290MC, ZWO ADC, DGM NPB, Optolong OIII
BST Binoviewer "Supercharged" + 2x Maxvision 20mm/68º
Bresser Spezial-Astro 20x80
Galería Astrobin y Flickr

En línea
Kitos Akash
Autoestopista Galáctico

*


31  Masculino  Calpe - Alicante 
desde: jun, 2017
mensajes: 107
clik ver los últimos




« respuesta #2 del : Lun, 03-Dic-2018, UTC 17h.14m. »

Buenas a todos,

Despues de la mala experiencia de @acuajuan, ¿hay alguien que se moje un poco y opine sobre esta montura?

Estoy planteandome la posiblidad de cogerla como montura visual de "alta capacidad" y me gustaria saber si algun usuario la recomienda Sonrisa

SW Mak127 / SW Startravel 120 / SW ED80 / SW Evostar 90
Az-Gti + Az4 + Eq2
Omni 32 / BST 25 / BST 15 / BST 8 / TMB II 6
GSO 30 a 2" / LVW 22 / Ocular Hyperion Zoom Mark IV + Barlow 2'25x / Hyperion 3'5mm
Baader Contrast Booster / Baader UHC / Optolong Oiii
Bresser Hunter 10x50

En línea
aguadero

*
42  Masculino  Madrid 
desde: feb, 2017
mensajes: 68
clik ver los últimos




« respuesta #3 del : Lun, 03-Dic-2018, UTC 18h.32m. »

Yo la tengo con el 9,25 y cuando le pongo la diagonal de 2" y un ocular un poco pesado noto que al minimo roce vibra, el tener un solo brazo se nota, aunque no tengo ningun problema con el tracking del objeto.
El tener la batería integrada y wifi creo que es muy positivo.


Visual
Nexstar Evolution 9.25"
Ethos 17, ES 30 82º, ES 9 100º
Fotografia
Takahashi FC76 DCU
ZWO 1600MM Pro, Filtros LRGB Astonomik

En línea
Tags:   Ir Arriba  subir
Página: [1]    subir  * final de la última página, y fin de tema.* Imprimir
 

navegar a otro subforo:  
Tema: Celestron Nexstar Evolution de 6", toma de contacto y problemas

 (Leído 4329 veces)

0
astrons: votos: 0
Compartir este Tema... RSS para todo el subforo
compartir en FACEBOOK
Para Foros :
(BBCode)
Para Blogs / Webs :
(HTML)
click *click aquí* tiendas de EBAY internacionales con material astronómico (selección rápida)     ebay subasta astro ítems
tis cam ** CLICK aquí: para buscar WEBCAMS útiles para astronomía en EBAY
astroshop


favoritos click: añadir ASTROSHOP a favoritos. (patrocinador foro)

libros poster

| Índice de foros - SITEMAP | lista cronológica de temas creados |
* para compartir temas específicos o fotos del álbum encontrarás los botones más arriba *
COMPARTE EL FORO EN: canal RSS síguenos en twitter
Facebook Compartir FAN PAGE:
home
CÓDIGOS HTML y BANNER PARA ENLAZAR A NUESTRA PÁGINA PRINCIPAL, click en: astronomo150
RECUERDA QUE MICROSOFT INTERNET EXPLORER NO SIGUE UN ESTANDAR
OPTIMIZADO PARA NAVEGAR CON FIREFOX. si no lo tienes descárgalo aquí. o CON GOOGLE CHROME si no lo tienes descárgalo aquí.
PARA ANDROID SE RECOMIENDA OPERA MOBIL (no el mini) descárgalo aquí.
Licencia de Creative Commons astronomo.org by each autor is licensed under a Creative Commons Reconocimiento-NoComercial-CompartirIgual 3.0 Unported License.
Permissions beyond the scope of this license may be available at http://www.astronomo.org.
Powered by MySQL Powered by PHP optimizado: 1024x768      astronomo.org © 2006  
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Black22 design by Bloc
XHTML 1.0 válido! CSS válido!
  home   subir a inicio
la administración de este foro NO se hace responsable de las opiniones de sus usuarios
Página creada en 0.507 segundos con 41 queries.
subir a inicio  home