astrónomo.org   Foro dedicado a la observación astronómica para aficionados a la astronomía Bienvenido(a), Visitante
ingresa o  regístrate .
Ingresar nombre de usuario, contraseña, duración de la sesión
  

Búsqueda Avanzada    
astroshop

favoritos click: añadir ASTROSHOP a favoritos

... página cargada a fecha y hora :

246734 post, 18960 Temas, 11600 users
último usuario registrado:  Urko


avatar invitado
INICIO LOGIN REGISTRO CALENDARIO JUEGOS LISTA TAGS* ÁLBUM LINKS SOFTWARE TEMÁTICOS? GUÍA·COMPRAS
info feed NCYT Info Meteo Movimientos Sísmicos
canal RSS
canal
RSS
Info Planisferios Celestes Órbitas Pseudo-3D ebay subasta astro ítems
:  

Problema procesado M42

Página: [1]    bajar  * y última página * Imprimir
Autor Tema: Problema procesado M42  (Leído 1511 veces)
0
astrons:   votos: 0
stargate

*

desde: nov, 2013
mensajes: 253
clik ver los últimos




« del : Dom, 07-Feb-2016, UTC 08h.23m. »

Buenos días.

He comenzado a recopilar información sobre M42 en distintas sesiones y estoy teniendo problemas desde el principio.

En la primera sesión he tomado dos series de 15 segundos y 30 segundos a iso 800. La primera un total de 40 imágenes, equivalentes a 10 minutos, y la segunda 60 imágenes, o lo que es lo mismo 30 minutos. Para ambas series se han tomado 40 darks, 30 flats y 30 bias. He preprocesado cada una con Bach Preprocesing, y después he realizado la alineación de estrellas de las dos imágenes resutantes, para finalmente realizar la integración HDR. Ya desde el procesado me salían esos filamentos que se observan en la imagen estirada virtualmente y no se cuál puede ser el origen.
Puedo añadir que al tomar la imágenes, los archivos light aparecen en posición vertical en la carpeta lights, mientras que el resto de imágenes: darks, flats y bias aparecen en modo paisaje. ¿Puede ser este el origen de esos artefactos y de las bandas que aparecen hacia arriba y abajo de la imagen de m42?

Un cordial saludo.
Goyo

En línea
madaleno

*


Masculino  Bustarviejo (Madrid) 
desde: jun, 2015
mensajes: 3280
clik ver los últimos




« respuesta #1 del : Dom, 07-Feb-2016, UTC 12h.52m. »

A mi Bach Preprocesing no es capaz de quitar una mancha roja que produce la cámara, el clásico amp glow y DSS si , prueba a apilar con este ultimo cada lote por separado y monta con PIx el hdr para ver si se soluciona.

Takahashi TSA102
Reductor Takahashi
QHY163M
Filtros RGB Astrodon
Filtros banda estrecha ZWO
Rueda motorizada 8 posiciónes ZWO
Enfocador y rotador Arduino

« Últ. modif.: Dom, 07-Feb-2016, UTC 12h.53m. por madaleno » En línea
stargate

*

desde: nov, 2013
mensajes: 253
clik ver los últimos




« respuesta #2 del : Dom, 07-Feb-2016, UTC 13h.43m. »

A mi Bach Preprocesing no es capaz de quitar una mancha roja que produce la cámara, el clásico amp glow y DSS si , prueba a apilar con este ultimo cada lote por separado y monta con PIx el hdr para ver si se soluciona.

Gracias por el consejo. Acabo de lanzar DSS. Comento el resultado en breve. Un saludo. 
Goyo

En línea
stargate

*

desde: nov, 2013
mensajes: 253
clik ver los últimos




« respuesta #3 del : Dom, 07-Feb-2016, UTC 15h.10m. »

A mi Bach Preprocesing no es capaz de quitar una mancha roja que produce la cámara, el clásico amp glow y DSS si , prueba a apilar con este ultimo cada lote por separado y monta con PIx el hdr para ver si se soluciona.

Buenas nuevamente.

Siguiendo tus consejos he reprocesado con DSS y desaparecen los artefactos. Adjunto la comparativa de las dos imágenes con estirado virtual:

Apilado con DSS, 30 minutos en capturas de 30 segundos:



Misma imagen con PI:



Los parámetros de procesado generales en PI han sido los siguientes:



¿Puede que haya seleccionado mal alguna opción?

Un saludo

« Últ. modif.: Dom, 07-Feb-2016, UTC 15h.11m. por stargate » En línea
madaleno

*


Masculino  Bustarviejo (Madrid) 
desde: jun, 2015
mensajes: 3280
clik ver los últimos




« respuesta #4 del : Dom, 07-Feb-2016, UTC 16h.09m. »

Debes tener activado solamente CFA images, Export calibration files y Up-bottom Fits.

Y también los Use master ...desactivados si no has creado antes los master y escoges todos los dark, bias, flat... para calibrar.

Pruébalo a ver que tal.

En línea
stargate

*

desde: nov, 2013
mensajes: 253
clik ver los últimos




« respuesta #5 del : Dom, 07-Feb-2016, UTC 20h.23m. »

Debes tener activado solamente CFA images, Export calibration files y Up-bottom Fits.

Y también los Use master ...desactivados si no has creado antes los master y escoges todos los dark, bias, flat... para calibrar.

Pruébalo a ver que tal.

Muchas gracias. Ese era el problema, acabo de apilar la primera tanda y perfecta.

Un saludo.

En línea
Tags:   Ir Arriba  subir
Página: [1]    subir  * final de la última página, y fin de tema.* Imprimir
 
navegar a otro subforo:  
Tema: Problema procesado M42

 (Leído 1511 veces)

0
astrons: votos: 0
Compartir este Tema... RSS para todo el subforo
compartir en FACEBOOK
Para Foros :
(BBCode)
Para Blogs / Webs :
(HTML)
click *click aquí* tiendas de EBAY internacionales con material astronómico (selección rápida)     ebay subasta astro ítems
tis cam ** CLICK aquí: para buscar WEBCAMS útiles para astronomía en EBAY
astroshop


favoritos click: añadir ASTROSHOP a favoritos. (patrocinador foro)

libros poster

| Índice de foros - SITEMAP | lista cronológica de temas creados |
* para compartir temas específicos o fotos del álbum encontrarás los botones más arriba *
COMPARTE EL FORO EN: canal RSS síguenos en twitter
Facebook Compartir FAN PAGE:
home
CÓDIGOS HTML y BANNER PARA ENLAZAR A NUESTRA PÁGINA PRINCIPAL, click en: astronomo150
RECUERDA QUE MICROSOFT INTERNET EXPLORER NO SIGUE UN ESTANDAR
OPTIMIZADO PARA NAVEGAR CON FIREFOX. si no lo tienes descárgalo aquí. o CON GOOGLE CHROME si no lo tienes descárgalo aquí.
PARA ANDROID SE RECOMIENDA OPERA MOBIL (no el mini) descárgalo aquí.
Licencia de Creative Commons astronomo.org by each autor is licensed under a Creative Commons Reconocimiento-NoComercial-CompartirIgual 3.0 Unported License.
Permissions beyond the scope of this license may be available at http://www.astronomo.org.
Powered by MySQL Powered by PHP optimizado: 1024x768      astronomo.org © 2006  
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Black22 design by Bloc
XHTML 1.0 válido! CSS válido!
  home   subir a inicio
la administración de este foro NO se hace responsable de las opiniones de sus usuarios
Página creada en 0.148 segundos con 29 queries.
subir a inicio  home