astrónomo.org   Foro dedicado a la observación astronómica para aficionados a la astronomía Bienvenido(a), Visitante
ingresa o  regístrate .
Ingresar nombre de usuario, contraseña, duración de la sesión
  

Búsqueda Avanzada    
astroshop

favoritos click: añadir ASTROSHOP a favoritos

... página cargada a fecha y hora :

242839 post, 18542 Temas, 11559 users
último usuario registrado:  Crcardenoso


avatar invitado
INICIO LOGIN REGISTRO CALENDARIO JUEGOS LISTA TAGS* ÁLBUM LINKS SOFTWARE TEMÁTICOS? GUÍA·COMPRAS
info feed NCYT Info Meteo Movimientos Sísmicos
canal RSS
canal
RSS
Info Planisferios Celestes Órbitas Pseudo-3D ebay subasta astro ítems
:  

Problemas con SC 8"

Página: [1]    bajar  * y última página * Imprimir
Autor Tema: Problemas con SC 8"  (Leído 2634 veces)
0
astrons:   votos: 0
NoRiCKaBe

*
Masculino 
desde: may, 2013
mensajes: 87
clik ver los últimos




« del : Mié, 04-May-2016, UTC 13h.41m. »

Buenas tardes a todos.

Poseo un tubo SC de 8" Meade LX50EMC el cual está totalmente descolimado...

 A decir verdad, estaba un poco descolimado, y al intentar arreglarlo lo he dejado mucho peor  blush

 Sigo los manuales y consejos que veo, y por mas que el disco de airy me queda relativamente bien, las estrellas de los bordes al hacer fotografía me salen totalmente corridas...

 Mi configuracion es la siguiente: Telescopio, reductor focal 6.3, filtro LPR, encofador crayford 10:1 y por ultimo una canon 1200D.

 Adjunto fotos, de como me salen las fotos tirando todo enfocado, desenfocando, y del telescopio.





« Últ. modif.: Mié, 04-May-2016, UTC 13h.47m. por NoRiCKaBe » En línea
Miguelyx

*


La paciencia es la madre de la ciencia.

52  Masculino  Barcelona 
desde: ago, 2013
mensajes: 3181
clik ver los últimos




« respuesta #1 del : Mié, 04-May-2016, UTC 16h.30m. »

No has puesto las fotos, has puesto los thumnails.
De todas formas si en los bordes te salen los discos de difraccion muy descentrados y las estrellas incluso desenfocadas es porque tu tubo no es ACF, no tiene correccion de coma, con un tubo sin correccion de coma te salen desenfocadas y alargadas en los bordes aunque el tubo este colimado a la perfeccion.
Es un problema que suelen tener la mayoria de tubos SCT de origen, excepto los EdgeHD y los ACF y aun siendo con correccion de coma no lo hacen a la perfeccion.
Normalmente con un reductor de focal/corrector suele eliminarse en gran parte el problema.




OTA: Celestron C11 XLT, Skywatcher ED 80/600
Montura: SW Az-Eq6
Sistema de guiado: OAG Deluxe Celestron, ASI 174MM
Oculares: Baader Hyperion 10mm+ FTR 14mm & 28mm, Celestron Plossl 40mm, Zoom Baader 8-24mm Mark III, , VisualBack Baader clicklock 3.25" to 2", SW 28mm 2".
Barlows: Baader 2.25x, Tal 3x.
Filtros: Baader UHC-S L/Booster 1,25". Filtro variable de polarizacion Omegon. Clip CLS-CCD II. Clip Clear, IR 807, LRGB CCD Meade.
Prismáticos: Celestron Skymaster 20x80, Celestron UpClose 10x50.
Cámara: Canon EOS 550D Cooled.

En línea
NoRiCKaBe

*
Masculino 
desde: may, 2013
mensajes: 87
clik ver los últimos




« respuesta #2 del : Mié, 04-May-2016, UTC 16h.42m. »

La cosa es que reductor focal ya tengo, pero no parece solucionar gran cosa...



Pongo links a las fotos a ver si asi se ven:

http://subefotos.com/ver/?55aaeacc4b00ea4490591652cfce2371o.jpg
http://subefotos.com/ver/?af76991385ae8b353cc4b02c8cd978d4o.jpg
http://subefotos.com/ver/?a71992d65634eea5b8e2ba68edc2cd6ao.jpg

Por cierto, lo que hago es girar en sentido contrario a las agujas del reloj el enfocador del tubo hasta que llego al tope, y luego ya enfoco con el crayford. Cuando muevo el enfocador del telescopio me dio la sensacion mirando por el ocular que se torcía el espejo... No se si será normal o tengo que ajustar algo.

 La cosa es que tengo por ahí fotos que hice con un C8 de Celestron que tampoco tiene corrector de coma, sin reductor focal y con una montura nexstar, y me salen las estrellas mas puntuales que con el Meade... que lo tengo con una eq6 y el reductor focal... Se que el corrimiento de las estrellas no es tema de la montura por que con exposiciones de 6 segundos también me pasa.

 Si solo fuese las estrellas de los bordes no le daría mucha importancia, pero es que me afecta a mas de media imagen, solo sale bien lo que queda en el mismo centro... hmmmm

« Últ. modif.: Mié, 04-May-2016, UTC 16h.50m. por NoRiCKaBe » En línea
Miguelyx

*


La paciencia es la madre de la ciencia.

52  Masculino  Barcelona 
desde: ago, 2013
mensajes: 3181
clik ver los últimos




« respuesta #3 del : Mié, 04-May-2016, UTC 17h.58m. »

Eso es coma, no le des mas vueltas.
Ves como todas las estrellas alargadas de los bordes son paralelas a un mismo punto central de la imagen?
Si fuese otro el problema todas estarian inclinadas en la misma direccion, pero las de arriba a la izquierda estan inclinadas en un angulo la de arriba derecha en otro las de abajo izquierda en otro y las de abajo derecha en otro, y el paralelismo de todas confluyen en un mismo punto central.
Es coma y ademas se aprecia cierta descolimacion, deberian llevarte justo al centro de la imagen pero el centro de todas asi de primeras parece estar por encima del centro de la imagen.
En la primera imagen que has puesto es donde se aprecia bastante bien.
Si estas seguro que esta bien colimado, contra el coma no puedes hacer nada, solo reducirlo con un buen reductor/corrector, pero tambien puede que tengas cierta flexion por el peso del tren fotografico y por eso el paralelismo de todas las del bode alargadas no apunta al centro de la imagen dando una falsa descolimacion.

« Últ. modif.: Mié, 04-May-2016, UTC 18h.14m. por Miguelyx » En línea
NoRiCKaBe

*
Masculino 
desde: may, 2013
mensajes: 87
clik ver los últimos




« respuesta #4 del : Lun, 09-May-2016, UTC 10h.51m. »

Revisando todo el fin de semana, me he dado cuenta que el problema este me aparece a raiz de pasarme a el adaptador de la camara al telescopio de 2"...

 Como anduve colimando, pensaba que era que había metido la pata (cosa que tampoco voy a descartar al 100%), pero es que mirando por los oculares me salía el disco correctamente...

 Por lo que comentáis es mas que posible que el problema venga del adaptador de 2", que antes usaba uno de 1.25" y con el de 2 me provoca una flexión que provoca que se vea tan rematadamente mal....

 Mil gracias, a ver si mejoran los cielos y puedo volver a colimar y probar con el de 1.25 de nuevo...

En línea
Bufot
Observatori Petit St.Feliu

*


Xavi MPC-D02

43  Masculino  St. Feliu Llob. Barcelona 
desde: ene, 2010
mensajes: 9864
clik ver los últimos




« respuesta #5 del : Lun, 09-May-2016, UTC 20h.38m. »

Mi configuracion es la siguiente: Telescopio, reductor focal 6.3, filtro LPR, encofador crayford 10:1 y por ultimo una canon 1200D.

Ese es el problema, no estás respetando la distancia correcta entre el reductor y el sensor. En tu caso creo que son 110mm.
La canon con la anilla T ya son 55mm (la mitad), súmale lo que mida el crayford... creo que te pasas.

Deberías poner: Telescopio, Enfocador, nariz o barrilete de 2" a rosca macho SC (con el filtro roscado delante, si es de 2"), reductor focal, extensor de 55mm y la Canon.


Pero ojo! Comprueba que al hacerlo así consigues foco, antes de comprar nada. El uso del reductor en SCT requiere que adelantes el espejo con lo que varías la focal nativa, y eso altera también el backfocus y la distancia correcta entre sensor y reductor.
Sólo probando sabrás cual es la medida correcta del entensor que tendrás que colocar entre el reductor y la Canon.


SW EQ-8 Pro - Orion Atlas EQ-G // APM107 f/4.9 - Vixen Visac VC200L f6.4 - FS60C
ASI1600MM-C - QHY5III 174 - ASI120MM / SXAO


Mirar al cielo y decir que solo son estrellas es como abrir un libro y pensar que solo son letras.

« Últ. modif.: Lun, 09-May-2016, UTC 20h.47m. por Bufot » En línea
NoRiCKaBe

*
Masculino 
desde: may, 2013
mensajes: 87
clik ver los últimos




« respuesta #6 del : Mar, 10-May-2016, UTC 11h.16m. »

Pues la cosa es que para poder hacer foco tal y como lo tengo, tuve que comprar un extensor por que la cámara me quedaba demasiado cerca y no podía hacer foco...

 Pero tal y como lo tengo ahora hago foco perfectamente hmmmm pero al estar tan alargado todo hasta el sensor yo creo que tengo alguna flexión que me provoca que se vea así de mal  Sonreir

 A ver si se despeja el cielo de una vez por el norte y puedo ponerme a hacer mas pruebas....

Muchas gracias por cierto.

En línea
Tags:   Ir Arriba  subir
Página: [1]    subir  * final de la última página, y fin de tema.* Imprimir
 
navegar a otro subforo:  
Tema: Problemas con SC 8"

 (Leído 2634 veces)

0
astrons: votos: 0
Compartir este Tema... RSS para todo el subforo
compartir en FACEBOOK
Para Foros :
(BBCode)
Para Blogs / Webs :
(HTML)
click *click aquí* tiendas de EBAY internacionales con material astronómico (selección rápida)     ebay subasta astro ítems
tis cam ** CLICK aquí: para buscar WEBCAMS útiles para astronomía en EBAY
astroshop


favoritos click: añadir ASTROSHOP a favoritos. (patrocinador foro)

libros poster

| Índice de foros - SITEMAP | lista cronológica de temas creados |
* para compartir temas específicos o fotos del álbum encontrarás los botones más arriba *
COMPARTE EL FORO EN: canal RSS síguenos en twitter
Facebook Compartir FAN PAGE:
home
CÓDIGOS HTML y BANNER PARA ENLAZAR A NUESTRA PÁGINA PRINCIPAL, click en: astronomo150
RECUERDA QUE MICROSOFT INTERNET EXPLORER NO SIGUE UN ESTANDAR
OPTIMIZADO PARA NAVEGAR CON FIREFOX. si no lo tienes descárgalo aquí. o CON GOOGLE CHROME si no lo tienes descárgalo aquí.
PARA ANDROID SE RECOMIENDA OPERA MOBIL (no el mini) descárgalo aquí.
Licencia de Creative Commons astronomo.org by each autor is licensed under a Creative Commons Reconocimiento-NoComercial-CompartirIgual 3.0 Unported License.
Permissions beyond the scope of this license may be available at http://www.astronomo.org.
Powered by MySQL Powered by PHP optimizado: 1024x768      astronomo.org © 2006  
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Black22 design by Bloc
XHTML 1.0 válido! CSS válido!
  home   subir a inicio
la administración de este foro NO se hace responsable de las opiniones de sus usuarios
Página creada en 0.36 segundos con 31 queries.
subir a inicio  home