astrónomo.org   Foro dedicado a la observación astronómica para aficionados a la astronomía Bienvenido(a), Visitante
ingresa o  regístrate .
Ingresar nombre de usuario, contraseña, duración de la sesión
  

Búsqueda Avanzada    
astroshop

favoritos click: añadir ASTROSHOP a favoritos

... página cargada a fecha y hora :

235154 post, 15706 Temas, 10485 users
último usuario registrado:  jcgalileo


avatar invitado
INICIO LOGIN REGISTRO CALENDARIO JUEGOS LISTA TAGS* ÁLBUM LINKS SOFTWARE TEMÁTICOS? GUÍA·COMPRAS
info feed NCYT Info Meteo Movimientos Sísmicos
canal RSS
canal
RSS
Info Planisferios Celestes Órbitas Pseudo-3D ebay subasta astro ítems
:  

Extraño patrón de ruido de fondo en diagonal tras apilar, causa?

Página: [1]    bajar  * y última página * Imprimir
Autor Tema: Extraño patrón de ruido de fondo en diagonal tras apilar, causa?  (Leído 508 veces)
0
astrons:   votos: 0
RegMaster

*


34  Masculino 
desde: nov, 2010
mensajes: 268
clik ver los últimos

WWW


« del : Jue, 13-Jul-2017, UTC 07h.03m. »

Hola!, pues como dice el título con la ASI1600MM-C me aparece un patrón extraño al estirar la imagen DESPUÉS de apilar. Este patrón también me salía cuando usaba la QHY5L-II para hacer cielo profundo, por lo que descarto que sea cosa de la cámara. En otros foros no se habla mucho del tema, y algunos opinan que puede ser a causa de "hotpixels" + deriva por una puesta en estación diferente. Yo he probado 2 días diferentes, uno de ellos haciendo puesta en estación por deriva, y el patrón es el mismo, por lo que, al menos en mi caso, descartaría esa opción.

He probado apilar en DSS, en Autostakkert y en MaximDL y todos me hacen lo mismo, en Sigma Clipping, Promedio... etc.

Si fuera una interferencia, cosa que no descarto.. imagino que no aparecería en diagonal, y además se debería ver en 1 única subtoma, no después apilar. A ver si a alguien le ha sucedido lo mismo y cómo lo solucionó. Con la DSLR no me ha pasado nunca.

Dejo una muestra, aquí una imagen de lo que ocurre tras estirar un apilado de 24 tomas de 180 segundos (no se ve muy bien porque fui bruto en vez de hacer captura de pantalla hice una foto al portátil con el móvil, pero creo que se aprecia bien el problema):



Y aquí una única subtoma de la misma imagen de antes, pero SIN apilar, sólo 1 subtoma estirada (aquí se ve mejor porque es una captura de pantalla normal):



Como podéis ver en 1 única subtoma no hay rastro de ese ruido en diagonal

EQ6 Definitive Edition
C9.25" / Mak-Newton 152/740
EOS 450D IR Mod Cooled / ASI1600MM-C / QHY5L II Mono @ EZG 60mm
Baader LRGBHaOIIISII 1,25" @ Nautilus - UV/IR cut 2"

En línea
Carlesa25

*


68  Masculino  Girona 
desde: dic, 2015
mensajes: 600
clik ver los últimos




« respuesta #1 del : Jue, 13-Jul-2017, UTC 10h.26m. »

Hola: Si este ruido en trama sólo aparece tras el apilado es que algo en ese proceso la genera... es un ruido añadido; algo que no está en las tomas Light por lo que aconsejaría mirar los Darks, Flats y Bias si los hay o directamente generar unos nuevos o no usar ninguno.

También podría tratarse de ruido Fixed Pattern Noise (FPN Ruido de Patrón Fijo) que se da, especialmente, en los sensores tipo CMOS cuando se realizan exposiciones prolongadas, que no se aprecie en una toma individual puede deberse a que este tipo de ruido se refuerza en el apilado ya que las tomas Darks no están afectadas, es menester que exista señal para que este tipo de ruido se genere, se ve como un fondo fijo en la imagen por lo que es un claro sospechoso en este caso.

La supresión de este tipo de ruido se hace mediante el uso de Flats pero generados de tal forma que tengamos un pequeño Derecheo del Histograma, sobre el 60/75% del rango dinámico del sensor.

Telescopio-A: RITCHEY-CHRETIEN: 152mm f/1370mm-f/9+Reductor x0.75_(f/6.75)
Telescopio-B: VISIONKING-Refractor 90mm f/500mm f/5,6+ES MPCC F.Flatt. EDAPO.
Guiado:         Tasco 80 mm f/5+Refractor 60 mm f/4
Guiado:         Cámara QHY 5 - Corrección Manual
Cámara:        Canon 1100D-Modificada + Filtro Clip-CLS-CCD+Clip-UVIR+SkyLim UV-IR
                    2"+UHC-2".+Skywatcher CL+Rueda filtros.
Montura:       Polarex Unitrón- Motorizada en AR.

« Últ. modif.: Jue, 13-Jul-2017, UTC 11h.21m. por Carlesa25 » En línea
carambola

*


Carlos Uriarte

38  Masculino  Tarragona 
desde: sep, 2012
mensajes: 320
clik ver los últimos

WWW


« respuesta #2 del : Jue, 13-Jul-2017, UTC 12h.18m. »

Es problema aeguramente del apilado. Fuerza al maximo una toma individual a ver si aparece. Que configuracion metiste?

Cielos libres de Contaminación luminica. Cazador de anticiclones y buen seeing.
Astrotorroja

En línea
madaleno

*


Masculino  Bustarviejo (Madrid) 
desde: jun, 2015
mensajes: 1775
clik ver los últimos




« respuesta #3 del : Jue, 13-Jul-2017, UTC 12h.36m. »

Revisa las tomas una por una para descartar que alguna lo lleve...

En línea
Bufot
Observatori Petit St.Feliu

*


MPC-D02

41  Masculino  St. Feliu Llob. Barcelona 
desde: ene, 2010
mensajes: 9759
clik ver los últimos




« respuesta #4 del : Jue, 13-Jul-2017, UTC 13h.13m. »

Yo creo que es una suma de algo de deriva + tomas sin calibrar, y que aplicando lo segundo te lo ventilas OKOK


SW EQ-8 Pro - Orion Atlas EQ-G // APM107 f/4.9 - Vixen Visac VC200L f6.4 - Scopos ED66
Atik460EX / ASI1600MM-C / ASI174MM / ASI120MM / Baader LRGB-HOS-RVB


Mirar al cielo y decir que solo son estrellas es como abrir un libro y pensar que solo son letras.

En línea
koke_htz
Twitter: @kokehtz

*


Álvaro

27  Masculino  Hortaleza, Madrid 
desde: mar, 2013
mensajes: 554
clik ver los últimos

WWW


« respuesta #5 del : Jue, 13-Jul-2017, UTC 13h.50m. »

ya te lo dije. Darks y Bias y finiquitaó

Telescopio: Takahashi FSQ106EDX f/3,6-f/5-f/8. TS 115mm f/7 Triplet APO
Montura: Takahashi EM-400 Temma2, NEQ6 Pro II Tuning Belts + EQMOD
Cámaras: ATIK 460EX mono + Baader LRGB-HaOIII + SX Filter Wheel USB 7x1,25"
Guiado: Lunático EZG-60 + SXLodestar
Batería: 3 baterías de gel de 90A = 270A
Enfoque: RoboFocus Rev 3.1
AstroMatic + Polemaster + Intelli Powebox

En línea
Jonás

*


42  Masculino  valladolid 
desde: nov, 2014
mensajes: 42
clik ver los últimos




« respuesta #6 del : Jue, 13-Jul-2017, UTC 14h.22m. »

ya te lo dije. Darks y Bias y finiquitaó
OKOK

Cambiaria todo lo que se por la mitad de lo que desconozco

En línea
RegMaster

*


34  Masculino 
desde: nov, 2010
mensajes: 268
clik ver los últimos

WWW


« respuesta #7 del : Dom, 16-Jul-2017, UTC 01h.20m. »

Me hecho unas librerías de BIAS con 100 tomas para cada configuración

Cogí la toma en Ha de la crescent y la apilé con el master bias correspondiente en DSS....

Et voilá... si bien no ha quitado el 100% de la porquería, al menos sí ha quitado el 85/90% que no es poco... estoy seguro que apilando con un programa más capaz como Pixinsight el problema desaparece. Qué susto!!


En línea
Cabfl

*


Masculino  Las Palmas de Gran Canaria 
desde: ene, 2016
mensajes: 301
clik ver los últimos




« respuesta #8 del : Sáb, 29-Jul-2017, UTC 11h.14m. »

Puede ser que los darks y bias no coincidan con las condiciones de las tomas.
Si los patrones de ruido no coinciden, se suman en vez de restarse.

SW 8" f/5 NEQ5 pro (vendido, a la espera de otro mayor...)
2" - ES100º 5.5-9-14-20mm, ES82º 24-30mm, ES Focal Extender x2 - 2"
1.25" - Takahashi LE-HI 2.8mm, TV Delos 3.5-17.3mm, SW 12,5mm reticular iluminado
Adaptador Multifunción GSO U12
Filtros 2" - ES UHC - H-Beta - CLS - O-III, Baader Neodymium & IR CUT, Orion Polarizador doble
Tubo guía: Lunático EZG-80 (+ ocular 24mm reticulado)
Cámara guía y Planetaria: ZWO ASI 178MC
Prismáticos: Bresser Spezial-Astro 20x80

« Últ. modif.: Sáb, 29-Jul-2017, UTC 11h.15m. por Cabfl » En línea
Tags:   Ir Arriba  subir
Página: [1]    subir  * final de la última página, y fin de tema.* Imprimir
 
navegar a otro subforo:  
Tema: Extraño patrón de ruido de fondo en diagonal tras apilar, causa?

 (Leído 508 veces)

0
astrons: votos: 0
Compartir este Tema... RSS para todo el subforo
compartir en FACEBOOK
Para Foros :
(BBCode)
Para Blogs / Webs :
(HTML)
click *click aquí* tiendas de EBAY internacionales con material astronómico (selección rápida)     ebay subasta astro ítems
tis cam ** CLICK aquí: para buscar WEBCAMS útiles para astronomía en EBAY
astroshop


favoritos click: añadir ASTROSHOP a favoritos. (patrocinador foro)

libros poster

| Índice de foros - SITEMAP | lista cronológica de temas creados |
* para compartir temas específicos o fotos del álbum encontrarás los botones más arriba *
COMPARTE EL FORO EN: canal RSS síguenos en twitter
Facebook Compartir FAN PAGE:
home
CÓDIGOS HTML y BANNER PARA ENLAZAR A NUESTRA PÁGINA PRINCIPAL, click en: astronomo150
RECUERDA QUE MICROSOFT INTERNET EXPLORER NO SIGUE UN ESTANDAR
OPTIMIZADO PARA NAVEGAR CON FIREFOX. si no lo tienes descárgalo aquí. o CON GOOGLE CHROME si no lo tienes descárgalo aquí.
PARA ANDROID SE RECOMIENDA OPERA MOBIL (no el mini) descárgalo aquí.
Licencia de Creative Commons astronomo.org by each autor is licensed under a Creative Commons Reconocimiento-NoComercial-CompartirIgual 3.0 Unported License.
Permissions beyond the scope of this license may be available at http://www.astronomo.org.
Powered by MySQL Powered by PHP optimizado: 1024x768      astronomo.org © 2006  
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Black22 design by Bloc
XHTML 1.0 válido! CSS válido!
  home   subir a inicio
la administración de este foro NO se hace responsable de las opiniones de sus usuarios
Página creada en 0.319 segundos con 38 queries.
subir a inicio  home