astrónomo.org   Foro dedicado a la observación astronómica para aficionados a la astronomía Bienvenido(a), Visitante
ingresa o  regístrate .
Ingresar nombre de usuario, contraseña, duración de la sesión
  

Búsqueda Avanzada    
astroshop

favoritos click: añadir ASTROSHOP a favoritos

... página cargada a fecha y hora :

233780 post, 17583 Temas, 11280 users
último usuario registrado:  JS


avatar invitado
INICIO LOGIN REGISTRO CALENDARIO JUEGOS LISTA TAGS* ÁLBUM LINKS SOFTWARE TEMÁTICOS? GUÍA·COMPRAS
info feed NCYT Info Meteo Movimientos Sísmicos
canal RSS
canal
RSS
Info Planisferios Celestes Órbitas Pseudo-3D ebay subasta astro ítems
:  

Problemas tras apilar con el pixinsight

Página: [1]    bajar  * y última página * Imprimir
Autor Tema: Problemas tras apilar con el pixinsight  (Leído 1318 veces)
55
astrons: 5.09  votos: 1
emidai

*



desde: ene, 2011
mensajes: 63
clik ver los últimos




« del : Jue, 08-Mar-2018, UTC 15h.23m. »

He estado analizando diferentes apilados quitando dark, bias, o los dos, para ver si se quitaba unas rayas que me salía tras apilar, rayas que no se ven en las tomas light
APILADO" border="0
Aquí un detalle de una imagen lineal donde no se ve las rayas
LINEAL" border="0
En la primera imagen de arriba donde apilo con todo (bias, dark, flat con los light) es la peor.
Para apilar uso el script batch preprocessing, no sé si es algún parámetro que estoy poniendolo mal  Llorar ¿alguna sugerencia?
(En global options marco optimize dark frames que en las capturaciones sale en unas si y en otras no)
FLATSCRIPT" border="0
DARKSCRIPT" border="0
BIASSCRIPT" border="0

Saludos

Telescopio: Reflactor Doublet APO 80 ED TS photoline + reductor focal
Montura: Neq6 pro
Cámara: Atik 383 L+
Rueda de filtros: Atik

« Últ. modif.: Jue, 08-Mar-2018, UTC 16h.26m. por emidai » En línea
AIP
www.aipastroimaging.com

*


Álvaro

28  Masculino  Hortaleza, Madrid 
desde: mar, 2013
mensajes: 1311
clik ver los últimos

WWW


« respuesta #1 del : Jue, 08-Mar-2018, UTC 15h.41m. »

abre el proceso BLINK y mete ahí todas las fotos de la cámara sin calibrar. los archivos que crea la cámara.

luego le das al botón del histograma (rojo) para que te iguale la exposición de todas y luego le das al botón del play (verde)

Seguramente la dirección del movimiento de las imágenes coincida con las lineas que salen en el apilado.

Si es así, es un calibrado defectuoso. ¿cuánto tiempo tienen los darks y bias?


Telescopios: Takahashi FSQ106EDX f/3,6-f/5. TS 115mm f/7 Triplet APO
Monturas: Takahashi EM-400 Temma2, NEQ6 Pro II Tuning Belts
Cámaras: Atik 16200, Atik 460EX
Rueda portafiltros: SX USB Filter Wheel 7x1,25" y 5x2"
Filtros: Astrodon Gen2 LRGB E-Series Tru-Balance, Baader LRGB-Ha-OIII, IDAS LPS P2
Guiado: Lunático EZG-60 + SXLodestar
Batería: 4 baterías de gel de 90A = 360A
Enfoque: RoboFocus Rev 3.1
AstroMatic + Polemaster

http://www.aipastroimaging.com

En línea
madaleno

*


Masculino  Bustarviejo (Madrid) 
desde: jun, 2015
mensajes: 2600
clik ver los últimos




« respuesta #2 del : Jue, 08-Mar-2018, UTC 15h.55m. »

8 bias solo?
No digo que sea por eso pero si haces bias que sean muchos mas, 100 no estaría mal aunque como dice Bufot en otro post si los darks son del mismo tiempo que los light no hacen falta bias pues ya están incluidos en los darks.

Takahashi TSA102
Reductor Takahashi
QHY163M
Filtros RGB Astrodon
Filtros banda estrecha ZWO
Rueda motorizada 8 posiciónes ZWO
Enfocador y rotador Arduino

« Últ. modif.: Jue, 08-Mar-2018, UTC 15h.57m. por madaleno » En línea
emidai

*



desde: ene, 2011
mensajes: 63
clik ver los últimos




« respuesta #3 del : Jue, 08-Mar-2018, UTC 16h.17m. »

abre el proceso BLINK y mete ahí todas las fotos de la cámara sin calibrar. los archivos que crea la cámara.

luego le das al botón del histograma (rojo) para que te iguale la exposición de todas y luego le das al botón del play (verde)

Seguramente la dirección del movimiento de las imágenes coincida con las lineas que salen en el apilado.

Si es así, es un calibrado defectuoso. ¿cuánto tiempo tienen los darks y bias?



Lo hice en principio y no veo ese patrón en los lights  no
Los dark los hice de 120 segundos, el mismo tiempo que los lights y a la misma temperatura.
Y los bias los hice a 1/1000 segundos (0,001 segundos) a la misma temperatura.
No sé me tiene un poco loco el tema  cuchillado

En línea
AIP
www.aipastroimaging.com

*


Álvaro

28  Masculino  Hortaleza, Madrid 
desde: mar, 2013
mensajes: 1311
clik ver los últimos

WWW


« respuesta #4 del : Jue, 08-Mar-2018, UTC 16h.27m. »

Al aplicar Blink, los hotpixels se tienen que quedar todos quietos y lo que se moverá es la nebulosa y estrellas. Se mueve en la dirección de esas lineas?

de todas formas, como dice Jesus, 8 bias son muy pocos. Lo normal son 100 o así.

« Últ. modif.: Jue, 08-Mar-2018, UTC 16h.28m. por koke_htz » En línea
emidai

*



desde: ene, 2011
mensajes: 63
clik ver los últimos




« respuesta #5 del : Jue, 08-Mar-2018, UTC 16h.29m. »

8 bias solo?
No digo que sea por eso pero si haces bias que sean muchos mas, 100 no estaría mal aunque como dice Bufot en otro post si los darks son del mismo tiempo que los light no hacen falta bias pues ya están incluidos en los darks.


100 no pensé que hiciera falta tantos  sudando y si encima con los dark me ahorro los bias pues no los pongo.
Gracias por la información, la tendré en cuenta  OKOK
saludos

En línea
Bufot
Observatori Petit St.Feliu

*


Xavi MPC-D02

42  Masculino  St. Feliu Llob. Barcelona 
desde: ene, 2010
mensajes: 9854
clik ver los últimos




« respuesta #6 del : Jue, 08-Mar-2018, UTC 18h.10m. »

Marca la casilla "Generate rejection maps", ojo que el master resultante ocupará el triple.
Al abrirlo se abrirán otras dos imágenes con los pixeles rechazados, compruébalas y si se han rechazado demasiados (se ha llevado información) deberás repasar donde está el fallo.
Normalmente se soluciona bajando los valores de rechazo "Sigma" aunque en tu caso, viendo los distintos apilados, es probable que el fallo esté en los bias


SW EQ-8 Pro - Orion Atlas EQ-G // APM107 f/4.9 - Vixen Visac VC200L f6.4 - FS60C
ASI1600MM-C - QHY5III 174 - ASI120MM / SXAO


Mirar al cielo y decir que solo son estrellas es como abrir un libro y pensar que solo son letras.

En línea
emidai

*



desde: ene, 2011
mensajes: 63
clik ver los últimos




« respuesta #7 del : Jue, 08-Mar-2018, UTC 18h.16m. »

Al aplicar Blink, los hotpixels se tienen que quedar todos quietos y lo que se moverá es la nebulosa y estrellas. Se mueve en la dirección de esas lineas?

de todas formas, como dice Jesus, 8 bias son muy pocos. Lo normal son 100 o así.

Te dejo estos videos sobre el blink

zoom a 0 segundos --->   https://drive.google.com/open?id=14IcKXZy1dqh9ejVKv7rm69Kd6N7wEW0g
velocidad 0 segundos ---> https://drive.google.com/open?id=1BgY1HeNaqbjLHjy-fpTSwSESHRa4e4kx
velocidad 0.5 seg ----> https://drive.google.com/open?id=1-zGlQzaSZInizCjkjP1ZUSubDIwTXO0E

Espero que se vea bien
Saludos

En línea
Jesús Navas

*
Masculino  Málaga 
desde: jul, 2015
mensajes: 147
clik ver los últimos




« respuesta #8 del : Jue, 08-Mar-2018, UTC 19h.01m. »

He estado analizando diferentes apilados quitando dark, bias, o los dos, para ver si se quitaba unas rayas que me salía tras apilar, rayas que no se ven en las tomas light.

¡Eso también me pasa a mí!  cuchillado

En línea
emidai

*



desde: ene, 2011
mensajes: 63
clik ver los últimos




« respuesta #9 del : Jue, 08-Mar-2018, UTC 19h.05m. »

Marca la casilla "Generate rejection maps", ojo que el master resultante ocupará el triple.
Al abrirlo se abrirán otras dos imágenes con los pixeles rechazados, compruébalas y si se han rechazado demasiados (se ha llevado información) deberás repasar donde está el fallo.
Normalmente se soluciona bajando los valores de rechazo "Sigma" aunque en tu caso, viendo los distintos apilados, es probable que el fallo esté en los bias

Lo hice con "Generate rejection maps" con todo, los bias, los dark, los flats y este es el resultado  buck2 buck2 pinta mal  la gota gorda

maps" border="0


En línea
AIP
www.aipastroimaging.com

*


Álvaro

28  Masculino  Hortaleza, Madrid 
desde: mar, 2013
mensajes: 1311
clik ver los últimos

WWW


« respuesta #10 del : Jue, 08-Mar-2018, UTC 19h.38m. »

Al aplicar Blink, los hotpixels se tienen que quedar todos quietos y lo que se moverá es la nebulosa y estrellas. Se mueve en la dirección de esas lineas?

de todas formas, como dice Jesus, 8 bias son muy pocos. Lo normal son 100 o así.

Te dejo estos videos sobre el blink

zoom a 0 segundos --->   https://drive.google.com/open?id=14IcKXZy1dqh9ejVKv7rm69Kd6N7wEW0g
velocidad 0 segundos ---> https://drive.google.com/open?id=1BgY1HeNaqbjLHjy-fpTSwSESHRa4e4kx
velocidad 0.5 seg ----> https://drive.google.com/open?id=1-zGlQzaSZInizCjkjP1ZUSubDIwTXO0E

Espero que se vea bien
Saludos

justo, en la direccion de los gusanos.

Prueba otros valores en el calibrado...

yo suelo usar 30 darks  y a los lights si son 20 o mas suelo meterle un WinsorizedSigmaClipping, que es el que mejor me va.

En línea
emidai

*



desde: ene, 2011
mensajes: 63
clik ver los últimos




« respuesta #11 del : Jue, 08-Mar-2018, UTC 20h.21m. »

He estado analizando diferentes apilados quitando dark, bias, o los dos, para ver si se quitaba unas rayas que me salía tras apilar, rayas que no se ven en las tomas light.

¡Eso también me pasa a mí!  cuchillado

A ver si lo conseguimos arreglar  sudando esto de apilar no es tan fácil pen_golpe
Saludos

En línea
Prepo

*


.Miguel.

34  Masculino  Alcobendas (Madrid) 
desde: sep, 2015
mensajes: 653
clik ver los últimos

WWW


« respuesta #12 del : Mar, 09-Oct-2018, UTC 19h.35m. »

Me acabo de encontrar con este post. Y he descubierto que justamente es lo que me pasa pero a mi de manera vertical. Tras apilar con DSS me pasa igual. A que es debido estas lineas de fondo. La. Verdad que es un coñazo el intentar quitarlas. Y el DBE cuesta mucho hacerlo con esto. Saludos

Telescopio: SW ED80  600mm f/7,5 + reductor 0.85x//Newton SW 200/1000 f/5 + baader MPCC Mark III // SW mak 127/1500 f/12
Montura: EQ6R-PRO
Cámara: Canon 450Da
Guiado: GuideScope 60mm + ASI 120MC 3.0
Filtros: Hutech idas lps-p2 // UHC optolong// Polarizador variable orion y 4 de colorines
Oculares varios..

https://www.flickr.com/photos/miguelgarciaprepo/

En línea
Prepo

*


.Miguel.

34  Masculino  Alcobendas (Madrid) 
desde: sep, 2015
mensajes: 653
clik ver los últimos

WWW


« respuesta #13 del : Mié, 10-Oct-2018, UTC 11h.12m. »

adjunto una muestra,

https://i.postimg.cc/5NjZyfHh/prueba.jpg

En línea
Tags:   Ir Arriba  subir
Página: [1]    subir  * final de la última página, y fin de tema.* Imprimir
 
navegar a otro subforo:  
Tema: Problemas tras apilar con el pixinsight

 (Leído 1318 veces)

55
astrons: 5.09 votos: 1
Compartir este Tema... RSS para todo el subforo
compartir en FACEBOOK
Para Foros :
(BBCode)
Para Blogs / Webs :
(HTML)
click *click aquí* tiendas de EBAY internacionales con material astronómico (selección rápida)     ebay subasta astro ítems
tis cam ** CLICK aquí: para buscar WEBCAMS útiles para astronomía en EBAY
astroshop


favoritos click: añadir ASTROSHOP a favoritos. (patrocinador foro)

libros poster

| Índice de foros - SITEMAP | lista cronológica de temas creados |
* para compartir temas específicos o fotos del álbum encontrarás los botones más arriba *
COMPARTE EL FORO EN: canal RSS síguenos en twitter
Facebook Compartir FAN PAGE:
home
CÓDIGOS HTML y BANNER PARA ENLAZAR A NUESTRA PÁGINA PRINCIPAL, click en: astronomo150
RECUERDA QUE MICROSOFT INTERNET EXPLORER NO SIGUE UN ESTANDAR
OPTIMIZADO PARA NAVEGAR CON FIREFOX. si no lo tienes descárgalo aquí. o CON GOOGLE CHROME si no lo tienes descárgalo aquí.
PARA ANDROID SE RECOMIENDA OPERA MOBIL (no el mini) descárgalo aquí.
Licencia de Creative Commons astronomo.org by each autor is licensed under a Creative Commons Reconocimiento-NoComercial-CompartirIgual 3.0 Unported License.
Permissions beyond the scope of this license may be available at http://www.astronomo.org.
Powered by MySQL Powered by PHP optimizado: 1024x768      astronomo.org © 2006  
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Black22 design by Bloc
XHTML 1.0 válido! CSS válido!
  home   subir a inicio
la administración de este foro NO se hace responsable de las opiniones de sus usuarios
Página creada en 2.933 segundos con 39 queries.
subir a inicio  home