astrónomo.org   Foro dedicado a la observación astronómica para aficionados a la astronomía Bienvenido(a), Visitante
ingresa o  regístrate .
Ingresar nombre de usuario, contraseña, duración de la sesión
  

Búsqueda Avanzada    
astroshop

favoritos click: añadir ASTROSHOP a favoritos

... página cargada a fecha y hora :

242781 post, 18541 Temas, 11559 users
último usuario registrado:  Crcardenoso


avatar invitado
INICIO LOGIN REGISTRO CALENDARIO JUEGOS LISTA TAGS* ÁLBUM LINKS SOFTWARE TEMÁTICOS? GUÍA·COMPRAS
info feed NCYT Info Meteo Movimientos Sísmicos
canal RSS
canal
RSS
Info Planisferios Celestes Órbitas Pseudo-3D ebay subasta astro ítems
:  

Rueda porta filtros zwo no conecta con apt

Página: [1]    bajar  * y última página * Imprimir
Autor Tema: Rueda porta filtros zwo no conecta con apt  (Leído 1299 veces)
0
astrons:   votos: 0
amspml

*
Masculino  madrid 
desde: dic, 2012
mensajes: 21
clik ver los últimos




« del : Sáb, 07-Abr-2018, UTC 09h.54m. »

Buenos días tengo un problema con apt y la rueda portafiltros de zwo y es que no consigo que se conecte.
Tengo Ascom instalado y si lo hago con firecapture si funciona todo perfectamente pero con Apt no lo consigo.
Alguien puede decirme como hacerlo paso a paso.
Gracias de antemano.

smith cassegrain 8" montura AVX

En línea
lukfer

*


52  Masculino  Laredo, Cantabria 
desde: ago, 2013
mensajes: 377
clik ver los últimos




« respuesta #1 del : Sáb, 07-Abr-2018, UTC 10h.50m. »

A parte de ASCOM necesitas el controlador de la rueda para ASCOM, está aquí  
https://astronomy-imaging-camera.com/software/
en el apartado ASCOM drivers.
Después de instalarlo abres el APT y con la tecla Shift pulsada haces click en conectar rueda, aparece una ventana de configuración con un desplegable dónde seleccionas la rueda y puedes poner los nombres de los filtros.
Con esos pasos debería funcionar.
Esto sólo hay que hacerlo la primera vez, luego ya la reconoce automáticamente.
Luego en las opciones de apt puedes poner que se conecte automáticamente la rueda al iniciar el programa y así te despreocupas de tener que conectarla y desconectarla cada vez.
Un saludo.

Enviado desde mi Redmi Note 4 mediante Tapatalk


Officina Stellare LZOS 105/650 APO
William Optics FD80
William Optics ED88 Megrez
William Optics ED71 Zenithstar
Celestron CGEM tuneada en el HAS
ZWO ASI 1600MMC
William Optics AFR-IV Flattener Reducer
Flickr: https://flic.kr/s/aHsktmj7uC

« Últ. modif.: Sáb, 07-Abr-2018, UTC 11h.09m. por lukfer » En línea
amspml

*
Masculino  madrid 
desde: dic, 2012
mensajes: 21
clik ver los últimos




« respuesta #2 del : Sáb, 07-Abr-2018, UTC 15h.22m. »

Gracias Lukfer voy a intentarlo y te cuento.

En línea
amspml

*
Masculino  madrid 
desde: dic, 2012
mensajes: 21
clik ver los últimos




« respuesta #3 del : Sáb, 07-Abr-2018, UTC 16h.58m. »

Hola de nuevo Lukfer, después de instalarlo todo el problema es que no se abre el desplegable para poder configurar los filtros.
Me sale que la rueda esta conectada pero el despegable setting no se abre.
Sabrías decirme porque? Algo debo estar haciendo mal.

En línea
lukfer

*


52  Masculino  Laredo, Cantabria 
desde: ago, 2013
mensajes: 377
clik ver los últimos




« respuesta #4 del : Sáb, 07-Abr-2018, UTC 18h.59m. »

Puede ser problema de los cables, utiliza el largo en vez de los cortos que vienen con la rueda.
Prueba también a ejecutar el APT como administrador.
En cualquier caso si la rueda te figura como conectada comprueba que cambia de filtro, asignar los nombres de los filtros lo puedes hacer desde la configuración del propio APT.
Seguiré investigando.
Yo tengo la rueda conectada directamente al puerto USB de la ASI 1600 con el cable corto y funciona perfectamente.
Si la conecto directamente al potatil con el cable corto no la detecta, recomiendan el largo para conexión directa al PC.
Un saludo.

En línea
amspml

*
Masculino  madrid 
desde: dic, 2012
mensajes: 21
clik ver los últimos




« respuesta #5 del : Dom, 08-Abr-2018, UTC 10h.32m. »

Gracias Lukfer lo conseguí, no se como pero ya va, eso si con el cable largo a camara nada mas.
Mil gracias seguiré consultando cosas que soy nuevo en esto y tengo mil dudas.

En línea
lukfer

*


52  Masculino  Laredo, Cantabria 
desde: ago, 2013
mensajes: 377
clik ver los últimos




« respuesta #6 del : Dom, 08-Abr-2018, UTC 15h.08m. »

Me alegro que te funcione, si tienes cualquier otro problema no dudes en compartilo por aquí, yo y cualquier otro compañero estaremos encantados de ayudarte.
Un saludo.

En línea
Tags:   Ir Arriba  subir
Página: [1]    subir  * final de la última página, y fin de tema.* Imprimir
 
navegar a otro subforo:  
Tema: Rueda porta filtros zwo no conecta con apt

 (Leído 1299 veces)

0
astrons: votos: 0
Compartir este Tema... RSS para todo el subforo
compartir en FACEBOOK
Para Foros :
(BBCode)
Para Blogs / Webs :
(HTML)
click *click aquí* tiendas de EBAY internacionales con material astronómico (selección rápida)     ebay subasta astro ítems
tis cam ** CLICK aquí: para buscar WEBCAMS útiles para astronomía en EBAY
astroshop


favoritos click: añadir ASTROSHOP a favoritos. (patrocinador foro)

libros poster

| Índice de foros - SITEMAP | lista cronológica de temas creados |
* para compartir temas específicos o fotos del álbum encontrarás los botones más arriba *
COMPARTE EL FORO EN: canal RSS síguenos en twitter
Facebook Compartir FAN PAGE:
home
CÓDIGOS HTML y BANNER PARA ENLAZAR A NUESTRA PÁGINA PRINCIPAL, click en: astronomo150
RECUERDA QUE MICROSOFT INTERNET EXPLORER NO SIGUE UN ESTANDAR
OPTIMIZADO PARA NAVEGAR CON FIREFOX. si no lo tienes descárgalo aquí. o CON GOOGLE CHROME si no lo tienes descárgalo aquí.
PARA ANDROID SE RECOMIENDA OPERA MOBIL (no el mini) descárgalo aquí.
Licencia de Creative Commons astronomo.org by each autor is licensed under a Creative Commons Reconocimiento-NoComercial-CompartirIgual 3.0 Unported License.
Permissions beyond the scope of this license may be available at http://www.astronomo.org.
Powered by MySQL Powered by PHP optimizado: 1024x768      astronomo.org © 2006  
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Black22 design by Bloc
XHTML 1.0 válido! CSS válido!
  home   subir a inicio
la administración de este foro NO se hace responsable de las opiniones de sus usuarios
Página creada en 0.112 segundos con 31 queries.
subir a inicio  home