astrónomo.org   Foro dedicado a la observación astronómica para aficionados a la astronomía Bienvenido(a), Visitante
ingresa o  regístrate .
Ingresar nombre de usuario, contraseña, duración de la sesión
  

Búsqueda Avanzada    
astroshop

favoritos click: añadir ASTROSHOP a favoritos

... página cargada a fecha y hora :

230942 post, 17310 Temas, 11282 users
último usuario registrado:  JS


avatar invitado
INICIO LOGIN REGISTRO CALENDARIO JUEGOS LISTA TAGS* ÁLBUM LINKS SOFTWARE TEMÁTICOS? GUÍA·COMPRAS
info feed NCYT Info Meteo Movimientos Sísmicos
canal RSS
canal
RSS
Info Planisferios Celestes Órbitas Pseudo-3D ebay subasta astro ítems
:  

Problemas con flats y filtro OIII

Página: [1]    bajar  * y última página * Imprimir
Autor Tema: Problemas con flats y filtro OIII  (Leído 456 veces)
0
astrons:   votos: 0
Giskard

*


Alex

23  Masculino  Rivas-Vaciamadrid 
desde: feb, 2015
mensajes: 561
clik ver los últimos

WWW


« del : Vie, 06-Jul-2018, UTC 10h.44m. »

Hola a todos,

Resulta que al apilar las tomas de OIII con sus correspondientes darks y flats (sin bias) tengo sobrecorrección como podeis ver en las fotos. Los mismos parámetros de apilado para el Ha o el SII no dan ningún problema, como veis la toma de SII está perfectamente corregida (es un estirado simple).

He leido que esto puede pasar por no incluir los bias pero cuando los meto en el OIII el resultado es similar a no tener flats y además se carga los darks por lo que se ve todo el ampglow. Por esa razón no los uso nunca. Al meter los bias en el SII o Ha es aun peor porque elimina toda la señal que existe salvo las zonas realmente brillantes.

¿Se os ocurre que puedo hacer? Tal como están las cosas ahora no puedo hacer el mosaico en OIII porque la unión entre teselas va a ser horrible.
 
OIII + Flat + Dark                                                                                                                             OIII + Dark                                                


Flat de OIII


SII + Flat + Dark                                                                                                                               Flat de SII

Telescopio: TS80 Triplet Apo + Reductor x0.79
Cámara: ASI183MM Pro
Filtros: Baader LRGB-Ha-OIII-SII + IDAS LPS D1
Rueda: SX USB Filter Wheel 7x36mm
Montura: NEQ6 Pro II Mod
Guiado: ASI120MC + 50/200mm
Control: Astrolink 4.0 Mini - Sequence Generator Pro - PHD2

En línea
madaleno

*


Masculino  Bustarviejo (Madrid) 
desde: jun, 2015
mensajes: 2430
clik ver los últimos




« respuesta #1 del : Vie, 06-Jul-2018, UTC 11h.49m. »

Me extraña que haya tanta diferencia de iluminación en el flat de OIII y el de SII
Como se ve un light de OIII ? ¿Concuerda con el flat de OIII? ¿O es mas parecido al SII?

Prueba metiendo los flats del SII a ver que pasa...

Takahashi TSA102
Reductor Takahashi
QHY163M
Filtros RGB Astrodon
Filtros banda estrecha ZWO
Rueda motorizada 8 posiciónes ZWO
Enfocador y rotador Arduino

En línea
Giskard

*


Alex

23  Masculino  Rivas-Vaciamadrid 
desde: feb, 2015
mensajes: 561
clik ver los últimos

WWW


« respuesta #2 del : Vie, 06-Jul-2018, UTC 12h.08m. »

La segunda imagen es del apilado de los lights con el masterdark, el patrón es igual que en un light suelto.

En Ha el patrón de los flats es muy parecido a los de SII.

En línea
madaleno

*


Masculino  Bustarviejo (Madrid) 
desde: jun, 2015
mensajes: 2430
clik ver los últimos




« respuesta #3 del : Vie, 06-Jul-2018, UTC 12h.27m. »

Por eso decía que me extraña la diferencia entre un flat y otro, en mi caso los de los tres filtros son prácticamente idénticos de iluminación aparte de las diferencias que pueda haber por suciedad, prueba como te digo a apilar con los flats de SII...

En línea
Giskard

*


Alex

23  Masculino  Rivas-Vaciamadrid 
desde: feb, 2015
mensajes: 561
clik ver los últimos

WWW


« respuesta #4 del : Vie, 06-Jul-2018, UTC 13h.23m. »

Ya he probado con los flats del SII y nada, aparece ese patrón de los flats pero iluminado sobre la imagen.

He hecho otra prueba, esta vez con los lights de OIII de la crescent y su correspondientes flats, la única diferencia es que los hice con el filtro de 1.25" en vez de con el de 36mm. Sorpresa, corrige perfectamente.

En línea
Giskard

*


Alex

23  Masculino  Rivas-Vaciamadrid 
desde: feb, 2015
mensajes: 561
clik ver los últimos

WWW


« respuesta #5 del : Vie, 06-Jul-2018, UTC 13h.34m. »

¿Podrían ser reflejos causados por el mayor brillo de los flats en comparación a los light? Son 1400 vs 25000 ADU

En línea
madaleno

*


Masculino  Bustarviejo (Madrid) 
desde: jun, 2015
mensajes: 2430
clik ver los últimos




« respuesta #6 del : Vie, 06-Jul-2018, UTC 13h.57m. »

¿Podrían ser reflejos causados por el mayor brillo de los flats en comparación a los light? Son 1400 vs 25000 ADU

No lo creo, la relación será casi la misma que los light y flats de Ha o SII.
Has probado sin darks?, solamente con los fltas...

En línea
Giskard

*


Alex

23  Masculino  Rivas-Vaciamadrid 
desde: feb, 2015
mensajes: 561
clik ver los últimos

WWW


« respuesta #7 del : Vie, 06-Jul-2018, UTC 14h.46m. »

Acabo de apilar solo con flats y el resultado es el mismo, sobrecorrección.

Me he fijado en que el filtro estaba con el lado contrario hacia el sensor, lo he girado y haré flats de nuevo. Se me ocurre que tal vez se introduzcan reflejos.

Continua el debuging!

En línea
AIP
www.aipastroimaging.com

*


Álvaro

28  Masculino  Hortaleza, Madrid 
desde: mar, 2013
mensajes: 1179
clik ver los últimos

WWW


« respuesta #8 del : Vie, 06-Jul-2018, UTC 15h.06m. »

Esta tarde pongo yo mis/tus resultados

Telescopios: Takahashi FSQ106EDX f/3,6-f/5. TS 115mm f/7 Triplet APO
Monturas: Takahashi EM-400 Temma2, NEQ6 Pro II Tuning Belts
Cámaras: Atik 16200, Atik 460EX
Rueda portafiltros: SX USB Filter Wheel 7x1,25" y 5x2"
Filtros: Astrodon Gen2 LRGB E-Series Tru-Balance, Baader LRGB-Ha-OIII, IDAS LPS P2
Guiado: Lunático EZG-60 + SXLodestar
Batería: 4 baterías de gel de 90A = 360A
Enfoque: RoboFocus Rev 3.1
AstroMatic + Polemaster

http://www.aipastroimaging.com

En línea
Giskard

*


Alex

23  Masculino  Rivas-Vaciamadrid 
desde: feb, 2015
mensajes: 561
clik ver los últimos

WWW


« respuesta #9 del : Vie, 06-Jul-2018, UTC 17h.57m. »

He cambiado de orientación el filtro y los flats salen diferentes, creo yo. Ahora no corrigen para nada los lights así que volveré a tirarlos a ver que sale esta vez.

NUEVO                                                                                                                                                  VIEJO

En línea
Tags:   Ir Arriba  subir
Página: [1]    subir  * final de la última página, y fin de tema.* Imprimir
 
navegar a otro subforo:  
Tema: Problemas con flats y filtro OIII

 (Leído 456 veces)

0
astrons: votos: 0
Compartir este Tema... RSS para todo el subforo
compartir en FACEBOOK
Para Foros :
(BBCode)
Para Blogs / Webs :
(HTML)
click *click aquí* tiendas de EBAY internacionales con material astronómico (selección rápida)     ebay subasta astro ítems
tis cam ** CLICK aquí: para buscar WEBCAMS útiles para astronomía en EBAY
astroshop


favoritos click: añadir ASTROSHOP a favoritos. (patrocinador foro)

libros poster

| Índice de foros - SITEMAP | lista cronológica de temas creados |
* para compartir temas específicos o fotos del álbum encontrarás los botones más arriba *
COMPARTE EL FORO EN: canal RSS síguenos en twitter
Facebook Compartir FAN PAGE:
home
CÓDIGOS HTML y BANNER PARA ENLAZAR A NUESTRA PÁGINA PRINCIPAL, click en: astronomo150
RECUERDA QUE MICROSOFT INTERNET EXPLORER NO SIGUE UN ESTANDAR
OPTIMIZADO PARA NAVEGAR CON FIREFOX. si no lo tienes descárgalo aquí. o CON GOOGLE CHROME si no lo tienes descárgalo aquí.
PARA ANDROID SE RECOMIENDA OPERA MOBIL (no el mini) descárgalo aquí.
Licencia de Creative Commons astronomo.org by each autor is licensed under a Creative Commons Reconocimiento-NoComercial-CompartirIgual 3.0 Unported License.
Permissions beyond the scope of this license may be available at http://www.astronomo.org.
Powered by MySQL Powered by PHP optimizado: 1024x768      astronomo.org © 2006  
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Black22 design by Bloc
XHTML 1.0 válido! CSS válido!
  home   subir a inicio
la administración de este foro NO se hace responsable de las opiniones de sus usuarios
Página creada en 0.155 segundos con 34 queries.
subir a inicio  home