astrónomo.org   Foro dedicado a la observación astronómica para aficionados a la astronomía Bienvenido(a), Visitante
ingresa o  regístrate .
Ingresar nombre de usuario, contraseña, duración de la sesión
  

Búsqueda Avanzada    
astroshop

favoritos click: añadir ASTROSHOP a favoritos

... página cargada a fecha y hora :

232991 post, 17504 Temas, 11280 users
último usuario registrado:  JS


avatar invitado
INICIO LOGIN REGISTRO CALENDARIO JUEGOS LISTA TAGS* ÁLBUM LINKS SOFTWARE TEMÁTICOS? GUÍA·COMPRAS
info feed NCYT Info Meteo Movimientos Sísmicos
canal RSS
canal
RSS
Info Planisferios Celestes Órbitas Pseudo-3D ebay subasta astro ítems
:  

Rayao con esto.

Página: [1]    bajar  * y última página * Imprimir
Autor Tema: Rayao con esto.  (Leído 1557 veces)
0
astrons:   votos: 0
Floren

*


Masculino  Toledo 
desde: dic, 2013
mensajes: 124
clik ver los últimos

WWW


« del : Vie, 31-Ago-2018, UTC 11h.55m. »

Últimamente, y con cierta frecuencia, me salen unas franjas en las fotografías que las dirigen directamente a la papelera, y no sé a qué se deben.
Pongo aquí el último fiasco a ver si hay alguien que pudiera diagnosticar el problema y sugerirme alguna forma de evitarlo o corregirlo.
Es el recorte de una imagen tomada con Canon 600D modificada (Sin filtros, pero no refrigerada), Con un filtro de paso IR a modo de H-Alpha barato y poco restrictivo.
Son 14 tomas apiladas con DSS de 4´ + 14 darks. (Sin flats ni biass) En otras ocasiones he probado metiendo biass sin resultados positivos.
Procesado con Pix LE.
Saludos cordiales, y ánimos para superar la depre postvacacional a quien la sufra.
Águila prueba by Florentino Caballero Santacruz, en Flickr



En línea
madaleno

*


Masculino  Bustarviejo (Madrid) 
desde: jun, 2015
mensajes: 2553
clik ver los últimos




« respuesta #1 del : Vie, 31-Ago-2018, UTC 12h.08m. »

Haces dither al capturar?

Takahashi TSA102
Reductor Takahashi
QHY163M
Filtros RGB Astrodon
Filtros banda estrecha ZWO
Rueda motorizada 8 posiciónes ZWO
Enfocador y rotador Arduino

En línea
Floren

*


Masculino  Toledo 
desde: dic, 2013
mensajes: 124
clik ver los últimos

WWW


« respuesta #2 del : Vie, 31-Ago-2018, UTC 13h.38m. »

No lo hago, al menos conscientemente.
Para las capturas no utilizo el PC. Selecciono el modo B de la cámara y utilizo un intervalómetro.

En línea
madaleno

*


Masculino  Bustarviejo (Madrid) 
desde: jun, 2015
mensajes: 2553
clik ver los últimos




« respuesta #3 del : Vie, 31-Ago-2018, UTC 14h.01m. »

Creo que haciéndolo solucionarías el problema, lo que me parece es que Phd por si mismo no es capaz y se necesita un programa exterior de captura  hmmmm

De todas formas si quieres subir los fits a Dropbox o algo similar, pruebo a apilarlos con Pi para ver si se resuelve..

« Últ. modif.: Vie, 31-Ago-2018, UTC 14h.01m. por madaleno » En línea
Susaron

*


Masculino  Madrid / Leon 
desde: mar, 2015
mensajes: 1636
clik ver los últimos




« respuesta #4 del : Vie, 31-Ago-2018, UTC 14h.45m. »

Te sale en las tomas individuales ese rayado?, a mi me paso algo parecido por culpa de unos malos flats

En línea
Floren

*


Masculino  Toledo 
desde: dic, 2013
mensajes: 124
clik ver los últimos

WWW


« respuesta #5 del : Vie, 31-Ago-2018, UTC 16h.26m. »

No, Susaron, en las tomas individuales no aparecen las rayas. He probado a apilar de tres en tres y tampoco salen, sólo el ruido, que no es poco. Pero cuando apilo los fits resultantes de los tríos, ahí están otra vez.
Estoy desconcertado.
En la próxima prueba intentaré lo del dither, madaleno, aunque tal como está la meteorología no sé qué año será.
Muchas gracias por vuestras respuestas.

En línea
Akeru

*



desde: jun, 2009
mensajes: 365
clik ver los últimos

WWW


« respuesta #6 del : Vie, 31-Ago-2018, UTC 17h.10m. »

¿Y si apilas sin darks? ¿También te aparecen esos artefactos? ¿Que versión de DSS estás usando y qué parametros de apilado?

Roberto "Akeru" / http://www.cielosboreales.com 

Turismo Estelar / Turismo Estelar, hoteles y casas rurales para disfrutar de las estrellas

---------------------------------------------------

En línea
Floren

*


Masculino  Toledo 
desde: dic, 2013
mensajes: 124
clik ver los últimos

WWW


« respuesta #7 del : Vie, 31-Ago-2018, UTC 19h.03m. »

He probado con todos los parámetros, Roberto. Finalmente he instalado al última versión (4.1.1, 64 bits) Y siguen apareciendo las bandas.

En línea
Susaron

*


Masculino  Madrid / Leon 
desde: mar, 2015
mensajes: 1636
clik ver los últimos




« respuesta #8 del : Vie, 31-Ago-2018, UTC 19h.10m. »

Puedes probar a dejarnoslas en google drive y las apilamos con Pix a ver si sale lo mismo

En línea
Floren

*


Masculino  Toledo 
desde: dic, 2013
mensajes: 124
clik ver los últimos

WWW


« respuesta #9 del : Sáb, 01-Sep-2018, UTC 00h.31m. »

Acabo de volver a intentarlo con tomas más cortas (60 X 1, 5 minutos) y un filtro menos restrictivo, sólo contaminación lumínica, y me salen más rayas aún en el apilado.
Ahora no puedo subir los Raw porque estoy en el pueblo y  tengo un ancho de banda menos que justito, un giga aquí es una metáfora de la eternidad. Lo haré el lunes cuando regrese de las vacaciones.
Os agradezco mucho vuestra generosidad.

En línea
zankudo

*
Masculino  Entre Bilbao y Castro 
desde: feb, 2013
mensajes: 84
clik ver los últimos




« respuesta #10 del : Sáb, 01-Sep-2018, UTC 15h.28m. »

Has probado a desinstalar y volvel a instalar Dss.  A mi me paso una cosa parecida y se soluciono asi
A veces a ese programa se le va la olla

SkyWatcher Dobson  200/1200
Neq6 pro II
Skywatcher 150/750
Autoguiado : asi 120 mc +70/400
spc900 modificada para larga exposicion
Canon 1100d sin modificar.

Qhy10

En línea
ReneTenerife
Desde la Selva Negra en Alemania.

*


Masculino  Alemania, Selva Negra 
desde: nov, 2015
mensajes: 990
clik ver los últimos

WWW


« respuesta #11 del : Sáb, 01-Sep-2018, UTC 21h.14m. »

Hola,
A mi me paso lo mismo y no recuerdo bien que hize, creo que he dejado las tomas de calibracion y solo apile los lights.
Ojala que puedes solucionarlo.
Un saludo
Rene

Rene
Alemania, Selva Negra
AZ EQ5 GT
SW 150/750 PDS
Camara Guia: ZWO ASI 120MC
Tubo Guia: SW 80/400
Astrofoto: Canon EOS 400 modificada
Paisajes: Canon EOS 100d
Filtros: Hutech IDAS LPS D1, Baader h-alpha 7nm
Ojetivos: Canon EFS 18-55 y EF 75-300
https://www.flickr.com/photos/137232976@N07/
https://m.facebook.com/Rene-Ried-NightSky-1694802557498252/

En línea
Floren

*


Masculino  Toledo 
desde: dic, 2013
mensajes: 124
clik ver los últimos

WWW


« respuesta #12 del : Lun, 03-Sep-2018, UTC 10h.41m. »

Buenos días.
He puesto 12 tomas en google drive, tal como me sugiere Susaron.
Pero no sé cómo hacer para que tengáis acceso a ellas.

En línea
Susaron

*


Masculino  Madrid / Leon 
desde: mar, 2015
mensajes: 1636
clik ver los últimos




« respuesta #13 del : Lun, 03-Sep-2018, UTC 13h.20m. »

Pásanos el link por privado y si le has puesto contraseña, mi correo es sollejo@gmail.com

En línea
madaleno

*


Masculino  Bustarviejo (Madrid) 
desde: jun, 2015
mensajes: 2553
clik ver los últimos




« respuesta #14 del : Lun, 03-Sep-2018, UTC 14h.02m. »

No se como va Google Drive pero como dice Susaron pásanos el enlace si sirve para descargar...

En línea
albireo00

*

desde: jul, 2018
mensajes: 3
clik ver los últimos




« respuesta #15 del : Lun, 03-Sep-2018, UTC 14h.13m. »

Alguna vez he tenido  un problema similar con DSS.
Lo he solucionado subiendo el umbral de detección de estrellas en la pestaña avanzado de la ventana de configuración de registrado para que detecte menos estrellas.
Espero que te sirva en tu caso.
Un saludo.


En línea
dani_4

*


Masculino 
desde: ago, 2015
mensajes: 546
clik ver los últimos




« respuesta #16 del : Lun, 03-Sep-2018, UTC 15h.08m. »

En el Google Drive (versión del navegador web), puedes hacer una carpeta, meter ahí todos los archivos. Luego le das click derecho a la carpeta, le das a compartir y a "obtener enlace para compartir". Te aparecerá un enlace y la opción de Cualquiera usuario con el enlace puede ver Ahi puedes elegir enrte "ver" y "editar"

Puedes copiar y pegar ese enlace aquí o mandarlo por privado Sonrisa

Saludos!

Dobson GSO 250/1250 Deluxe
EQ6-R PRO + SW 150/750 PDS
Cámara ZWO ASI290MC y una hucha para ahorrar para una ASI294MC Cheesy
Oculares: TS 30mm Superview 2", Explore Scientific 14mm y 8,8mm 82º 1,25", TS Planetary HR 5mm 1,25"
Filtros: Astronomik UHC 1,25", Polarizador Variable 1,25", Optolong OIII 2"
Prismáticos: Olympus 10x50 DPS-I

En línea
Floren

*


Masculino  Toledo 
desde: dic, 2013
mensajes: 124
clik ver los últimos

WWW


« respuesta #17 del : Lun, 03-Sep-2018, UTC 22h.01m. »

Muchas gracias por vuestra ayuda.
Aquí pongo el link.
https://drive.google.com/drive/folders/1w8ZVcth7PwipthdwVqpwU93MHJJfCPh9?usp=sharing
Saludos cordiales.

En línea
madaleno

*


Masculino  Bustarviejo (Madrid) 
desde: jun, 2015
mensajes: 2553
clik ver los últimos




« respuesta #18 del : Mié, 05-Sep-2018, UTC 08h.17m. »

Hola Floren, he descargado y apilado las imágenes con Pi y siguen apareciendo esas rayas, no se si con las tomas de calibración adecuadas se eliminarían  hmmmm

Yo te aconsejaría que hagas dither para las próximas capturas para ver si se corrige con eso. No se si tu programa de captura lo permite, si no tienes APT que tiene una versión gratuita y perfectamente operativa que te puede servir para probar.

Saludos.

En línea
AIP
www.aipastroimaging.com

*


Álvaro

28  Masculino  Hortaleza, Madrid 
desde: mar, 2013
mensajes: 1273
clik ver los últimos

WWW


« respuesta #19 del : Mié, 05-Sep-2018, UTC 08h.27m. »

necesitas darks y bias a la misma temperatura que los raws que has subido.

Telescopios: Takahashi FSQ106EDX f/3,6-f/5. TS 115mm f/7 Triplet APO
Monturas: Takahashi EM-400 Temma2, NEQ6 Pro II Tuning Belts
Cámaras: Atik 16200, Atik 460EX
Rueda portafiltros: SX USB Filter Wheel 7x1,25" y 5x2"
Filtros: Astrodon Gen2 LRGB E-Series Tru-Balance, Baader LRGB-Ha-OIII, IDAS LPS P2
Guiado: Lunático EZG-60 + SXLodestar
Batería: 4 baterías de gel de 90A = 360A
Enfoque: RoboFocus Rev 3.1
AstroMatic + Polemaster

http://www.aipastroimaging.com

En línea
Floren

*


Masculino  Toledo 
desde: dic, 2013
mensajes: 124
clik ver los últimos

WWW


« respuesta #20 del : Mié, 05-Sep-2018, UTC 10h.11m. »

Pasando las fotos  he observado leves movimientos en el cielo de fondo. No afectan a las estrellas ni a la nebulosa, pero sí al fondo. Quizá la cusa del desaguisado sea algo tan simple como una leve e invisible bruma. Aunque no estoy seguro de nada. Seguiré investigando y aplicando vuestros consejos.
Os agradezco mucho la ayuda generosa que me habéis ofrecido. Personas como vosotros hacen que uno se sienta orgulloso de practicar esta hermosa afición.

En línea
AIP
www.aipastroimaging.com

*


Álvaro

28  Masculino  Hortaleza, Madrid 
desde: mar, 2013
mensajes: 1273
clik ver los últimos

WWW


« respuesta #21 del : Mié, 05-Sep-2018, UTC 10h.24m. »

A que si vas pasando uno a uno los raw, los hotpixels se quedan quietos y las estrellas, nebulosa y fondo van moviendose un poquito?

En línea
Floren

*


Masculino  Toledo 
desde: dic, 2013
mensajes: 124
clik ver los últimos

WWW


« respuesta #22 del : Mié, 05-Sep-2018, UTC 11h.54m. »

Yo lo que observo, Álvaro, es que al pasar las fotos, lo que cambia es el fondo. Algo así como si cada una tuviese un patrón de ruido diferente. Las estrellas y las nebulosas no se mueven de forma apreciable.

En línea
Jesús Navas

*
Masculino  Málaga 
desde: jul, 2015
mensajes: 142
clik ver los últimos




« respuesta #23 del : Mié, 05-Sep-2018, UTC 12h.58m. »

Eso me ha pasado a mí también a veces, sobre todo cuando la imagen está muy subexpuesta y ha habido seguimiento, pero no guiado, y la puesta en estación no era perfecta. Puede que la imagen no esté bien calibrada (que los darks no sean correctos, o sea, tomados exactamente a la misma temperatura). Intenta hacer las siguientes fotos con más exposición, con unos buenos y numerosos dark y bias (y si es posible, con flats calibrados también).

En línea
madaleno

*


Masculino  Bustarviejo (Madrid) 
desde: jun, 2015
mensajes: 2553
clik ver los últimos




« respuesta #24 del : Mié, 05-Sep-2018, UTC 21h.10m. »

He hecho una pequeña animación de lo que ocurre. Primero el desplazamiento de campo al pasar las tomas y despues el desplazamiento del patron del sensor al mantener las estrellas fijas, que es lo que produce las rayas.

Yo para la próxima probaría haciendo dither y unos buenos darks asegurándote que están a la misma temperatura e Iso y bias ( no menos de 100)







« Últ. modif.: Mié, 05-Sep-2018, UTC 21h.40m. por madaleno » En línea
AIP
www.aipastroimaging.com

*


Álvaro

28  Masculino  Hortaleza, Madrid 
desde: mar, 2013
mensajes: 1273
clik ver los últimos

WWW


« respuesta #25 del : Mié, 05-Sep-2018, UTC 21h.46m. »



Esto es lo que yo decía.

Haz darks de la misma exposición e ISO y misma temperatura, unos 30 o asi y haz bias, unos 100 o mas. debería solucionarse

En línea
Floren

*


Masculino  Toledo 
desde: dic, 2013
mensajes: 124
clik ver los últimos

WWW


« respuesta #26 del : Jue, 06-Sep-2018, UTC 09h.46m. »

Cierto es que una imagen vale más que mil palabras.
Gracias a las animaciones que habéis puesto, han quedado despejadas las dudas, cabalmente diagnosticada la causa del problema y, lo que es más difícil, que yo haya conseguido entenderlo.
Os expreso de nuevo mi gratitud, aunque no sé cómo agradeceros el tiempo y el trabajo que me habéis dedicado.

En línea
madaleno

*


Masculino  Bustarviejo (Madrid) 
desde: jun, 2015
mensajes: 2553
clik ver los últimos




« respuesta #27 del : Jue, 06-Sep-2018, UTC 11h.30m. »

Un placer si puede servir para que lo soluciones  Sonrisa

Saludos.

En línea
Tags:   Ir Arriba  subir
Página: [1]    subir  * final de la última página, y fin de tema.* Imprimir
 
navegar a otro subforo:  
Tema: Rayao con esto.

 (Leído 1557 veces)

0
astrons: votos: 0
Compartir este Tema... RSS para todo el subforo
compartir en FACEBOOK
Para Foros :
(BBCode)
Para Blogs / Webs :
(HTML)
click *click aquí* tiendas de EBAY internacionales con material astronómico (selección rápida)     ebay subasta astro ítems
tis cam ** CLICK aquí: para buscar WEBCAMS útiles para astronomía en EBAY
astroshop


favoritos click: añadir ASTROSHOP a favoritos. (patrocinador foro)

libros poster

| Índice de foros - SITEMAP | lista cronológica de temas creados |
* para compartir temas específicos o fotos del álbum encontrarás los botones más arriba *
COMPARTE EL FORO EN: canal RSS síguenos en twitter
Facebook Compartir FAN PAGE:
home
CÓDIGOS HTML y BANNER PARA ENLAZAR A NUESTRA PÁGINA PRINCIPAL, click en: astronomo150
RECUERDA QUE MICROSOFT INTERNET EXPLORER NO SIGUE UN ESTANDAR
OPTIMIZADO PARA NAVEGAR CON FIREFOX. si no lo tienes descárgalo aquí. o CON GOOGLE CHROME si no lo tienes descárgalo aquí.
PARA ANDROID SE RECOMIENDA OPERA MOBIL (no el mini) descárgalo aquí.
Licencia de Creative Commons astronomo.org by each autor is licensed under a Creative Commons Reconocimiento-NoComercial-CompartirIgual 3.0 Unported License.
Permissions beyond the scope of this license may be available at http://www.astronomo.org.
Powered by MySQL Powered by PHP optimizado: 1024x768      astronomo.org © 2006  
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Black22 design by Bloc
XHTML 1.0 válido! CSS válido!
  home   subir a inicio
la administración de este foro NO se hace responsable de las opiniones de sus usuarios
Página creada en 0.216 segundos con 53 queries.
subir a inicio  home