astrónomo.org   Foro dedicado a la observación astronómica para aficionados a la astronomía Bienvenido(a), Visitante
ingresa o  regístrate .
Ingresar nombre de usuario, contraseña, duración de la sesión
  

Búsqueda Avanzada    
astroshop

favoritos click: añadir ASTROSHOP a favoritos

... página cargada a fecha y hora :

233804 post, 17587 Temas, 11280 users
último usuario registrado:  JS


avatar invitado
INICIO LOGIN REGISTRO CALENDARIO JUEGOS LISTA TAGS* ÁLBUM LINKS SOFTWARE TEMÁTICOS? GUÍA·COMPRAS
info feed NCYT Info Meteo Movimientos Sísmicos
canal RSS
canal
RSS
Info Planisferios Celestes Órbitas Pseudo-3D ebay subasta astro ítems
:  

Problema al apilar con Autostakker vídeos RAW (se v rejila ¿matriz de bayer?)

Página: [1]    bajar  * y última página * Imprimir
Autor Tema: Problema al apilar con Autostakker vídeos RAW (se v rejila ¿matriz de bayer?)  (Leído 606 veces)
0
astrons:   votos: 0
Pelayo

*
Masculino  Oviedo 
desde: sep, 2014
mensajes: 79
clik ver los últimos




« del : Sáb, 06-Oct-2018, UTC 20h.26m. »

Hola a todos


Estoy teniendo un problema al grabar vídeos para planetaria en RAW. Utilizo una ASI 224 a color en un SC 8''. Se supone que al apilar con autostakkert, este programa es capaz de trabajar con el fomato RAW para que la imagen se vea a color. Hasta aquí todo correcto. Lo que sucede es que al procesar la foto en registax (wavelets), a nada que toque algún wavelet se hace muy visible una especie de rejilla. Puesto que el vídeo en RAW se ve en blanco y negro con una rejilla (matriz de bayer) me hace sospechar que autostakkert no está trabajando correctamente al pasarlo a color.


24/11/2018: Edito el mensaje

firecapture (RAW) + austostakker + registax: me aparece esa rejilla
ASICAP (RAW) + austostakker + registax: me aparece esa rejilla
firecapture ( NO RAW) + austostakker + registax: me aparece esa rejilla

firecapture (RAW) + PIPP + austostakker + registax: NO aparece esa rejilla
ASICAP ( NO RAW) + austostakker + registax: NO me aparece esa rejilla

Con lo que resalto en verde por lo menos tengo una manera de trabajar en formato RAW y con vídeos de poco peso.

Unas capturas debajo, a partir de un vídeo grabado en raw con firecapture (pinchad para verlas en grande):

Parámetros autostakker



Parámetros registax, se aprecia la rejilla en cuanto toco los wavelets. Antes de subir wavelets, no se ve.



De nuevo registax, tras haber pasado PIPP primero (a pelo, sin tocar parámetros): La rejilla no se ve incluso subiendo a tope el wavelet.




Celestron SC XLT 8''
HEQ-5

Oculares: Pentax XL 40 mm, ES 24 mm 82º, Pentax XW 14 mm, Vixen SLV 10 mm
Filtros 2'': UHC, OIII, Neodymium, ND 0,9
Cámara: ZWO ASI 224 MC

« Últ. modif.: Sáb, 24-Nov-2018, UTC 18h.34m. por Pelayo » En línea
Pelayo

*
Masculino  Oviedo 
desde: sep, 2014
mensajes: 79
clik ver los últimos




« respuesta #1 del : Mar, 23-Oct-2018, UTC 19h.56m. »

Actualizo el tema.

En línea
vilchez

*


Masculino  Granada 
desde: nov, 2014
mensajes: 1024
clik ver los últimos




« respuesta #2 del : Mar, 23-Oct-2018, UTC 20h.16m. »

El problema es visible en el apilado antes de pasarlo por registax? Puede ser registax el causante.

Pon alguna capturas de las opciones marcadas en autostakkert y registax.

Celestron C11 XLT,  Celestron EdgeHD 8,  APM ED-APO 152,  Celestron C5 XLT,  WO Zenithstar 103 APO,  TS ED 80,  TS 60mm APO
Celestron CGX,  Celestron NexStar SE 6/8,  Altair Sabre,  Omegon AZ-Baby
Baader Zeiss Prism BBHS & 2” BBHS Sitall; TeleVue Nagler Zoom 3-6;  DeLite 5, 9, 13, 18.2; Panoptic 24; ES 34;  Baader Zoom Mark IV 8-24
ZWO ASI 294MC Pro, 183MM, 183MC, 290MM, 120MM-S;  ZWO ADC & MFW;  Televue Barlow 2x & 3x, Baader 2,25x;  Baader U-Venus & LRGB,  ZWO IR850;  Astronomik H-alpha 12nm, L-3, ProPlanet 642
Optolong OIII, UHC, H-Beta;  Astronomik CLS;  ZWO RGB;  Baader W25 W21 W12 W58 W80A W38A
Helios Apollo 15x70, Eschenbach Trophy AS/P 10x50, Nikon Aculon 7x35, WideBino28, Olympus 8x25 WP II & 8x21 RCII W

AstroBin

En línea
Pelayo

*
Masculino  Oviedo 
desde: sep, 2014
mensajes: 79
clik ver los últimos




« respuesta #3 del : Mié, 24-Oct-2018, UTC 13h.20m. »

Gracias, de noche pongo capturas OKOK

Lo aprecio solo tras procesar con registax.

« Últ. modif.: Sáb, 24-Nov-2018, UTC 18h.36m. por Pelayo » En línea
Pelayo

*
Masculino  Oviedo 
desde: sep, 2014
mensajes: 79
clik ver los últimos




« respuesta #4 del : Sáb, 24-Nov-2018, UTC 18h.31m. »

Actualizado, si alguien arroja luz me hace un gran favor.

En línea
vilchez

*


Masculino  Granada 
desde: nov, 2014
mensajes: 1024
clik ver los últimos




« respuesta #5 del : Sáb, 24-Nov-2018, UTC 19h.53m. »

Creo que el problema puede venir de poner el "Noise Robust" por debajo de 4 con la 224, prueba con 5-6.  Prueba tambien RGB align.


Bajate el Autostakkert 3 beta, funciona muy bien.

En línea
Pelayo

*
Masculino  Oviedo 
desde: sep, 2014
mensajes: 79
clik ver los últimos




« respuesta #6 del : Dom, 02-Dic-2018, UTC 19h.34m. »

Hola, Vilchez, muchas gracias. Me da la impresión de que mejora, pero me siguen apareciendo puntitos a nada que toco un poco los wavelets. Probé el noise robust en 5-6 y también el rgb align. Estos días no pude trastear mucho, dejo aquí un vídeo por si a alguien le pica la curiosidad.

link WeTransfer:
https://we.tl/t-osPWuLwjep

Tengo otro par de videos de la luna con los que probar. En esos me aparece una cuadrícula verde muy grande. Poco a poco, está claro que lo mío es visual  Cheesy

En línea
pastorgalactico

*


avatar_242.jpg

Masculino  Obs. Orion-Zamora 
desde: feb, 2009
mensajes: 1131
clik ver los últimos

WWW


« respuesta #7 del : Dom, 02-Dic-2018, UTC 21h.09m. »

Hola;
Y por qué grabas en RAW, ¿ Cual es la razón para grabar en ese formato?
Yo siempre grabó con firecapture en formato SER y luego no tengo ningún problema con autoestakert.

Pastorgalactico

Obs: Cup de 3,3m
Refl 406mm F4,5  Dobson Gotorizado con Picgoto azimutal
Refr SW 120 F5
Pris: 12X80.
Cam: ASI120MC
Ocu ES 82°- 30-24- 18-14-11-8,8-6,7 4,7 
Bar 2X 2" - TAL 3X
Fil: UHC -OIII
GUIDE 9.1

En línea
Pelayo

*
Masculino  Oviedo 
desde: sep, 2014
mensajes: 79
clik ver los últimos




« respuesta #8 del : Dom, 02-Dic-2018, UTC 22h.23m. »

Hola;
Y por qué grabas en RAW, ¿ Cual es la razón para grabar en ese formato?
Yo siempre grabó con firecapture en formato SER y luego no tengo ningún problema con autoestakert.

Hola, yo grabó también en SER, aunque no recuerdo ahora si el vídeo que subí es AVI.

En RAW el vídeo se guarda sin procesar, por lo que se ve en blanco y negro pero tiene toda la información para transformarse en color. De esta manera el vídeo ocupa mucho menos y los FPS son más altos (y sigue siendo SER o AVI).

Auttostakkert lo transforma a color, y no debería tener problemas.

Si se graba a color la cámara en realidad hace lo mismo que en RAW, pero a medida que graba va realizando la transformación a color y el vídeo ocupa mucho más.

De todas formas, el problema con firecapture  lo tengo de ambas maneras. El título y el primer  post son confusos, lo actualizare mañana.

« Últ. modif.: Dom, 02-Dic-2018, UTC 22h.28m. por Pelayo » En línea
pastorgalactico

*


avatar_242.jpg

Masculino  Obs. Orion-Zamora 
desde: feb, 2009
mensajes: 1131
clik ver los últimos

WWW


« respuesta #9 del : Lun, 03-Dic-2018, UTC 12h.16m. »

Hola;
Pues realizaré una prueba en RAW haber que sucede.
Haber si me dejan las nubes.

En línea
Tags:   Ir Arriba  subir
Página: [1]    subir  * final de la última página, y fin de tema.* Imprimir
 
navegar a otro subforo:  
Tema: Problema al apilar con Autostakker vídeos RAW (se v rejila ¿matriz de bayer?)

 (Leído 606 veces)

0
astrons: votos: 0
Compartir este Tema... RSS para todo el subforo
compartir en FACEBOOK
Para Foros :
(BBCode)
Para Blogs / Webs :
(HTML)
click *click aquí* tiendas de EBAY internacionales con material astronómico (selección rápida)     ebay subasta astro ítems
tis cam ** CLICK aquí: para buscar WEBCAMS útiles para astronomía en EBAY
astroshop


favoritos click: añadir ASTROSHOP a favoritos. (patrocinador foro)

libros poster

| Índice de foros - SITEMAP | lista cronológica de temas creados |
* para compartir temas específicos o fotos del álbum encontrarás los botones más arriba *
COMPARTE EL FORO EN: canal RSS síguenos en twitter
Facebook Compartir FAN PAGE:
home
CÓDIGOS HTML y BANNER PARA ENLAZAR A NUESTRA PÁGINA PRINCIPAL, click en: astronomo150
RECUERDA QUE MICROSOFT INTERNET EXPLORER NO SIGUE UN ESTANDAR
OPTIMIZADO PARA NAVEGAR CON FIREFOX. si no lo tienes descárgalo aquí. o CON GOOGLE CHROME si no lo tienes descárgalo aquí.
PARA ANDROID SE RECOMIENDA OPERA MOBIL (no el mini) descárgalo aquí.
Licencia de Creative Commons astronomo.org by each autor is licensed under a Creative Commons Reconocimiento-NoComercial-CompartirIgual 3.0 Unported License.
Permissions beyond the scope of this license may be available at http://www.astronomo.org.
Powered by MySQL Powered by PHP optimizado: 1024x768      astronomo.org © 2006  
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Black22 design by Bloc
XHTML 1.0 válido! CSS válido!
  home   subir a inicio
la administración de este foro NO se hace responsable de las opiniones de sus usuarios
Página creada en 0.318 segundos con 36 queries.
subir a inicio  home