astrónomo.org   Foro dedicado a la observación astronómica para aficionados a la astronomía Bienvenido(a), Visitante
ingresa o  regístrate .
Ingresar nombre de usuario, contraseña, duración de la sesión
  

Búsqueda Avanzada    
astroshop

favoritos click: añadir ASTROSHOP a favoritos

... página cargada a fecha y hora :

242747 post, 18537 Temas, 11559 users
último usuario registrado:  Crcardenoso


avatar invitado
INICIO LOGIN REGISTRO CALENDARIO JUEGOS LISTA TAGS* ÁLBUM LINKS SOFTWARE TEMÁTICOS? GUÍA·COMPRAS
info feed NCYT Info Meteo Movimientos Sísmicos
canal RSS
canal
RSS
Info Planisferios Celestes Órbitas Pseudo-3D ebay subasta astro ítems
:  

PROBLEMA EXTRAÑO CON APT Y CANON 200D

Página: [1]    bajar  * y última página * Imprimir
Autor Tema: PROBLEMA EXTRAÑO CON APT Y CANON 200D  (Leído 578 veces)
0
astrons:   votos: 0
PabloBS

*
37  Masculino  madrid/extremadura 
desde: ene, 2017
mensajes: 120
clik ver los últimos




« del : Vie, 29-Mar-2019, UTC 23h.49m. »

Hola A todos,

Os pongo en situación para ver si a alguno le ha pasado lo mismo y me ayuda a solucionarlo. Tengo dos ordenadores, sobremesa y portátil, el de sobremesa lleva windows 10 y el APT funciona con la canon 200D que es una maravilla. El problema viene con el portátil, tiene windows 8.1, el APT conecta con la cámara pero no puedo disparar, cargo por ejemplo el test predefinido para lights y le doy a start, y se queda en "BUSY" y ni siquiera puedo desconectar la camara del apt, tengo que apagar el programa. Imagino que el problema es el windows 8.1. A alguien le ha pasado esto? tiene solucion sin tener que actualizar a windows 10?.

Un saludo

Telescopio: Skywatcher Reflector Newton Dual Speed de 200/1000 mm
Montura: Skywatcher AZEQ6 PRO-GT
Canon 200D sin modificar+filtro UHC+corrector de coma GSO 2"

« Últ. modif.: Vie, 29-Mar-2019, UTC 23h.50m. por PabloBS » En línea
ÍO

*


Masculino  España 
desde: jun, 2011
mensajes: 235
clik ver los últimos




« respuesta #1 del : Sáb, 30-Mar-2019, UTC 22h.33m. »

¿Donde le dices al programa que guarde las fotos? ¿Ordenador? ¿Tarjeta? ¿Ambos?. Yo probaría a que las guardara en la tarjeta, por si es problema de transferencia de las fotos al ordenador.

« Últ. modif.: Sáb, 30-Mar-2019, UTC 22h.34m. por ÍO » En línea
PabloBS

*
37  Masculino  madrid/extremadura 
desde: ene, 2017
mensajes: 120
clik ver los últimos




« respuesta #2 del : Dom, 31-Mar-2019, UTC 08h.28m. »

Hola IO, la carpeta donde guarda es correcta. me he bajado el digicamcontrol para el portatil y reconocce la camara perfectamente y la hace funcionar, por tanto tiene que ser algo que choca del windows 8.1 con el APT y le impide reconocer de manera correcta el chip de la camara, o comunicarse con el. Pongo dos capturas de pantalla una del portatil y remarco la diferencia que he encontrado, en el APT del portatil reconoce el tipo de camara y el chip, pero no es capaz de comunicarse con él.




La segunda es del ordenador de sobremesa con W10, en este caso se ve como el APT se comunica perfectamente con la camara, recibiendo y mandando informacion



« Últ. modif.: Dom, 31-Mar-2019, UTC 08h.33m. por PabloBS » En línea
eldoctorbacterio
We are all in the gutter, but some of us are looking at the stars

*


Masculino  Toledo, Spain 
desde: sep, 2011
mensajes: 619
clik ver los últimos




« respuesta #3 del : Dom, 31-Mar-2019, UTC 13h.21m. »

Tocayo, creo que el problema es que tienes que indicarle al APT que tú cámara tiene el procesador digic 4 , 3 o 2. No lo recuerdo bien, pero esto había que hacerlo una sola vez cuando das a conectar cámara PULSANDO LA TECLA SHIFT y que tu cámara tenía el digic 7

Pablo Gafo
NEQ6 goto /HEQ5 goto                
Newton GSO 254/1250 - EQUINOX 100/900 ED
Nikon D5300 modificada y refrigerada
https://flic.kr/s/aHskypDUjA
Alfombra de 2x2 metros

« Últ. modif.: Dom, 31-Mar-2019, UTC 16h.16m. por eldoctorbacterio » En línea
PabloBS

*
37  Masculino  madrid/extremadura 
desde: ene, 2017
mensajes: 120
clik ver los últimos




« respuesta #4 del : Dom, 31-Mar-2019, UTC 16h.51m. »

Hola tocayo.

Gracias por la idea, la probrare. Ojala resulte.

En línea
PabloBS

*
37  Masculino  madrid/extremadura 
desde: ene, 2017
mensajes: 120
clik ver los últimos




« respuesta #5 del : Lun, 01-Abr-2019, UTC 16h.05m. »

Hola de nuevo, pues ese era el problema, a quedado resuelto. Muchas gracias tocayo.

En línea
eldoctorbacterio
We are all in the gutter, but some of us are looking at the stars

*


Masculino  Toledo, Spain 
desde: sep, 2011
mensajes: 619
clik ver los últimos




« respuesta #6 del : Lun, 01-Abr-2019, UTC 20h.14m. »

Me alegro mucho tocayo !  Giñar

En línea
Tags:   Ir Arriba  subir
Página: [1]    subir  * final de la última página, y fin de tema.* Imprimir
 
navegar a otro subforo:  
Tema: PROBLEMA EXTRAÑO CON APT Y CANON 200D

 (Leído 578 veces)

0
astrons: votos: 0
Compartir este Tema... RSS para todo el subforo
compartir en FACEBOOK
Para Foros :
(BBCode)
Para Blogs / Webs :
(HTML)
click *click aquí* tiendas de EBAY internacionales con material astronómico (selección rápida)     ebay subasta astro ítems
tis cam ** CLICK aquí: para buscar WEBCAMS útiles para astronomía en EBAY
astroshop


favoritos click: añadir ASTROSHOP a favoritos. (patrocinador foro)

libros poster

| Índice de foros - SITEMAP | lista cronológica de temas creados |
* para compartir temas específicos o fotos del álbum encontrarás los botones más arriba *
COMPARTE EL FORO EN: canal RSS síguenos en twitter
Facebook Compartir FAN PAGE:
home
CÓDIGOS HTML y BANNER PARA ENLAZAR A NUESTRA PÁGINA PRINCIPAL, click en: astronomo150
RECUERDA QUE MICROSOFT INTERNET EXPLORER NO SIGUE UN ESTANDAR
OPTIMIZADO PARA NAVEGAR CON FIREFOX. si no lo tienes descárgalo aquí. o CON GOOGLE CHROME si no lo tienes descárgalo aquí.
PARA ANDROID SE RECOMIENDA OPERA MOBIL (no el mini) descárgalo aquí.
Licencia de Creative Commons astronomo.org by each autor is licensed under a Creative Commons Reconocimiento-NoComercial-CompartirIgual 3.0 Unported License.
Permissions beyond the scope of this license may be available at http://www.astronomo.org.
Powered by MySQL Powered by PHP optimizado: 1024x768      astronomo.org © 2006  
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Black22 design by Bloc
XHTML 1.0 válido! CSS válido!
  home   subir a inicio
la administración de este foro NO se hace responsable de las opiniones de sus usuarios
Página creada en 0.214 segundos con 33 queries.
subir a inicio  home