astrónomo.org   Foro dedicado a la observación astronómica para aficionados a la astronomía Bienvenido(a), Visitante
ingresa o  regístrate .
Ingresar nombre de usuario, contraseña, duración de la sesión
  

Búsqueda Avanzada    
astroshop

favoritos click: añadir ASTROSHOP a favoritos

... página cargada a fecha y hora :

251999 post, 19537 Temas, 11598 users
último usuario registrado:  Urko


avatar invitado
INICIO LOGIN REGISTRO CALENDARIO JUEGOS LISTA TAGS* ÁLBUM LINKS SOFTWARE TEMÁTICOS? GUÍA·COMPRAS
info feed NCYT Info Meteo Movimientos Sísmicos
canal RSS
canal
RSS
Info Planisferios Celestes Órbitas Pseudo-3D ebay subasta astro ítems
:  

Gradiente extraño en canales L y G (pero no R y B)

Página: [1]    bajar  * y última página * Imprimir
Autor Tema: Gradiente extraño en canales L y G (pero no R y B)  (Leído 454 veces)
0
astrons:   votos: 0
cftello

*


36  Masculino  Nürnberg - Herzogenaurach 
desde: sep, 2012
mensajes: 214
clik ver los últimos




« del : Sáb, 23-May-2020, UTC 15h.09m. »

Hola,

Hace poco me hice con la cámara ZWO ASI 183 MM, mi primera experiencia con mono. Entre las nubes ya conseguí tirarle todos los canales a M51, en mi primer intento. Ahora estoy batallando con el procesamiento de la imagen y me encuentro con una cosa un poco extraña. Al procesar los canales por separado, el R y el B aparecen bien, uniformes, pero el L y el G tienen un gradiente extraño, como se puede ver en la primera imagen (las imágenes están estiradas para mayor contraste). Entonces pensé que igual hice mal los flats, pero los flats los hice en orden L, R, G, B, y los canales R y B están bien. Entonces quité los flats y volví apilar, resultando la segunda imagen, con un gradiente como en el medio. La tercera imagen es el mismo strech en el canal azul, que se ve uniforme. Como el canal azul y el rojo salen bien, pienso que los darks y los bias no tienen nada que ver. Los lights los hice en el orden L, R, G, B.

El caso es que no veo a priori que puede estar mal, y siendo esta mi primera experiencia con mono y filtros, ando un poco perdido. En los lights individuales no aprecio ningún gradiente. Estoy pensando que o bien la calidad de los filtros deja mucho que desear (son los de ZWO, ya cuando pueda empeñar un riñon ahorre suficiente la idea sería ir por los de astrodon), o bien que el filtro de L y el de G no están bien ajustados en la rueda, pero de aquí a que vuelva a hacer buen tiempo puede pasar una o dos semanas.

Gracias,
Carlos



* M51_1.JPG (20.62 KB, 800x535 - visto 42 veces.)

* M51_2.JPG (27.29 KB, 800x528 - visto 41 veces.)

* M51_3.JPG (16.23 KB, 800x538 - visto 40 veces.)

Telescopios: Celestron C8, WO Zenithstar Z61
Monturas: AZEQ6GT, Vixen GP,
Cámaras: ZWO183 MM Pro, ZWO290MC, ZWO120MM Mini

« Últ. modif.: Sáb, 23-May-2020, UTC 15h.10m. por cftello » En línea
cftello

*


36  Masculino  Nürnberg - Herzogenaurach 
desde: sep, 2012
mensajes: 214
clik ver los últimos




« respuesta #1 del : Lun, 25-May-2020, UTC 10h.59m. »

Ahora probando con la versión de prueba del PixInsight y estirando los flats se vé que el rojo y el azul también tienen gradiente. Estoy pensando que seguramente me despisté y la pantalla blanca que usé para hacer los flats no estaba ortogonal con el telescopio  la gota gorda . A ver la próxima vez...

En línea
roberbass80

*


Rober

40  Masculino  España 
desde: ene, 2015
mensajes: 275
clik ver los últimos




« respuesta #2 del : Lun, 25-May-2020, UTC 19h.01m. »

Hola cftello, no tengo muy claro del todo que puede ser pero no creo que sea debido a la calidad de los filtros y tampoco debería ser el roscado.
Que sean ZWO, más baratos que los Baader u Astrodon no significa que tenga que verse un gradiente en la imagen, estoy seguro que para diferenciarlos en calidad hay que ser un entendido en óptica.
Si así fuera los tendrías que cambiar puesto que estarían defectuosos.

Debe tratarse de otra cosa. Esto se encuentra haciendo pruebas y más pruebas y colgando aquí lo que saques para poderlo revisar. Las imágenes que has subido son bastante raras.
Para poder hacer estas pruebas con los flats no es necesario que tengas buenos cielos, puedes probar de hacer flats de nuevo y compararlos con los que tienes ahora para ver si es lo que dices.
El hacer los flats es un rito de complejidades insondables, hay ríos de tinta sobre el tema.
También es cierto que el tema de usar un CMOS y su calibrado es más puñetero que la CCD. Yo con la Atik 314 lo tengo sencillo porque es CCD pero he leído en varios sitios que con CMOS el tema es más complicado.

Intenta sacar eso a ver si ves algo. Y paciencia !! Esto es complicado, las prisas entre nubes no son buenas compañeras.



Celestron SC 8', APM 107
CGEM, EQ6 HAS tunning belts
Ploss 25mm, Badeer Hyperion 13mm y 8mm, Barlow celestron ultima x2
Seletek
Reductor focal celestron F 6.33, Reductor Riccardi 0.75
EFW2 Atik + Filtros baader LRGB, OIII, SII, Halpha.
Tubo de guiado EZG 60, OAG Orion, OAG Atik
Asi 120 MC, Atik 314L, Asi 178, Canon 1000D modificada

En línea
Bufot
Observatori Petit St.Feliu

*


Xavi MPC-D02

44  Masculino  St. Feliu Llob. Barcelona 
desde: ene, 2010
mensajes: 9901
clik ver los últimos




« respuesta #3 del : Jue, 28-May-2020, UTC 12h.16m. »

A qué velocidad de exposición hiciste esos flats?


SW EQ-8 Pro - Orion Atlas EQ-G // APM107 f/4.9 - Vixen Visac VC200L f6.4 - FS60C
ASI1600MM-C - QHY5III 174 - ASI120MM / SXAO


Mirar al cielo y decir que solo son estrellas es como abrir un libro y pensar que solo son letras.

En línea
cftello

*


36  Masculino  Nürnberg - Herzogenaurach 
desde: sep, 2012
mensajes: 214
clik ver los últimos




« respuesta #4 del : Jue, 28-May-2020, UTC 20h.26m. »

Los L a 12 ms y los R a 150 ms, que era donde el histograma quedaba en el medio. Esta tarde he estado haciendo más pruebas con una camiseta y los flats me salen mejor (salvo por el viñeteo, pero eso ya es otra historia). Creo que en mi afán de hacer todo en la misma noche, la pantalla blanca que usé la otra vez no estaba ortogonal y de ahí surgió el problema. Ahora estoy pensando que lo mejor va a ser dejar el telescopio tranquilo y hacer los flats la mañana siguiente. Lo único que me da algo de apuro es que al mover el telescopio o bien cambie el enfoque sin querer, o que si hay alguna mota de polvo se mueva. O eso o esperar hasta el alba...

En línea
Bufot
Observatori Petit St.Feliu

*


Xavi MPC-D02

44  Masculino  St. Feliu Llob. Barcelona 
desde: ene, 2010
mensajes: 9901
clik ver los últimos




« respuesta #5 del : Vie, 29-May-2020, UTC 12h.05m. »

Yo apuntaría a unos flats defectuosos pero por exposición. Tienes que rebajar el brillo de la fuente para que los flats tengan una exposición de al menos 1”
Con 12ms estás integrando el parpadeo propio de la fuente de luz, es demasiado rápido

En línea
cftello

*


36  Masculino  Nürnberg - Herzogenaurach 
desde: sep, 2012
mensajes: 214
clik ver los últimos




« respuesta #6 del : Sáb, 06-Jun-2020, UTC 18h.38m. »

He hecho los flats un poco más largos (aunque no de un segundo, voy a tener que buscar unas camisetas blancas más gruesas), y ya me ha quedado bastante mejor, gracias Bufot! Y el Pixi las ha podido usar sin quejarse demasiado.

En línea
Tags:   Ir Arriba  subir
Página: [1]    subir  * final de la última página, y fin de tema.* Imprimir
 
navegar a otro subforo:  
Tema: Gradiente extraño en canales L y G (pero no R y B)

 (Leído 454 veces)

0
astrons: votos: 0
Compartir este Tema... RSS para todo el subforo
compartir en FACEBOOK
Para Foros :
(BBCode)
Para Blogs / Webs :
(HTML)
click *click aquí* tiendas de EBAY internacionales con material astronómico (selección rápida)     ebay subasta astro ítems
tis cam ** CLICK aquí: para buscar WEBCAMS útiles para astronomía en EBAY
astroshop


favoritos click: añadir ASTROSHOP a favoritos. (patrocinador foro)

libros poster

| Índice de foros - SITEMAP | lista cronológica de temas creados |
* para compartir temas específicos o fotos del álbum encontrarás los botones más arriba *
COMPARTE EL FORO EN: canal RSS síguenos en twitter
Facebook Compartir FAN PAGE:
home
CÓDIGOS HTML y BANNER PARA ENLAZAR A NUESTRA PÁGINA PRINCIPAL, click en: astronomo150
RECUERDA QUE MICROSOFT INTERNET EXPLORER NO SIGUE UN ESTANDAR
OPTIMIZADO PARA NAVEGAR CON FIREFOX. si no lo tienes descárgalo aquí. o CON GOOGLE CHROME si no lo tienes descárgalo aquí.
PARA ANDROID SE RECOMIENDA OPERA MOBIL (no el mini) descárgalo aquí.
Licencia de Creative Commons astronomo.org by each autor is licensed under a Creative Commons Reconocimiento-NoComercial-CompartirIgual 3.0 Unported License.
Permissions beyond the scope of this license may be available at http://www.astronomo.org.
Powered by MySQL Powered by PHP optimizado: 1024x768      astronomo.org © 2006  
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Black22 design by Bloc
XHTML 1.0 válido! CSS válido!
  home   subir a inicio
la administración de este foro NO se hace responsable de las opiniones de sus usuarios
Página creada en 1.266 segundos con 36 queries.
subir a inicio  home