astrónomo.org   Foro dedicado a la observación astronómica para aficionados a la astronomía Bienvenido(a), Visitante
ingresa o  regístrate .
Ingresar nombre de usuario, contraseña, duración de la sesión
  

Búsqueda Avanzada    
astroshop

favoritos click: añadir ASTROSHOP a favoritos

... página cargada a fecha y hora :

252969 post, 19617 Temas, 11604 users
último usuario registrado:  GermanGB


avatar invitado
INICIO LOGIN REGISTRO CALENDARIO JUEGOS LISTA TAGS* ÁLBUM LINKS SOFTWARE TEMÁTICOS? GUÍA·COMPRAS
info feed NCYT Info Meteo Movimientos Sísmicos
canal RSS
canal
RSS
Info Planisferios Celestes Órbitas Pseudo-3D ebay subasta astro ítems
:  

Problemas con las estrellas al apilar con Pixinsight

Página: [1]    bajar  * y última página * Imprimir
Autor Tema: Problemas con las estrellas al apilar con Pixinsight  (Leído 570 veces)
0
astrons:   votos: 0
dani_4

*


Masculino 
desde: ago, 2015
mensajes: 1108
clik ver los últimos




« del : Mié, 29-Jul-2020, UTC 19h.24m. »

Este ha sido mi primer apilado completo en Pixinsight, haciendo todos los pasos uno a uno, sin Batch de por medio.

El tema es que algunas estrellas tienen un problema que al stackear con DSS no aparece. Os dejo dos tomas, en una os marco en rojo el problema para que lo veáis mejor y en la otra no marco nada para que no interfieran mis marcas. Tanto el apilado de DSS como el del Pixi usan los mismos darks, bias, flats y lights.

https://astronomia.danielcd.es/wp-content/uploads/2020/07/estrellas2.png

https://astronomia.danielcd.es/wp-content/uploads/2020/07/estrellas.png

Al principio pensaba que tal vez tenía que ver con el cromatismo del tubo, pero no se si eso explicaría que no ocurra con el DSS. En los lights individuales tampoco veo nada raro. Y encima en la mayoría de estrellas ocurre sobre el halo y no en el borde, que es donde se nota más el cromatismo.

Estas capturas solo tienen un STF un pelín forzado para que se vea mejor. Al procesar la imagen y pasarla a no lineal, da igual el método que utilice, lo resalta aun más. Ni con el masked stretch se libra. El otro problema que le estoy viendo al apilado en Pixi es que la imagen tiende bastante al rojo, y ni calibrando o usando el linear fit se va, pero bueno, eso espero poder solucionarlo al final del todo toqueteando curvas.

A ver si alguno sabe que puede ser...

Gracias!

Dobson GSO 250/1250 Deluxe
EQ6-R PRO + TS-Optics Photoline SD-APO 125mm f/7,8 + ASI294MC Pro + Reductor/Aplanador x0.79
TS-Optics 60/240 + ASI290MC para guiado
Oculares: TS 30mm Superview 2", Explore Scientific 14mm y 8,8mm 82º 1,25", TS Planetary HR 5mm 1,25"
Filtros: Astronomik UHC 1,25", Polarizador Variable 1,25", Optolong OIII 2", Optolong IR/UV cut, Optolong L-eNhance
Prismáticos: Olympus 10x50 DPS-I

« Últ. modif.: Mié, 29-Jul-2020, UTC 19h.26m. por dani_4 » En línea
AIP
www.aipastroimaging.com

*


Álvaro

30  Masculino  Hortaleza, Madrid 
desde: mar, 2013
mensajes: 1963
clik ver los últimos

WWW


« respuesta #1 del : Mié, 29-Jul-2020, UTC 20h.50m. »

En pix

En StarlAligment
Algoritmo de interpolación: Bicubic Spline
Clamping Thresold: 0.15-0.20

Álvaro.

Telescopios: Takahashi FSQ106EDX, TS 115mm Triplet APO
Monturas: Takahashi EM-400 Temma2, NEQ6 Pro II Tuning Belts, iOptron SkyTracker
Cámaras: Atik 16200m, Atik 460EXm
Rueda portafiltros: SX USB Filter Wheel 5x50,8mm
Filtros: Astrodon LRGB Gen2 Tru-Balance 50,8mm, IDAS LPS P2
Guiado: Lunático EZG-60 + SXLodestar
Baterías: 4 baterías AGM de 90Ah = 350Ah
Enfoque: RoboFocus Rev 3.1
Software: AstroMatic, Polemaster, Astrotortilla, PixInsight Core, Photoshop CC
PC de captura: HP ProBook G3 430 i5, 8GB RAM, SSD M.2 500GB, Windows 10 Pro

http://www.aipastroimaging.com

« Últ. modif.: Mié, 29-Jul-2020, UTC 20h.51m. por AIP » En línea
Miguelyx

*


La paciencia es la madre de la ciencia.

53  Masculino  Barcelona 
desde: ago, 2013
mensajes: 3525
clik ver los últimos




« respuesta #2 del : Mié, 29-Jul-2020, UTC 21h.03m. »

Has usado Drizzle?



OTA: Celestron C11 XLT
Montura: SW AZ-EQ6-GT
Cámara: ASI 1600 MM Pro, ASI 174MM, Canon EOS 550D Cooled
Filtros: ZWO LRGB, ZWO 7nm Ha, OIII, SII, Rueda EFW ZWO 8 holes 1.25, Filtro variable de polarizacion, Eos Clip CLS-CCD II, IR 807
Guiado: OAG Deluxe Celestron
Oculares: Hyperion 10mm, Celestron Plossl 40mm, Zoom Baader 8-24mm Mark III + Barlow 2.25x.

En línea
dani_4

*


Masculino 
desde: ago, 2015
mensajes: 1108
clik ver los últimos




« respuesta #3 del : Mié, 29-Jul-2020, UTC 21h.21m. »

En pix

En StarlAligment
Algoritmo de interpolación: Bicubic Spline
Clamping Thresold: 0.15-0.20

Gracias, ahora lo probaré. Veo que yo lo tenía en Auto y 0.3

Has usado Drizzle?

Tanto en Pix como en DSS tienen Drizzle x2

En línea
AIP
www.aipastroimaging.com

*


Álvaro

30  Masculino  Hortaleza, Madrid 
desde: mar, 2013
mensajes: 1963
clik ver los últimos

WWW


« respuesta #4 del : Mié, 29-Jul-2020, UTC 21h.50m. »

Gracias, ahora lo probaré. Veo que yo lo tenía en Auto y 0.3

Correcto, viene asi por defecto, con imagenes submuestreadas funciona bastante mal XD

Tanto en Pix como en DSS tienen Drizzle x2

no uses drizzle. Las fotos que has subido están completamente sobremuestreadas. No hay una sola estrella bien muestreada.

« Últ. modif.: Mié, 29-Jul-2020, UTC 21h.53m. por AIP » En línea
dani_4

*


Masculino 
desde: ago, 2015
mensajes: 1108
clik ver los últimos




« respuesta #5 del : Mié, 29-Jul-2020, UTC 22h.58m. »

He probado cambiar el algoritmo de interpolación y el clamping como me has comentado y ha mejorado, pero sigue estando el error ahí. Así que me he puesto a revisar más a fondo los lights que tengo y me he puesto a compararlos. Tengo tomas de dos días distintos con sus flats correspondientes. Pues bien, los ligths del primer día tienen toda la pinta de no calibrar bien con sus flats, porque a las estrellas les salen píxeles extraños en los bordes. Si los calibro solo con darks y bias están bien. Me da que el error viene de ahí porque también he probado a apilar solo las del segundo día y sorpresa! El fallo desaparece. Tiene pinta que la mitad de las capturas se van a ir por a la basura como no pueda apañármelas con un flat sintético.

A parte tiene que haber algo más, porque el apilado solo de la segunda sesión tienen un color normal y fácil de calibrar. El de la primera sesión tiene el tono rojizo que se ve cuando el apilo ambas sesiones y no hay manera de calibrarlo. No se, parece como si a parte de los flats hubiese algo más. Todo está capturado con el mismo equipo, filtro (IR/UV cut) y programa de captura. Mismo tiempo de exposición y gain. Misma temperatura del sensor. hmmmm

Dejo aquí una comparación de un light de la sesión 1 y otro de la sesión 2 con un STF. He mirado varios y en todos ocurre.

https://astronomia.danielcd.es/wp-content/uploads/2020/07/estrellas3.png

Ahí si os fijáis se ve como las tres estrellas más brillantes tienen algún píxel raro en su borde, sobre todo la amarilla de abajo y la ¿morada? de la derecha. Además las menos brillantes tienen un borde muy raro Impresionado 

El DSS, sea por lo que sea, supongo que por el algoritmo que tengo allí configurado, lo hace sin problema aparentemente

En línea
madaleno

*


Masculino  Bustarviejo (Madrid) 
desde: jun, 2015
mensajes: 3561
clik ver los últimos




« respuesta #6 del : Jue, 30-Jul-2020, UTC 16h.00m. »

No habrás  tenido problema con algo de escarcha en el sensor? Hay que tener cuidado con estas cámaras y este calor.
Por otro lado porqué haces drizzle? Si no me equivoco consigues una resolución de 1,24" con tu equipo, al hacer drizzle estás sobremuestreando exageradamente.

Takahashi TSC225
Takahashi TSA102
SW12" Go-to
Reductor Takahashi
QHY163M
Filtros RGB Astrodon
Filtros banda estrecha ZWO
Rueda motorizada 8 posiciónes ZWO
Enfocador y rotador Arduino

En línea
dani_4

*


Masculino 
desde: ago, 2015
mensajes: 1108
clik ver los últimos




« respuesta #7 del : Jue, 30-Jul-2020, UTC 16h.55m. »

Lo de la escarcha no sabría decirte. Si tenía yo no me he dado cuenta. De temperatura, la noche de la sesión que está mal, había 18º a eso de las 12 según meteoblue y windy. Las lentes no se empañaron al menos, pero la cámara no lo se. Cuando la quité después de hacer los flats no vi nada. Si la tuvo durante la sesión lo desconozco Triste El sensor estaba a -10º

Lo del drizzle simplemente fue porque seguí el tutorial de Light Vortex para apilar y el paso final explicaban el drizzle, y como era otro proceso distinto, por conocerlo, lo hice. Luego cuando vi las estrellas raras y probé a apilar con el DSS lo apliqué también para que fuera más o menos igual la toma. Tengo la toma sin drizzle y también tiene el fallo, exactémente en la misma zona.

Pero como digo, si apilo solo el segundo día, no hay ese fallo, en la toma sin drizzle y con drizzle (como digo, es solo por igualar las "condiciones" y probar cosas)


En línea
madaleno

*


Masculino  Bustarviejo (Madrid) 
desde: jun, 2015
mensajes: 3561
clik ver los últimos




« respuesta #8 del : Jue, 30-Jul-2020, UTC 18h.10m. »

No creo que haya creado escarcha el sensor con 18 grados de temperatura exterior...
Posibilidad de nubes altas el primer día, no sé por buscarle una explicación.

Lógico hacer las dos pruebas con drizzle para comparar, pero como digo no creo que lo necesites. Sí apilas sin el té gustan más las estrellas aparte del defecto que notas?

En línea
dani_4

*


Masculino 
desde: ago, 2015
mensajes: 1108
clik ver los últimos




« respuesta #9 del : Jue, 30-Jul-2020, UTC 18h.34m. »

Nubes altas tuve los dos días. De hecho de unas 8 horas que podría haber sacado entre los 2, solo tengo 5 y media porque he tirado todas las que tenían nubes. Se veían claramente porque a parte de tener menos señal, las estrellas parecían faros de coche a través de la niebla. Creo que eran inconfundibles.

Sobre la foto sin drizzle, pues si que tiene mejores estrellas. Lo malo es que al hacer un estirado, aunque sea leve, marca más el error de lo que se aprecia con el STF.

Mi equipo creo que tiene una resolución muy justa para mi seeing y ambos días había más de 22m/s de jet stream según meteoblue y según como yo veía las estrellas diría que había mal seeing, así que no espero tampoco estrellas super redonditas y bonitas. Pero ese defecto que le sale no lo soporto.

Aprovechando el tema...¿Hay alguna ventaja en hacer el drizzle y dejarlo x1?

« Últ. modif.: Jue, 30-Jul-2020, UTC 18h.44m. por dani_4 » En línea
AIP
www.aipastroimaging.com

*


Álvaro

30  Masculino  Hortaleza, Madrid 
desde: mar, 2013
mensajes: 1963
clik ver los últimos

WWW


« respuesta #10 del : Jue, 30-Jul-2020, UTC 19h.45m. »

drizzle se suele hacer cuando se tiene mucho submuestreo, osea si las estrellas pequeñas en bin1 te salen literalmente cuadradas.

A mi no me gusta, el ruido después me parece dificilísimo de quitar.

Personalmente prefiero tener sumbuestreo a sobremuestreo, no me molesta en absoluto y prefiero tenerlo antes que hacer drizzle.

Submuestreo:


sobremuestreo:



Artículo que escribí:
https://aipastroimaging.com/submuestreo-y-sobremuestreo/

« Últ. modif.: Jue, 30-Jul-2020, UTC 19h.47m. por AIP » En línea
madaleno

*


Masculino  Bustarviejo (Madrid) 
desde: jun, 2015
mensajes: 3561
clik ver los últimos




« respuesta #11 del : Jue, 30-Jul-2020, UTC 19h.56m. »

Si tu equipo tiene una resolución muy justa como dices, al hacer drizzle lo estás empeorando

En línea
dani_4

*


Masculino 
desde: ago, 2015
mensajes: 1108
clik ver los últimos




« respuesta #12 del : Jue, 30-Jul-2020, UTC 22h.12m. »

drizzle se suele hacer cuando se tiene mucho submuestreo, osea si las estrellas pequeñas en bin1 te salen literalmente cuadradas.

A mi no me gusta, el ruido después me parece dificilísimo de quitar.

Personalmente prefiero tener sumbuestreo a sobremuestreo, no me molesta en absoluto y prefiero tenerlo antes que hacer drizzle.

Artículo que escribí:
https://aipastroimaging.com/submuestreo-y-sobremuestreo/

Gracias Álvaro, ya había leído ese artículo en tu página OKOK

Preguntaba lo del drizzle x1 porque al no aumentar el tamaño de la imagen no sabía si también empeora el oversampling o había algún beneficio más en hacerlo, a parte de aumentar la resolución de la foto cuando es x2, x3, etc...Porque en teoría he leído que si lo haces x2 o más, ganas resolución, suaviza la imagen, pero también aumenta el ruido y pierdes señal ya que estás utilizando píxeles para "rellenar" que sin drizzle sumarían señal. Pero x1 no tienes esta necesidad de rellenar porque no aumentas la resolución

Si tu equipo tiene una resolución muy justa como dices, al hacer drizzle lo estás empeorando

Tomo nota. Como digo solo lo hice por probar el proceso, ya que venía el en tutorial. A partir de ahora lo descartaré del preprocesado, a no ser que tenga una noche tan tan buena que tenga undersampling, que dudo mucho que pase  angel

Gracias por la ayuda. A ver si mañana consigo algún preprocesado que me convenza y no me fastidie mucho las estrellas y le doy caña. Llevo toda la semana solo liado con el preprocesado por culpa de este inconveniente  knuppel2

« Últ. modif.: Jue, 30-Jul-2020, UTC 22h.15m. por dani_4 » En línea
Prepo

*


🔭.Miguel G.🔭

36  Masculino  Alcobendas (Madrid) 
desde: sep, 2015
mensajes: 1049
clik ver los últimos

WWW


« respuesta #13 del : Vie, 31-Jul-2020, UTC 11h.04m. »

De todos modos en cámaras Cmos, el bin tengo entendido que es mas digital que real como pasa en las CCD, entonces no se si sirve de mucho hacer binning con esta cámara Dani.

Telescopio: SW ED80  600mm f/7,5 + reductor 0.85x//Newton SW 200/1000 f/5 + baader MPCC Mark III // SW mak 127/1500 f/12
Montura: EQ6R-PRO
Cámaras: Canon 450Da/ ASI 294MC Pro
Guiado: GuideScope 60mm + ASI 290MC 3.0
Filtros: Hutech idas lps-p2 // UHC optolong//Baader H-alpha 7nm 2"//Polarizador variable orion y 4 de colorines
Oculares varios..

https://www.flickr.com/photos/miguelgarciaprepo/

En línea
Miguelyx

*


La paciencia es la madre de la ciencia.

53  Masculino  Barcelona 
desde: ago, 2013
mensajes: 3525
clik ver los últimos




« respuesta #14 del : Vie, 31-Jul-2020, UTC 11h.24m. »

En pix

En StarlAligment
Algoritmo de interpolación: Bicubic Spline
Clamping Thresold: 0.15-0.20

Gracias, ahora lo probaré. Veo que yo lo tenía en Auto y 0.3

Has usado Drizzle?

Tanto en Pix como en DSS tienen Drizzle x2

Te lo preguntaba porque parecia que si y si sobremuestrabas podria ser la causa pero esta claro que el Drizzle no es la causa.

Pero que no salga en DSS y si en Pix no significa que Pix tenga un fallo, o un algoritmo peor que DSS, todo lo contrario, significa seguramente que tienes tomas que influyen para que eso salga y Pix si las tiene en cuenta.

Por cierto desde donde son esas capturas? Tu terraza?
Te lo pregunto porque podria ser que algun cable de esos que estan en diagonal que fijan las antenas de los alrededores para que no se caigan o cimbreen, haya entrado en las tomas y esos cablecitos del demonio crean efectos raros en las estrellas de las tomas, como una especie de minusculas espicas, y se parece bastante a lo que te sucede, te lo digo por experiencia propia.
Por ir descartando posibles causas.

De todas formas a malas, si no encuentras la causa, siempre puedes aplicar una reduccion de estrellas para ver si puedes mitigar el problema.
Porque si algo tiene Pix es montones de herramientas para mejorar las tomas o eliminar problemas y seguro que lo puedes eliminar con procesado.

« Últ. modif.: Vie, 31-Jul-2020, UTC 12h.10m. por Miguelyx » En línea
dani_4

*


Masculino 
desde: ago, 2015
mensajes: 1108
clik ver los últimos




« respuesta #15 del : Vie, 31-Jul-2020, UTC 12h.52m. »

De todos modos en cámaras Cmos, el bin tengo entendido que es mas digital que real como pasa en las CCD, entonces no se si sirve de mucho hacer binning con esta cámara Dani.

Si, en las CMOS es por software, pero yo hablaba del drizzle, no se si me he liado en algún momento y he dicho binning blush

Pero que no salga en DSS y si en Pix no significa que Pix tenga un fallo, o un algoritmo peor que DSS, todo lo contrario, significa seguramente que tienes tomas que influyen para que eso salga y Pix si las tiene en cuenta.

Para nada creo que tenga Pix el fallo, lo de probar con DSS fue por obtener otra referencia. De hecho lo bueno del Pix es que me ha sacado más señal. Con la configuración que me dijo Álvaro en otra respuesta se disminuye el problema, puede que al final me quede con ese apilado si no consigo hoy nada mejor.

Por cierto desde donde son esas capturas? Tu terraza?
Te lo pregunto porque podria ser que algun cable de esos que estan en diagonal que fijan las antenas de los alrededores para que no se caigan o cimbreen, haya entrado en las tomas y esos cablecitos del demonio crean efectos raros en las estrellas de las tomas, como una especie de minusculas espicas, y se parece bastante a lo que te sucede, te lo digo por experiencia propia.
Por ir descartando posibles causas.

Están sacadas desde un entorno rural, no hay cables que me molesten por suerte, ya bastante tengo con las nubes... knuppel2

De todas formas a malas, si no encuentras la causa, siempre puedes aplicar una reduccion de estrellas para ver si puedes mitigar el problema.
Porque si algo tiene Pix es montones de herramientas para mejorar las tomas o eliminar problemas y seguro que lo puedes eliminar con procesado.

Pues si, tal vez con la versión que comento con los parámetros que me indicó Álvaro y una reducción desaparezcan. Ya veré a lo largo de la tarde.

Gracias OKOK

En línea
AIP
www.aipastroimaging.com

*


Álvaro

30  Masculino  Hortaleza, Madrid 
desde: mar, 2013
mensajes: 1963
clik ver los últimos

WWW


« respuesta #16 del : Vie, 31-Jul-2020, UTC 13h.35m. »

Prueba a bajar el clamping thresold mas aun, a 0.10 por ejemplo, que mejorará. Pero cuanto mas bajo lo pongas mas suave se queda la imagen, no conviene abusar.

En línea
Tags:   Ir Arriba  subir
Página: [1]    subir  * final de la última página, y fin de tema.* Imprimir
 
navegar a otro subforo:  
Tema: Problemas con las estrellas al apilar con Pixinsight

 (Leído 570 veces)

0
astrons: votos: 0
Compartir este Tema... RSS para todo el subforo
compartir en FACEBOOK
Para Foros :
(BBCode)
Para Blogs / Webs :
(HTML)
click *click aquí* tiendas de EBAY internacionales con material astronómico (selección rápida)     ebay subasta astro ítems
tis cam ** CLICK aquí: para buscar WEBCAMS útiles para astronomía en EBAY
astroshop


favoritos click: añadir ASTROSHOP a favoritos. (patrocinador foro)

libros poster

| Índice de foros - SITEMAP | lista cronológica de temas creados |
* para compartir temas específicos o fotos del álbum encontrarás los botones más arriba *
COMPARTE EL FORO EN: canal RSS síguenos en twitter
Facebook Compartir FAN PAGE:
home
CÓDIGOS HTML y BANNER PARA ENLAZAR A NUESTRA PÁGINA PRINCIPAL, click en: astronomo150
RECUERDA QUE MICROSOFT INTERNET EXPLORER NO SIGUE UN ESTANDAR
OPTIMIZADO PARA NAVEGAR CON FIREFOX. si no lo tienes descárgalo aquí. o CON GOOGLE CHROME si no lo tienes descárgalo aquí.
PARA ANDROID SE RECOMIENDA OPERA MOBIL (no el mini) descárgalo aquí.
Licencia de Creative Commons astronomo.org by each autor is licensed under a Creative Commons Reconocimiento-NoComercial-CompartirIgual 3.0 Unported License.
Permissions beyond the scope of this license may be available at http://www.astronomo.org.
Powered by MySQL Powered by PHP optimizado: 1024x768      astronomo.org © 2006  
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Black22 design by Bloc
XHTML 1.0 válido! CSS válido!
  home   subir a inicio
la administración de este foro NO se hace responsable de las opiniones de sus usuarios
Página creada en 0.259 segundos con 41 queries.
subir a inicio  home