astrónomo.org   Foro dedicado a la observación astronómica para aficionados a la astronomía Bienvenido(a), Visitante
ingresa o  regístrate .
Ingresar nombre de usuario, contraseña, duración de la sesión
  

Búsqueda Avanzada    
astroshop

favoritos click: añadir ASTROSHOP a favoritos

... página cargada a fecha y hora :

246508 post, 18933 Temas, 11600 users
último usuario registrado:  Urko


avatar invitado
INICIO LOGIN REGISTRO CALENDARIO JUEGOS LISTA TAGS* ÁLBUM LINKS SOFTWARE TEMÁTICOS? GUÍA·COMPRAS
info feed NCYT Info Meteo Movimientos Sísmicos
canal RSS
canal
RSS
Info Planisferios Celestes Órbitas Pseudo-3D ebay subasta astro ítems
:  

PHD Guiding, ayuda!! configuración con monturas y problemas ( y PHD2)

Página: 1 ... 3 4 5 [6] 7 8 9 ... 17    bajar    sig. pag IR A SIGUIENTE PÁGINA * Imprimir
Autor Tema: PHD Guiding, ayuda!! configuración con monturas y problemas ( y PHD2)  (Leído 218179 veces)
9
astrons: 9.95  votos: 7
joslumar

*


Jose Luis

50  Masculino  Granollers 
desde: sep, 2012
mensajes: 687
clik ver los últimos




« respuesta #150 del : Mié, 09-Abr-2014, UTC 13h.29m. »

Tiene que ser un bug, porque lo acabo de probar en el de sobremesa y lo abre perfectamente con win 8 64 y este tiene lo mismo y no lo abre, de poco me sirve que lo abra en el de sobremesa porque ver a posteriori lo que ha pasado sin poder actuar sobre lo que esta sucediendo al momento.

Tiene su sentido. Yo tengo como costumbre guardar los logs de guiado con cada sesión. En frío (mejor dicho en calentito  blush),  cuanto más información tengas (siendo sistemático) , se suelen sacar mejores conclusiones y encontrar la solución a un posible problema.

Celestron SC9.25 // TS80  f/6 Triplet Super Apo // CGEM
Baader Ortho 6mm, Hyperion 10-17-24,  Panaview 32 // Diagonal Dieléctrica Baader
Reductor f/6.3 // Aplanador TS // EZG-80
QHY5L-II // Baader Modular Barlow VIP  2x
Baader Neodymium // IRPass // Doble polarizador // LRGB // Rueda StarLight Xpress & OAG & AO & Lodestar X2
Atik460EX // Nikon D300 // Canon 550D mod/refr // Manfroto 190xprob
SkyMaster 15x70 // Carton 114/900
INDI & kstars & phd2

En línea
Bufot
Observatori Petit St.Feliu

*


Xavi MPC-D02

43  Masculino  St. Feliu Llob. Barcelona 
desde: ene, 2010
mensajes: 9865
clik ver los últimos




« respuesta #151 del : Mié, 09-Abr-2014, UTC 14h.39m. »

phd_scope_ascom.txt que pone cosas asi
Thu Nov 28 23:36:25 2013  Dir = 3, Dur = 1000
PulseGuide returned control before completion
Thu Nov 28 23:36:27 2013  Dir = 3, Dur = 1000
PulseGuide returned control before completion
Thu Nov 28 23:36:30 2013  Dir = 3, Dur = 1000

Uff menos mal que ese log es de noviembre  crazy2 (correcciones del 100% en el mismo sentido=deriva)

Estaría bien que pusieras una captura de la configuración que tienes del PHD. También me gustaría saber cuantos pasos de calibrado te hace por lado, y que método has seleccionado para enviar los pulsos (ASCOM, On camera...)


SW EQ-8 Pro - Orion Atlas EQ-G // APM107 f/4.9 - Vixen Visac VC200L f6.4 - FS60C
ASI1600MM-C - QHY5III 174 - ASI120MM / SXAO


Mirar al cielo y decir que solo son estrellas es como abrir un libro y pensar que solo son letras.

En línea
Miguelyx

*
La paciencia es la madre de la ciencia.

53  Masculino  Barcelona 
desde: ago, 2013
mensajes: 3412
clik ver los últimos




« respuesta #152 del : Mié, 09-Abr-2014, UTC 21h.49m. »

En PHD tengo todo por defecto excepto el min motion pixel que esta a 0.05.
Tengo seleccionada on camera y en la calibracion me hizo la ultima vez 14 pasos en AR y otros 14 en DEC.
Pero jamas me vuelve a dejar el objeto que selecciono en el mismo punto cuando hace el retorno de los pulsos, es decir que el objeto parte desde el centro exacto del ocular reticulado que pongo en el teles para ver la efectividad del guiado, hace el calibrado primero en AR y queda fuera del cuadrado central del reticulo pero tocandolo cuando manda los pulsos de retorno en AR, entonces inicia el calibrado en DEC y cuando manda los pulsos de retorno, el objeto queda bastante separado del cuadrado central, como 4 veces el tamaño del cuadrado central del reticulo.
Es decir que si manda 15 pulsos de calibrado en DEC y desplaza al objeto del centro, supongamos 8 veces el tamaño del cuadrado central de reticulo, cuando manda los 15 pulsos de retorno correspondientes para volver a dejar el objeto en el centro del reticulo, el objeto siempre se queda a mitad de camino para volvder a situarse en el centro del ocular reticulado.
No se si me he explicado.
En ese momento, cuando inicia el guiado, lo detengo, vuelvo a centrar el objeto en el centro del reticulo y vuelvo a continuar con el guiado.



OTA: Celestron C11 XLT, Skywatcher ED 80/600
Montura: SW AZ-EQ6-GT
Cámara: ASI 1600 MM Pro, ASI 174MM, Canon EOS 550D Cooled
Filtros: ZWO LRGB, ZWO 7nm Ha, OIII, SII, Rueda EFW ZWO 8 holes 1.25, Filtro variable de polarizacion, Eos Clip CLS-CCD II, IR 807
Sistema de guiado: OAG Deluxe Celestron
Oculares: Hyperion 10mm, Celestron Plossl 40mm, Zoom Baader 8-24mm Mark III

« Últ. modif.: Mié, 09-Abr-2014, UTC 22h.10m. por Miguelyx » En línea
Bufot
Observatori Petit St.Feliu

*


Xavi MPC-D02

43  Masculino  St. Feliu Llob. Barcelona 
desde: ene, 2010
mensajes: 9865
clik ver los últimos




« respuesta #153 del : Mié, 09-Abr-2014, UTC 22h.50m. »

Baja un poco, de forma proporcionada, el valor de "Calibration Steps"
No se cual lleva por defecto, si es 1000 puedes probar a 800 por ejemplo. Si es 500, prueba con 400.

El objetivo es que haga más pasos por lado, busca un valor con el que haga unos 25-30. Tardará un poco más en el proceso, pero puede que gane algo de precisión.
No es ninguna ciencia exacta pero no cuesta nada probarlo... Cuando usaba PHD si dejaba ese valor de forma que hiciese menos de 20 pasos los guiados me empeoraban o al menos me dió esa impresión.

En línea
Miguelyx

*
La paciencia es la madre de la ciencia.

53  Masculino  Barcelona 
desde: ago, 2013
mensajes: 3412
clik ver los últimos




« respuesta #154 del : Mié, 09-Abr-2014, UTC 23h.38m. »

Vale, a ver si despeja un poco y lo pruebo.
Entonces ese retorno insuficiente que hace en DEC al hacer el calibrado no es una excesiva holgura?
Ademas me hace un desplazamiento extraño cuando muevo la montura para centrar un objeto, pulso y cuando suelto uno de los botones de movimiento, el objeto se sigue desplazando hasta que pasados un par de segundos se frena, pero solo lo hace hacia uno de los lados, en los otros 3 no lo hace y si no recuerdo mal, creo que es hacia el mismo lado donde el guiado hace el calibrado en DEC.

« Últ. modif.: Jue, 10-Abr-2014, UTC 08h.00m. por Miguelyx » En línea
joslumar

*


Jose Luis

50  Masculino  Granollers 
desde: sep, 2012
mensajes: 687
clik ver los últimos




« respuesta #155 del : Jue, 10-Abr-2014, UTC 10h.41m. »

En PHD tengo todo por defecto excepto el min motion pixel que esta a 0.05.
Miguelix, este parámetro parece demasiado bajo. Si guias con el 600mm y la QHY5L-II (3.75um sin binning), el pixel te sale a 1,2". Es decir el PHD solo para de mandar ordenes de guiado para variaciones de la posición de la estrella guia menores de 0.05x1,2"=0.064". La montura se debe estar volviendo loca.


En línea
joslumar

*


Jose Luis

50  Masculino  Granollers 
desde: sep, 2012
mensajes: 687
clik ver los últimos




« respuesta #156 del : Jue, 10-Abr-2014, UTC 10h.45m. »

Vale, a ver si despeja un poco y lo pruebo.
Entonces ese retorno insuficiente que hace en DEC al hacer el calibrado no es una excesiva holgura?
Ademas me hace un desplazamiento extraño cuando muevo la montura para centrar un objeto, pulso y cuando suelto uno de los botones de movimiento, el objeto se sigue desplazando hasta que pasados un par de segundos se frena, pero solo lo hace hacia uno de los lados, en los otros 3 no lo hace y si no recuerdo mal, creo que es hacia el mismo lado donde el guiado hace el calibrado en DEC.

El phd al calibrar te calcula las holguras y las tiene en cuenta. Algunas veces notas saltos en el seguimiento (cuando hay algún tirón de cable, o tocas el tubo), pero termina corrigiéndolo.

En línea
Miguelyx

*
La paciencia es la madre de la ciencia.

53  Masculino  Barcelona 
desde: ago, 2013
mensajes: 3412
clik ver los últimos




« respuesta #157 del : Jue, 10-Abr-2014, UTC 11h.06m. »

En PHD tengo todo por defecto excepto el min motion pixel que esta a 0.05.
Miguelix, este parámetro parece demasiado bajo. Si guias con el 600mm y la QHY5L-II (3.75um sin binning), el pixel te sale a 1,2". Es decir el PHD solo para de mandar ordenes de guiado para variaciones de la posición de la estrella guia menores de 0.05x1,2"=0.064". La montura se debe estar volviendo loca.
Es que aun no me ha llegado el 80/600, estoy aun con el lunatico 60/234, y el min motion para el conjunto con el lunatico 60/234 me da 0.051 sin el reductor de focal, me tenia que haber llegado hace unos 15 dias y cuando se dieron cuenta, les faltaba la cola milano asi que les dije que no me enviasen nada hasta que me pudiesen enviar todo junto, tubo y cola milano, porque no serviria de nada tener el tubo y no poder usarlo. En teoria me llega el viernes, ya veremos si es cierto.

El phd al calibrar te calcula las holguras y las tiene en cuenta. Algunas veces notas saltos en el seguimiento (cuando hay algún tirón de cable, o tocas el tubo), pero termina corrigiéndolo.
Entonces no tengo una excesiva holgura? Es que me repatea no sabes cuanto que al hacer el calibrado en DEC, el objeto no vuelva a su sitio y me tiene muy mosca eso.

En línea
joslumar

*


Jose Luis

50  Masculino  Granollers 
desde: sep, 2012
mensajes: 687
clik ver los últimos




« respuesta #158 del : Jue, 10-Abr-2014, UTC 11h.21m. »


Es que aun no me ha llegado el 80/600, estoy aun con el lunatico 60/234, y el min motion para el conjunto con el lunatico 60/234 me da 0.051 sin el reductor de focal, me tenia que haber llegado hace unos 15 dias y cuando se dieron cuenta, les faltaba la cola milano asi que les dije que no me enviasen nada hasta que me pudiesen enviar todo junto, tubo y cola milano, porque no serviria de nada tener el tubo y no poder usarlo. En teoria me llega el viernes, ya veremos si es cierto.

Sigue siendo una exageración. Tu pixel de guiado es de 3,3" y 3,3"*0.05=0.16" sigue siendo excesivamente bajo a no ser que salgas de la atmósfera.

Entonces no tengo una excesiva holgura? Es que me repatea no sabes cuanto que al hacer el calibrado en DEC, el objeto no vuelva a su sitio y me tiene muy mosca eso.

¿Pero luego te guía?

En línea
Miguelyx

*
La paciencia es la madre de la ciencia.

53  Masculino  Barcelona 
desde: ago, 2013
mensajes: 3412
clik ver los últimos




« respuesta #159 del : Jue, 10-Abr-2014, UTC 11h.42m. »


Es que aun no me ha llegado el 80/600, estoy aun con el lunatico 60/234, y el min motion para el conjunto con el lunatico 60/234 me da 0.051 sin el reductor de focal, me tenia que haber llegado hace unos 15 dias y cuando se dieron cuenta, les faltaba la cola milano asi que les dije que no me enviasen nada hasta que me pudiesen enviar todo junto, tubo y cola milano, porque no serviria de nada tener el tubo y no poder usarlo. En teoria me llega el viernes, ya veremos si es cierto.

Sigue siendo una exageración. Tu pixel de guiado es de 3,3" y 3,3"*0.05=0.16" sigue siendo excesivamente bajo a no ser que salgas de la atmósfera.
Pero no habiamos quedado que el min motion pixel se calculaba asi?
4,3/2800*206,265= 0.31 para el tubo principal
5,2/234*206.265= 4.58 para el guiado
0.31*0.75/4,58=0.051 min motion pixel en PHD
De donde sacas esos calculos? explicamelo plz porque me acabas de dejar a cuadros.

Entonces no tengo una excesiva holgura? Es que me repatea no sabes cuanto que al hacer el calibrado en DEC, el objeto no vuelva a su sitio y me tiene muy mosca eso.

¿Pero luego te guía?
Por eso me tiene mosca, porque yo veo hacer correcciones en AR, en el ocular reticulado que le meto al tubo principal para ver la efectividad del guiado, veo como corrige en AR, pero no veo o no soy capaz de ver como corrige en DEC, sin embargo en la grafica se ven oscilaciones en los 2 ejes y como vuelven a la linea central, pero DEc siempre se acaba saliendo de la linea central de la grafica pasado cierto tiempo.




« Últ. modif.: Jue, 10-Abr-2014, UTC 11h.55m. por Miguelyx » En línea
joslumar

*


Jose Luis

50  Masculino  Granollers 
desde: sep, 2012
mensajes: 687
clik ver los últimos




« respuesta #160 del : Jue, 10-Abr-2014, UTC 11h.51m. »

5,2/234*206.265= 4.58 para el guiado
¿No tienes una QHY5L-II?
Miguelix, este parámetro parece demasiado bajo. Si guias con el 600mm y la QHY5L-II (3.75um sin binning), el pixel te sale a 1,2". Es decir el PHD solo para de mandar ordenes de guiado para variaciones de la posición de la estrella guia menores de 0.05x1,2"=0.064". La montura se debe estar volviendo loca.
De todas formas, 4.58"*0.05=0.22" me sigue pareciendo bajo.

En línea
Miguelyx

*
La paciencia es la madre de la ciencia.

53  Masculino  Barcelona 
desde: ago, 2013
mensajes: 3412
clik ver los últimos




« respuesta #161 del : Jue, 10-Abr-2014, UTC 11h.59m. »

5,2/234*206.265= 4.58 para el guiado
¿No tienes una QHY5L-II?
Miguelix, este parámetro parece demasiado bajo. Si guias con el 600mm y la QHY5L-II (3.75um sin binning), el pixel te sale a 1,2". Es decir el PHD solo para de mandar ordenes de guiado para variaciones de la posición de la estrella guia menores de 0.05x1,2"=0.064". La montura se debe estar volviendo loca.
De todas formas, 4.58"*0.05=0.22" me sigue pareciendo bajo.
Si, es una QHY5 II de 5,2 micrones el tubo lunatico es 234mm de focal
Porque multiplicas 4.58" por 0.05 de min motion pixel? No entiendo nada, que lio.
O es que me estoy liando? En donde estoy confundido?

No obstante el otro dia intente hacer una puesta en estacion algo extraña y me salio esta grafica:

Pasada una hora, el objeto se habia salido del centro del ocular reticulado en DEC pero aun lo tocaba por la parte de fuera del cuadradito central y en AR se mantenia en el mismo punto.

« Últ. modif.: Jue, 10-Abr-2014, UTC 12h.15m. por Miguelyx » En línea
joslumar

*


Jose Luis

50  Masculino  Granollers 
desde: sep, 2012
mensajes: 687
clik ver los últimos




« respuesta #162 del : Jue, 10-Abr-2014, UTC 12h.11m. »

5,2/234*206.265= 4.58 para el guiado
¿No tienes una QHY5L-II?
Si, es una QHY5 II de 5,2 micrones el tubo lunatico es 234mm de focal
Vale, NO es una QHY5(L) II

Porque multiplicas 4.58" por 0.05 de min motion pixel? para que te de otro min motion pixel?
O es que me estoy liando? En donde estoy confundido?
Por la definición de min motion pixel. El PHD solo para de mandar ordenes de guiado para variaciones de la posición de la estrella guia menores de 0.05x4.58"=0.22", por que 0.05 pixel motion con pixeles de 4,58" son 0.22". A partir de un movimiento de estrella de 0.22", el PHD manda ordenes de guiado.

En línea
Miguelyx

*
La paciencia es la madre de la ciencia.

53  Masculino  Barcelona 
desde: ago, 2013
mensajes: 3412
clik ver los últimos




« respuesta #163 del : Jue, 10-Abr-2014, UTC 12h.45m. »

De ahi que intente usar otro tubo de mas focal para guiado.
Y si encima uso el reductor de focal, los resultados de los calculos no seran tan extremos, que opinas?
4.3/1764*206.265= 0.50 para el tubo principal
5,2/600*206.265=1,78 para el guiado
0.50*0.75/1.78=0.21 min motion pixel
Y como me de por probar, le meto una barlow a la camara de guiado para doblar la focal del tubo de guiado.
Si mahoma no va a la montaña la montaña va a mahoma.

« Últ. modif.: Jue, 10-Abr-2014, UTC 12h.52m. por Miguelyx » En línea
joslumar

*


Jose Luis

50  Masculino  Granollers 
desde: sep, 2012
mensajes: 687
clik ver los últimos




« respuesta #164 del : Jue, 10-Abr-2014, UTC 13h.22m. »

4,3/2800*206,265= 0.31 para el tubo principal
Esa resolución no lo vas a conseguir nunca en condiciones habituales.

En línea
Miguelyx

*
La paciencia es la madre de la ciencia.

53  Masculino  Barcelona 
desde: ago, 2013
mensajes: 3412
clik ver los últimos




« respuesta #165 del : Jue, 10-Abr-2014, UTC 13h.26m. »

Por eso intento usar siempre el reductor de focal.
Pero que te parece la idea de colocarle una barlow 1.5x o 2x al tubo de guiado?
Con el tubo de 600 deberia usarlo en cielos realmente buenos y aumentandole el brillo y el tiempo de captura una barbaridad o no podra captar nada.

« Últ. modif.: Jue, 10-Abr-2014, UTC 13h.29m. por Miguelyx » En línea
joslumar

*


Jose Luis

50  Masculino  Granollers 
desde: sep, 2012
mensajes: 687
clik ver los últimos




« respuesta #166 del : Jue, 10-Abr-2014, UTC 13h.46m. »

De ahi que intente usar otro tubo de mas focal para guiado.
Y si encima uso el reductor de focal, los resultados de los calculos no seran tan extremos, que opinas?
4.3/1764*206.265= 0.50 para el tubo principal

El mejor seeing que podamos obtener estaría muy por encima de 1" de arco, a no ser que subas muy alto o te vayas a algún lugar muy excepcional.
Una apertura "limpia" (sin obstrucciones) de 11', te da una capacidad de resolución teórica máxima de unos 0.5" de arco (límite de Rayleigh).
Estás hablando de 0.5" de arco por pixel.

Yo que tú, intentaría relajar los parámetros fijando unos objetivos de guiado menos ambiciosos. Ya el segundo de arco, me parecería mucho.

Para hacerte una idea de que estamos hablando, sácale la astrometría a una foto de corta exposición o simplemente fíjate en los píxeles necesarios para definir una estrella no muy brillante ¿A que la estrella más pequeña que encuentras abarca más de una docena de píxeles ... si no más? ¿Para que intentar guiar más allá de esos límites, al menos para empezar?

En línea
joslumar

*


Jose Luis

50  Masculino  Granollers 
desde: sep, 2012
mensajes: 687
clik ver los últimos




« respuesta #167 del : Jue, 10-Abr-2014, UTC 19h.56m. »

Pero que te parece la idea de colocarle una barlow 1.5x o 2x al tubo de guiado?
Para hacer alguna prueba puede ser interesante, antes de ir a un tubo de focal mas larga, más que nada para hacerte una idea. Lo malo de la barlow es que la relacion focal sube y el numero de estrellas guia disponible baja.

En línea
Miguelyx

*
La paciencia es la madre de la ciencia.

53  Masculino  Barcelona 
desde: ago, 2013
mensajes: 3412
clik ver los últimos




« respuesta #168 del : Jue, 10-Abr-2014, UTC 20h.22m. »

Pero que te parece la idea de colocarle una barlow 1.5x o 2x al tubo de guiado?
Para hacer alguna prueba puede ser interesante, antes de ir a un tubo de focal mas larga, más que nada para hacerte una idea. Lo malo de la barlow es que la relacion focal sube y el numero de estrellas guia disponible baja.
Cierto pero deberias ver como tengo configurado PHD con todo al minimo con respecto a la luminosidad porque la QHY5 II tiene una captacion de luz asombrosa, asi que me deberia dar margen para ver estrellas guia igualmente, no se, ya veremos, ahora estoy esperando a ver si escampa la boira que hay y me deja hacer esas pruebas.

En línea
Miguelyx

*
La paciencia es la madre de la ciencia.

53  Masculino  Barcelona 
desde: ago, 2013
mensajes: 3412
clik ver los últimos




« respuesta #169 del : Vie, 11-Abr-2014, UTC 13h.22m. »

No he podido probarlo, habia demasiada niebla anoche.
Cuando la camara tiene la forma de las celdas rectangulares que se usa?
Una camara que tenga 9,6 um en X y 7.5 um en Y, que se ha de hacer para calcular la resolucion angular en segundos de arco?
Se usa 9.6/Lf*206.265?
Se usa 7.5/Lf*206.265?
O se usa la media de 9.6 y 7.5
Que seria 9.6+7.5/2=8.55
8.55/Lf*206.265?

« Últ. modif.: Vie, 11-Abr-2014, UTC 13h.57m. por Miguelyx » En línea
Bufot
Observatori Petit St.Feliu

*


Xavi MPC-D02

43  Masculino  St. Feliu Llob. Barcelona 
desde: ene, 2010
mensajes: 9865
clik ver los últimos




« respuesta #170 del : Vie, 11-Abr-2014, UTC 13h.58m. »

Se calcula ambos lados por separado

En línea
Bufot
Observatori Petit St.Feliu

*


Xavi MPC-D02

43  Masculino  St. Feliu Llob. Barcelona 
desde: ene, 2010
mensajes: 9865
clik ver los últimos




« respuesta #171 del : Vie, 11-Abr-2014, UTC 14h.26m. »

Alargar el tubo guía no te va hacer guiar mejor ni peor

Además si el problema es la excesiva holgura en DEC tendrás que ajustar ese eje y ya está, variando el guiado no solucionas nada, el problema está en la montura
Llévala al servicio técnico o puedes hacerlo tu mismo, es muy sencillo y encontrarás tutoriales

En línea
joslumar

*


Jose Luis

50  Masculino  Granollers 
desde: sep, 2012
mensajes: 687
clik ver los últimos




« respuesta #172 del : Vie, 11-Abr-2014, UTC 15h.12m. »

Miguelix, hace algo así como un año se lleva desarrollando una beta del firmware de los motores de la CGEM que corrige algún fallo conocido de la montura y notorio desde hace años (más de uno la ha llegado a tirar por un barranco). Hace unos meses el firmware se hizo público (creo que se publicó como la versión 6.50).
Una de las cosas que hace el nuevo firmware (de los motores) es, en el DEC, "magnetizar" el motor todo el rato; es decir que en ausencia de pulsos el motor sigue activo; el problema no se reproducía en AR por motivos evidentes. Busca "problema de dec cogging" y encontrarás la descripción y el porqué. He llegado a participar en la fase de beta tester, siguiendo la evolución de la beta hasta la última publicación oficial y efectivamente he llegado a notar mejoras significativas en el guiado DEC y (en visual) corrección de backslash, pero creo por como lo cuentas todavía no te has encontrado con este problema, pero si hay actualización oficial del fabricante, con nota técnica, podrías probar.
Y un consejo si vas a tocar mecánicamente la holgura de los ejes (bisinfin-corona): cuídate de siempre haya algo de holgura, so pena de aumentar la sensibilidad a los errores periódicos e incluso bloquear el eje, pudiendo ser peor el remedio que la enfermedad.




En línea
Miguelyx

*
La paciencia es la madre de la ciencia.

53  Masculino  Barcelona 
desde: ago, 2013
mensajes: 3412
clik ver los últimos




« respuesta #173 del : Vie, 11-Abr-2014, UTC 15h.17m. »

Buenas Bufot.
Ajustar el bisinfin se que es sencillo porque es simplemente aflojar los tornillos que sujetan el bisinfin, acercarlo o separarlo para que el engranaje no tenga holgura o tenga una holgura minima para que no sufran los engranajes y apretarle los tornillos, de paso revisr que no haya ninguna viruta entre los dientes de los engranajes y poco mas.
El problema es que no encuentro ni un solo tutorial de como se abre una CGEM, no sabras por casualidad de algun tuto?
Porque Celestron no publica nada sobre sus montajes, cosa que debrian hacer como hacen la mayoria de los fabricantes, desde tv hasta cafeteras, que incluyen un diagrama del aparato.

Miguelix, hace algo así como un año se lleva desarrollando una beta del firmware de los motores de la CGEM que corrige algún fallo conocido de la montura y notorio desde hace años (más de uno la ha llegado a tirar por un barranco). Hace unos meses el firmware se hizo público (creo que se publicó como la versión 6.50).
Una de las cosas que hace el nuevo firmware (de los motores) es, en el DEC, "magnetizar" el motor todo el rato; es decir que en ausencia de pulsos el motor sigue activo; el problema no se reproducía en AR por motivos evidentes. Busca "problema de dec cogging" y encontrarás la descripción y el porqué. He llegado a participar en la fase de beta tester, siguiendo la evolución de la beta hasta la última publicación oficial y efectivamente he llegado a notar mejoras significativas en el guiado DEC y (en visual) corrección de backslash, pero creo por como lo cuentas todavía no te has encontrado con este problema, pero si hay actualización oficial del fabricante, con nota técnica, podrías probar.
Y un consejo si vas a tocar mecánicamente la holgura de los ejes (bisinfin-corona): cuídate de siempre haya algo de holgura, so pena de aumentar la sensibilidad a los errores periódicos e incluso bloquear el eje, pudiendo ser peor el remedio que la enfermedad.
Pues quizas el problema este ahi porque te aseguro que soy incapaz de ver ninguna correccion en DEC.
Quizas las tenga pero yo no las veo.

« Últ. modif.: Vie, 11-Abr-2014, UTC 15h.23m. por Miguelyx » En línea
joslumar

*


Jose Luis

50  Masculino  Granollers 
desde: sep, 2012
mensajes: 687
clik ver los últimos




« respuesta #174 del : Vie, 11-Abr-2014, UTC 15h.40m. »

Miguelix, hace algo así como un año se lleva desarrollando una beta del firmware de los motores de la CGEM que corrige algún fallo conocido de la montura y notorio desde hace años (más de uno la ha llegado a tirar por un barranco).
Pues quizas el problema este ahi porque te aseguro que soy incapaz de ver ninguna correccion en DEC.
Quizas las tenga pero yo no las veo.
O quizás las mandes y la montura no reciba la señal ... por eso te digo que el problema que tienes ahora no es el del "cogging". La respuesta está en los logs. El openhpd (phd2) es más elegante y amigable al mostrarte que es lo que hace. En la misma grafica ves representados los pusos de guiado y su longitud. Hay un diagrama separado que representa en el espacio angular DEC-AR las estimaciones de corrección que luego se transforman en pulsos y manda a la montura. El phdlab también te dice todo eso con la version de phd que tienes.

EDITO: para ajustar el juego bisinfin-corona no hace falta abrir la montura. El bisinfin va "sujeto" a la carcasa. Hay que "aflojarla" y actuar sobre los tornillos allen (2mm o 1/16) para acercar/separarla de la corona.

« Últ. modif.: Vie, 11-Abr-2014, UTC 15h.57m. por joslumar » En línea
Bufot
Observatori Petit St.Feliu

*


Xavi MPC-D02

43  Masculino  St. Feliu Llob. Barcelona 
desde: ene, 2010
mensajes: 9865
clik ver los últimos




« respuesta #175 del : Vie, 11-Abr-2014, UTC 16h.04m. »

O quizás las mandes y la montura no reciba la señal ... por eso te digo que el problema que tienes ahora no es el del "cogging". La respuesta está en los logs.

Yo le sugerí que testeara el cable y que probara a mover la montura a través del ST4 con la función de movimiento que tiene PHD OKOK
Veo que coincidimos lo cual me reconforta porque no quisiera marear a Miguel ni a los que nos puedan leer

Para mí, a grandes rasgos los pasos necesarios que debería seguir para guiar con éxito son:
1-Conseguir una buena puesta en estación (alineado a polar y equilibrado, rigidez del conjunto para evitar flexiones)
2-Conseguir un guiado solvente y estable (aunque no sea suficiente para la resolución a la que pretende trabajar)
3-Ajustar/equilibrar los componentes del equipo para que los resultados sean los esperados

Evidentemente el paso 3 debería ser el primero, pero Miguelyx ya lo tiene todo y no lo va a cambiar sin saber primero si funciona... aunque lo ideal sería conseguir un pequeño/mediano refractor para dar los primeros pasos con mayor facilidad y tener resultados de forma más asequible

« Últ. modif.: Vie, 11-Abr-2014, UTC 16h.05m. por Bufot » En línea
joslumar

*


Jose Luis

50  Masculino  Granollers 
desde: sep, 2012
mensajes: 687
clik ver los últimos




« respuesta #176 del : Vie, 11-Abr-2014, UTC 16h.15m. »

O quizás las mandes y la montura no reciba la señal ... por eso te digo que el problema que tienes ahora no es el del "cogging". La respuesta está en los logs.

Yo le sugerí que testeara el cable y que probara a mover la montura a través del ST4 con la función de movimiento que tiene PHD OKOK
Veo que coincidimos lo cual me reconforta porque no quisiera marear a Miguel ni a los que nos puedan leer

Para mí, a grandes rasgos los pasos necesarios que debería seguir para guiar con éxito son:
1-Conseguir una buena puesta en estación (alineado a polar y equilibrado, rigidez del conjunto para evitar flexiones)
2-Conseguir un guiado solvente y estable (aunque no sea suficiente para la resolución a la que pretende trabajar)
3-Ajustar/equilibrar los componentes del equipo para que los resultados sean los esperados

Evidentemente el paso 3 debería ser el primero, pero Miguelyx ya lo tiene todo y no lo va a cambiar sin saber primero si funciona... aunque lo ideal sería conseguir un pequeño/mediano refractor para dar los primeros pasos con mayor facilidad y tener resultados de forma más asequible


Estamos de acuerdo Bufot. Como anécdota, he llegado perder tiempo confiado que estaba guiando ... cuando después de unas cuantas tomas, veo que estaban todas movidas .... luego comprobé que estaba guiando un pixel caliente (si, si ... con calibrado incluido)  cuchillado.
Por otro lado, cuando compré la CGEM comprobé, después de hacer precisamente la prueba que dices, y luego corroborarlo con un cable con pulsadores, que tenía un PIN del RJ12 de la montura doblado  eeeeeh !? ... casualmente el del DEC+

« Últ. modif.: Vie, 11-Abr-2014, UTC 16h.16m. por joslumar » En línea
Miguelyx

*
La paciencia es la madre de la ciencia.

53  Masculino  Barcelona 
desde: ago, 2013
mensajes: 3412
clik ver los últimos




« respuesta #177 del : Vie, 11-Abr-2014, UTC 16h.29m. »

Estoy a la espera que haga un pelin de mejor tiempo para hacer las pruebas, el cable no es porque si fuese el cable, no mandaria los pulsos de calibracion en AR, en DEC o en los 2 ejes, y se ve perfectamente en el ocular como se desplaza el objeto mientra manda los pulsos y hace el retorno tanto en AR como en DEC (lo que comente anteriormente) que el retorno de los pulsos en DEC jamas vuelve a dejar el objeto en el centro o cerca del centro del ocular, si lo ha separado del centro con 20 pulsos es como si necesitase 40 para devolver al onjeto al mismo punto, se queda bastante separado del centro del ocular.
Obbiamente es holgura, pero no se si es excesiva o puede asumirla el guiado.
Joslumar podrias indicarme como y por donde se accede al bisinfin con alguna foto? se que hay unos tornillos esparcidos por toda la montura que logicamente es para abrirla, pero es algo arriesgado sin tener la minima nocion de a que parte pertenece cada tornillo para abrirla.
Tambien me seria de mucha ayuda que me indicases como actualizaste el firmware de los motores, porque el mando lo tengo actualizado pero el de los motores estoy convencido que no.
Yo alucino, no hay ni un solo txt dentro del Motor Control Firmware Updates v.2.2.5 de como hay que proceder para actualizarlo.

« Últ. modif.: Vie, 11-Abr-2014, UTC 16h.57m. por Miguelyx » En línea
joslumar

*


Jose Luis

50  Masculino  Granollers 
desde: sep, 2012
mensajes: 687
clik ver los últimos




« respuesta #178 del : Vie, 11-Abr-2014, UTC 17h.03m. »

Estoy a la espera que haga un pelin de mejor tiempo para hacer las pruebas, el cable no es porque si fuese el cable, no mandaria los pulsos de calibracion en AR, en DEC o en los 2 ejes, y se ve perfectamente en el ocular como se desplaza el objeto mientra manda los pulsos y hace el retorno tanto en AR como en DEC (lo que comente anteriormente) que el retorno de los pulsos en DEC jamas vuelve a dejar el objeto en el centro o cerca del centro del ocular, si lo ha separado del centro con 20 pulsos es como si necesitase 40 para devolver al onjeto al mismo punto, se queda bastante separado del centro del ocular.
Obbiamente es holgura, pero no se si es excesiva o puede asumirla el guiado.
Joslumar podrias indicarme como y por donde se accede al bisinfin con alguna foto? se que hay unos tornillos esparcidos por toda la montura que logicamente es para abrirla, pero es algo arriesgado sin tener la minima nocion de a que parte pertenece cada tornillo para abrirla.
Hay que seguir las flechas  OKOK
http://www.cloudynights.com/ubbthreads/showflat.php/Cat/0/Number/3918213/Main/3910274
http://daemongpf.blogspot.com.es/2013/07/hypertune-and-rebuild-of-my-cgem-dx.html
Tambien me seria de mucha ayuda que me indicases como actualizaste el firmware de los motores, porque el mando lo tengo actualizado pero el de los motores estoy convencido que no.
Yo alucino, no hay ni un solo txt dentro del Motor Control Firmware Updates v.2.2.5 de como hay que proceder para actualizarlo.
http://www.nexstarsite.com/OddsNEnds/MCFirmwareUpgradeHowTo.htm

En línea
Miguelyx

*
La paciencia es la madre de la ciencia.

53  Masculino  Barcelona 
desde: ago, 2013
mensajes: 3412
clik ver los últimos




« respuesta #179 del : Vie, 11-Abr-2014, UTC 17h.20m. »

Ok, pero no tengo claro si se hace a traves del mando o a traves de la montura, ayudame un poco plz que no quiero cargarme la montura por hacerle un mal update, porque en el programa pone que NO CONECTE EL MANDO y en esa web que lo haga con el mando, joder si es que ni ellos mismos se aclaran.
Edito: Vale ya esta actualizando, tenia la version 6.17 y la que corrige el error es la 6.50 como indicabas.

« Últ. modif.: Vie, 11-Abr-2014, UTC 17h.30m. por Miguelyx » En línea
Tags:   Ir Arriba  subir
Página: 1 ... 3 4 5 [6] 7 8 9 ... 17    subir     sig. pag IR A SIGUIENTE PÁGINA *   Imprimir
 
navegar a otro subforo:  
Tema: PHD Guiding, ayuda!! configuración con monturas y problemas ( y PHD2)

 (Leído 218179 veces)

9
astrons: 9.95 votos: 7
Compartir este Tema... RSS para todo el subforo
compartir en FACEBOOK
Para Foros :
(BBCode)
Para Blogs / Webs :
(HTML)
click *click aquí* tiendas de EBAY internacionales con material astronómico (selección rápida)     ebay subasta astro ítems
tis cam ** CLICK aquí: para buscar WEBCAMS útiles para astronomía en EBAY
astroshop


favoritos click: añadir ASTROSHOP a favoritos. (patrocinador foro)

libros poster

| Índice de foros - SITEMAP | lista cronológica de temas creados |
* para compartir temas específicos o fotos del álbum encontrarás los botones más arriba *
COMPARTE EL FORO EN: canal RSS síguenos en twitter
Facebook Compartir FAN PAGE:
home
CÓDIGOS HTML y BANNER PARA ENLAZAR A NUESTRA PÁGINA PRINCIPAL, click en: astronomo150
RECUERDA QUE MICROSOFT INTERNET EXPLORER NO SIGUE UN ESTANDAR
OPTIMIZADO PARA NAVEGAR CON FIREFOX. si no lo tienes descárgalo aquí. o CON GOOGLE CHROME si no lo tienes descárgalo aquí.
PARA ANDROID SE RECOMIENDA OPERA MOBIL (no el mini) descárgalo aquí.
Licencia de Creative Commons astronomo.org by each autor is licensed under a Creative Commons Reconocimiento-NoComercial-CompartirIgual 3.0 Unported License.
Permissions beyond the scope of this license may be available at http://www.astronomo.org.
Powered by MySQL Powered by PHP optimizado: 1024x768      astronomo.org © 2006  
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Black22 design by Bloc
XHTML 1.0 válido! CSS válido!
  home   subir a inicio
la administración de este foro NO se hace responsable de las opiniones de sus usuarios
Página creada en 0.356 segundos con 93 queries.
subir a inicio  home