Astrónomo.org

/ instrumental, técnicas .../ => · Automatización y Robotización equipos, Autoguía => Mensaje iniciado por: Constantino en Sáb, 08-Ago-2020, UTC 21h.29m.



Título: Cable EQDIR no me funciona en ascensión recta
Publicado por: Constantino en Sáb, 08-Ago-2020, UTC 21h.29m.
Hola a todos forer@s.

Tengo una montura AZQ6GT y recientemente adquirí el cable EQDIR para eqmod de pegasus. Me reconoció el pc todo bien ( puerto com etc) y con el toolbox de ascom configure el eqmod.

Realice pruebas para mover la montura y con sorpresa veo que en declinación mueve fenomenal pero no en Ascensión Recta.

Probé igualmente con cartes du ciel  a que me llevara a una estrella ( VEGA) y no me llevaba a ella, mejor dicho solo me llevaba en declinación no en AR.

Y la ultima prueba fue un Plate solving y nada de nada....

Mi pregunta es ¿alguno de los forer@s ha reportado un problema similar???, si alguien ha tenido este problema ¿puede indicar soluciones?

P.D. cuando en la montura la monto con el mando propio y le doy el control al portátil, la cosa funciona bien (montura, guiado etc) pero con el cable no me funciona bien.


Título: re.: Cable EQDIR no me funciona en ascensión recta
Publicado por: Miguelyx en Sáb, 08-Ago-2020, UTC 22h.08m.
Debera estar mal el cable, el adaptador o el puerto.
Hace poco que la tienes?
La mia llevaba incluido el cable, si es de las nuevas AZEQ6, pideselo a la tienda donde la compraste porque en las nuevas AZEQ6 va por envio tras la compra de la montura.
Te lo deben enviar o que el vendedor te de uno.

A mi me funciona perfectamente y no solo con esa montura, he probado con otras y va bien, prueba por si acaso directamente con Stellarium.
Es muy facil configurar Stellarium y mover el teles desde Stellarium con el cable conectado desde el adaptador usb/rs232 al mando.

Ya te digo que algo falla porque funciona perfectamente en AR y DEC, o es el cable o el adaptador o uno de los conectores.
Y mal configurado no lo tienes porque si fuese asi, no se moveria tampoco en DEC.

Te esta fallando el adaptador, el cable o uno de los conectores.
Si puedes abrir el adaptador, hay diagramas en internet para que revises las conexiones.
Busca por usb to rs232 diagram.

Otra cosa, el cable lo conectas al mando por el conector de 4 pins verdad?


Título: re.: Cable EQDIR no me funciona en ascensión recta
Publicado por: lhyrae en Dom, 09-Ago-2020, UTC 07h.35m.
El cable EQdir está averiado. Prueba de dirigir la montura con el cable que viene con la montura, que se conecta al mando. En la configuración del mando tienes que poner PC direct para que transfiera las operaciones desde el mando al ordenador.


Título: re.: Cable EQDIR no me funciona en ascensión recta
Publicado por: Constantino en Dom, 09-Ago-2020, UTC 07h.43m.
Debera estar mal el cable, el adaptador o el puerto.
Hace poco que la tienes?
La mia llevaba incluido el cable, si es de las nuevas AZEQ6, pideselo a la tienda donde la compraste porque en las nuevas AZEQ6 va por envio tras la compra de la montura.
Te lo deben enviar o que el vendedor te de uno.

A mi me funciona perfectamente y no solo con esa montura, he probado con otras y va bien, prueba por si acaso directamente con Stellarium.
Es muy facil configurar Stellarium y mover el teles desde Stellarium con el cable conectado desde el adaptador usb/rs232 al mando.

Ya te digo que algo falla porque funciona perfectamente en AR y DEC, o es el cable o el adaptador o uno de los conectores.
Y mal configurado no lo tienes porque si fuese asi, no se moveria tampoco en DEC.

Te esta fallando el adaptador, el cable o uno de los conectores.
Si puedes abrir el adaptador, hay diagramas en internet para que revises las conexiones.
Busca por usb to rs232 diagram.

Otra cosa, el cable lo conectas al mando por el conector de 4 pins verdad?

Si claro la conexión es a 4 pines... seguramente y dado que tengo un compañero que tiene otro cable voy a probar con él... gracias ¡¡¡


Título: re.: Cable EQDIR no me funciona en ascensión recta
Publicado por: lhyrae en Lun, 10-Ago-2020, UTC 08h.38m.
Si tenías un amigo con un cable similar, ¿ Cómo es que no lo has probado antes de preguntar aquí ?


Título: re.: Cable EQDIR no me funciona en ascensión recta
Publicado por: Constantino en Mié, 23-Dic-2020, UTC 22h.01m.
Si tenías un amigo con un cable similar, ¿ Cómo es que no lo has probado antes de preguntar aquí ?

Por que tenia entendido que preguntar no es un delito y soy de los que piensa que entre todos nos ayudamos .... pero parece ser que no es tu opción ...


Título: re.: Cable EQDIR no me funciona en ascensión recta
Publicado por: lhyrae en Vie, 25-Dic-2020, UTC 13h.10m.
Preguntar es una buena opción, así he aprendido mucho, pero hay que agotar los recursos propios.
Se ve que te resulta más fácil echarte en el sofá a preguntar en un foro, para que espabilen los demás, antes que levantarte a buscar soluciones y espabilar por tu cuenta.


Título: re.: Cable EQDIR no me funciona en ascensión recta
Publicado por: Constantino en Lun, 04-Ene-2021, UTC 09h.54m.
Lhyrae, me parece un poco presuntuoso por tu parte pensar que prefiero tumbarme a la bartola y que me den la solución otros.

¿ puedes llegar a imaginar que antes de preguntar he agotado las ideas de mi propio intelecto ( poco o mucho ) y que la única salida que me he planteado es la ayuda externa ?  Parece que no....

En teoría de la educación y en psicología existe una cosa que se llama ZDP ( zona de desarrollo próximo ) . Se trata de una zona en donde el sujeto aprende con la ayuda de los demás debido al mayor nivel de la comunidad...

Pues bien tu zdp y el mío son diferentes , tu sin duda estas mas avanzado y eso es bueno, pero para ti no para la comunidad, ese es el problema , que no quieres compartir tu zdp ( quizás no te acuerdes que para llegar ahí tuviste que estar en donde estoy yo ) .

No obstante, gracias por poner en claro cuáles son tu actitudes ante los que menos saben... yo sin duda no seguiré tus pasos...