l
logo astronomo.org  astrónomo.org   Foro de aficionados a la astronomía y observación astronómica Bienvenido(a), Visitante
 Quiero Participar o ingresa
Ingresar nombre de usuario, contraseña, duración de la sesión
  

b_bBúsqueda Avanzada       b_b

recomendados por nuestro foro Recomendando desde 2009 a:
Telescopio en Astroshop
... página cargada a fecha y hora :
274268 post, 21722 Temas, 12751 users
último usuario registrado:  jorgeorhistoria
avatar invitado
INICIO LOGIN CALENDARIO LISTA TAG'S*_ GALERÍA
ASTROFOTO
LINKS APP'S ¿QUÉ TELESCOPIO COMPRAR?
GUÍA PARA ELEGIR BIEN
?canal RSS astronomo.org
RSS

Camaras ASI y Kstars

Página: [1]    bajar  * y última página * Imprimir
clase Autor Tema: Camaras ASI y Kstars  (Leído 1205 veces)
0
astrons:   votos: 0
Hidra
Tik Tok Tik Tok

**

avatarc

57  Sant Celoni 
desde: sep, 2010
mensajes: 2476
clik ver los últimos




icon_f
« del : Dom, 21-Feb-2021, UTC 19h.26m. »

Hola a todos.

Desde hace ya tiempo cambié mi manera de trabajar y me pasé de Windows + ASCOM, etc. a Linux + Kstar y la verdad es que estoy bastante contento ya que es superior en prestaciones, pero me he encontrado con algun problemilla.
Normalmente uso la QSI583WS como camara principal y la ASI174 o a veces la ASI290 como camaras de guiado, hasta aquí todo correcto.
El problema vino cuando quise probar la ASI174 como camara principal y la ASI290 como camara de guiado, por algun motivo Kstars petaba, no se si por algun problema en la configuración del cliente o del servidor INDI, o porque INDI o Kstars no están preparados para usar dos camaras de la misma marca. (INDI usa un driver generico para todas las ASI)

Alguien usa esta configuración, o ha tenido este problema?... alguna ocurrencia?

Saludos
Luis


Montura 1: NEQ-6 tuneada en observatorio
Montura 2: NEQ-6 para salidas
Tubos: SCT 9.25 XLT Celestron - SW Evostar 80 ED DS Pro - Refractor SW 120/1000
Oculares: Hyperion 24, Hyperion 13, Svbony 9mm 68º y alguno mas de baratillo.
Reductores: Astrophisics CCDT 67, Celestron f3.3
Camaras: QSI583 con rueda filtros integrada - ZWO ASI 174MM
filtros fotometricos R, V 1/4 y Ha
Raspberry PI4 4Ghz con Astroberry y Kstars

Obs. St. Celoni MPC - B70 / AAVSO - PLMA

« Últ. modif.: Dom, 21-Feb-2021, UTC 19h.31m. por Hidra » - - -
Nachote

**

avatarc

56  Barcelona 
desde: ene, 2012
mensajes: 10
clik ver los últimos

WWW


icon_f
« respuesta #1 del : Dom, 21-Feb-2021, UTC 22h.01m. »

Buenas noches Luis.

En un principio no deberías tener ningún problema al conectar 2 cámaras ASI con Kstars/EKOS. El driver es genérico, pero el software identifica cada una de las cámaras como un dispositivo diferenciado....Las cámaras USB3 incluso las diferencia por su numero de serie.

Aunque no recuerdo si tu lo usas, por descartar...¿No podría tratarse de algún problema con el hub usb?

Un abrazo compañero!!

Podeis visitar:
https://oanlbcn.blogspot.com/
https://www.oagarraf.net/

SC LX200R 10", BRESSER 152/1500, SW 120/1000, MAK 127/1500, NT 250/1250
NEQ6 "ASA Tunning"
NACHO ADVENTURER v2
TS 25x100 LE, OLIMPUS 10x50
SXVR H9, ATIK IC/16/16HR, QHY-6, DMK 618AS
MEADE 5000 SERIES 26/20/14/9mm

- - -
anofeles

**

avatarc

ALICANTE 
desde: ene, 2014
mensajes: 195
clik ver los últimos




icon_f
« respuesta #2 del : Dom, 21-Feb-2021, UTC 23h.04m. »

Hola, Hidra.
Sí, en la última versión de Stars (Ekos) había un problema con las cámaras ASI, pero creo recordar que solo era con la versión para Mac. Es posible que también afectara a Linux, puesto que la base del sistema operativo es muy parecida. Acaban de sacar hoy la nueva dmg para mac (3.5.2) en que se solucionaba. Mira a ver si también la han sacado para Linux. En versiones anteriores, (llegué hasta la 3.3.X en que me pasé a NINA) a mí sí me funcionaba con dos ASIs.
Saludos...


Photon 8" (204/800) de TS
TS Photoline 80/480 Triplete APO
NEQ6 tuneada por HAS

- - -
Hidra
Tik Tok Tik Tok

**

avatarc

57  Sant Celoni 
desde: sep, 2010
mensajes: 2476
clik ver los últimos




icon_f
« respuesta #3 del : Mar, 23-Feb-2021, UTC 06h.59m. »

Buenas noches Luis.

En un principio no deberías tener ningún problema al conectar 2 cámaras ASI con Kstars/EKOS. El driver es genérico, pero el software identifica cada una de las cámaras como un dispositivo diferenciado....Las cámaras USB3 incluso las diferencia por su numero de serie.

Aunque no recuerdo si tu lo usas, por descartar...¿No podría tratarse de algún problema con el hub usb?

Un abrazo compañero!!

Que va el HUB USB ya está descartado, aunque esta prueba la hice hace casi un año, puede que sea lo que dice el compañero Anofeles.
Probaré de nuevo a ver si con las ultimas actualizaciones el problema ha quedado resuelto.
No es que quiera cambiar la configuración actual que tengo, pero quiero explotar al maximo la ASI174 a ver hasta donde llega.
En las pruebas que hice sin autoguiado hace tiempo me fué bastante bien, llegaba a magnitud 18 sin esfuerzo con una resolución de 1,3"/pix y un campo de 41x26 con el SC 9,25 a f4 usando el reductor de focal Celestron f 3.3

Saludos
Luis

- - -
keywords:   Ir Arriba  subir
Página: [1]    subir2  * final de la última página, y fin de tema.* Imprimir
 
navegar a otro subforo:  
Tema: Camaras ASI y Kstars

 (Leído 1205 veces)

0
astrons: votos: 0
Compartir este Tema...
Para Foros :
(BBCode)
Para Blogs / Webs :
(HTML)
_

recomendados por nuestro foro RECOMENDADOS desde el foro astrónomo.org :

Telescopio en Astroshop
libros LucusHost, el mejor hosting

| Índice de foros - SITEMAP | lista cronológica de temas creados |
CÓDIGOS HTML y BANNER PARA ENLAZAR A NUESTRA PÁGINA PRINCIPAL, click en: little banner astronomo.org
* para compartir temas específicos o fotos del álbum encontrarás los botones más arriba *
Licencia de Creative Commons astronomo.org by each autor is licensed under a Creative Commons Reconocimiento-NoComercial-CompartirIgual 3.0 Unported License.
Permissions beyond the scope of this license may be available at foro Astronomo.org.
Powered by MySQL
Powered by PHP
astronomo.org© 2006 - 2022 ema
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Black22 design by www bloczone net
XHTML 1.0 válido!
CSS válido!
  home3   subir rápido a encabezado la administración del foro no es ni se hace, necesariamente, responsable de la opinión de sus participantes
Página creada en 0.092 segundos con 32 queries.
subir rápido a encabezado    home2  
rightback