l
logo astronomo.org  astrónomo.org   Foro de aficionados a la astronomía y observación astronómica Bienvenido(a), Visitante
 Quiero Participar o ingresa
Ingresar nombre de usuario, contraseña, duración de la sesión
  

b_bBúsqueda Avanzada       b_b

recomendados por nuestro foro Recomendando desde 2009 a:
Telescopio en Astroshop
... página cargada a fecha y hora :
274235 post, 21721 Temas, 12750 users
último usuario registrado:  Polaris114EQ
avatar invitado
INICIO LOGIN CALENDARIO LISTA TAG'S*_ GALERÍA
ASTROFOTO
LINKS APP'S ¿QUÉ TELESCOPIO COMPRAR?
GUÍA PARA ELEGIR BIEN
?canal RSS astronomo.org
RSS

Rayao con esto.

Página: [1]    bajar  * y última página * Imprimir
clase Autor Tema: Rayao con esto.  (Leído 9576 veces)
0
astrons:   votos: 0
Floren

**

avatarc

Toledo 
desde: dic, 2013
mensajes: 410
clik ver los últimos

WWW


icon_f
« del : Vie, 31-Ago-2018, UTC 11h.55m. »

Últimamente, y con cierta frecuencia, me salen unas franjas en las fotografías que las dirigen directamente a la papelera, y no sé a qué se deben.
Pongo aquí el último fiasco a ver si hay alguien que pudiera diagnosticar el problema y sugerirme alguna forma de evitarlo o corregirlo.
Es el recorte de una imagen tomada con Canon 600D modificada (Sin filtros, pero no refrigerada), Con un filtro de paso IR a modo de H-Alpha barato y poco restrictivo.
Son 14 tomas apiladas con DSS de 4´ + 14 darks. (Sin flats ni biass) En otras ocasiones he probado metiendo biass sin resultados positivos.
Procesado con Pix LE.
Saludos cordiales, y ánimos para superar la depre postvacacional a quien la sufra.
imgÁguila prueba by Florentino Caballero Santacruz, en Flickr



- - -
madaleno

**

avatarc

Bustarviejo (Madrid) 
desde: jun, 2015
mensajes: 4391
clik ver los últimos




icon_f
« respuesta #1 del : Vie, 31-Ago-2018, UTC 12h.08m. »

Haces dither al capturar?


Dobson SW10" goto.
Takahashi TSA102
Reductor Takahashi
Askar200
QHY268M
Rueda motorizada 7x2" ZWO
Enfocador y rotador Arduino

- - -
Floren

**

avatarc

Toledo 
desde: dic, 2013
mensajes: 410
clik ver los últimos

WWW


icon_f
« respuesta #2 del : Vie, 31-Ago-2018, UTC 13h.38m. »

No lo hago, al menos conscientemente.
Para las capturas no utilizo el PC. Selecciono el modo B de la cámara y utilizo un intervalómetro.

- - -
madaleno

**

avatarc

Bustarviejo (Madrid) 
desde: jun, 2015
mensajes: 4391
clik ver los últimos




icon_f
« respuesta #3 del : Vie, 31-Ago-2018, UTC 14h.01m. »

Creo que haciéndolo solucionarías el problema, lo que me parece es que Phd por si mismo no es capaz y se necesita un programa exterior de captura  hmmmm

De todas formas si quieres subir los fits a Dropbox o algo similar, pruebo a apilarlos con Pi para ver si se resuelve..

« Últ. modif.: Vie, 31-Ago-2018, UTC 14h.01m. por madaleno » - - -
Susaron

**

avatarc

Madrid / Leon 
desde: mar, 2015
mensajes: 1802
clik ver los últimos




icon_f
« respuesta #4 del : Vie, 31-Ago-2018, UTC 14h.45m. »

Te sale en las tomas individuales ese rayado?, a mi me paso algo parecido por culpa de unos malos flats

- - -
Floren

**

avatarc

Toledo 
desde: dic, 2013
mensajes: 410
clik ver los últimos

WWW


icon_f
« respuesta #5 del : Vie, 31-Ago-2018, UTC 16h.26m. »

No, Susaron, en las tomas individuales no aparecen las rayas. He probado a apilar de tres en tres y tampoco salen, sólo el ruido, que no es poco. Pero cuando apilo los fits resultantes de los tríos, ahí están otra vez.
Estoy desconcertado.
En la próxima prueba intentaré lo del dither, madaleno, aunque tal como está la meteorología no sé qué año será.
Muchas gracias por vuestras respuestas.

- - -
Akeru - Cielos Boreales

**

avatarc


desde: jun, 2009
mensajes: 722
clik ver los últimos

WWW


icon_f
« respuesta #6 del : Vie, 31-Ago-2018, UTC 17h.10m. »

¿Y si apilas sin darks? ¿También te aparecen esos artefactos? ¿Que versión de DSS estás usando y qué parametros de apilado?


Roberto Ferrero / https://www.cielosboreales.com 

Turismo Estelar / Turismo Estelar, hoteles y casas rurales para disfrutar de las estrellas
---------------------------------------------------


- - -
Floren

**

avatarc

Toledo 
desde: dic, 2013
mensajes: 410
clik ver los últimos

WWW


icon_f
« respuesta #7 del : Vie, 31-Ago-2018, UTC 19h.03m. »

He probado con todos los parámetros, Roberto. Finalmente he instalado al última versión (4.1.1, 64 bits) Y siguen apareciendo las bandas.

- - -
Susaron

**

avatarc

Madrid / Leon 
desde: mar, 2015
mensajes: 1802
clik ver los últimos




icon_f
« respuesta #8 del : Vie, 31-Ago-2018, UTC 19h.10m. »

Puedes probar a dejarnoslas en google drive y las apilamos con Pix a ver si sale lo mismo

- - -
Floren

**

avatarc

Toledo 
desde: dic, 2013
mensajes: 410
clik ver los últimos

WWW


icon_f
« respuesta #9 del : Sáb, 01-Sep-2018, UTC 00h.31m. »

Acabo de volver a intentarlo con tomas más cortas (60 X 1, 5 minutos) y un filtro menos restrictivo, sólo contaminación lumínica, y me salen más rayas aún en el apilado.
Ahora no puedo subir los Raw porque estoy en el pueblo y  tengo un ancho de banda menos que justito, un giga aquí es una metáfora de la eternidad. Lo haré el lunes cuando regrese de las vacaciones.
Os agradezco mucho vuestra generosidad.

- - -
zankudo

**
Entre Bilbao y Castro 
desde: feb, 2013
mensajes: 103
clik ver los últimos




icon_f
« respuesta #10 del : Sáb, 01-Sep-2018, UTC 15h.28m. »

Has probado a desinstalar y volvel a instalar Dss.  A mi me paso una cosa parecida y se soluciono asi
A veces a ese programa se le va la olla

SkyWatcher Dobson  200/1200
Neq6 pro II
Skywatcher 150/750
Autoguiado : asi 120 mc +70/400
spc900 modificada para larga exposicion
Canon 1100d sin modificar.

Qhy10

- - -
ReneTenerife
Desde la Selva Negra en Alemania.

**

avatarc

Alemania, Selva Negra 
desde: nov, 2015
mensajes: 990
clik ver los últimos

WWW


icon_f
« respuesta #11 del : Sáb, 01-Sep-2018, UTC 21h.14m. »

Hola,
A mi me paso lo mismo y no recuerdo bien que hize, creo que he dejado las tomas de calibracion y solo apile los lights.
Ojala que puedes solucionarlo.
Un saludo
Rene

Rene
Alemania, Selva Negra
AZ EQ5 GT
SW 150/750 PDS
Camara Guia: ZWO ASI 120MC
Tubo Guia: SW 80/400
Astrofoto: Canon EOS 400 modificada
Paisajes: Canon EOS 100d
Filtros: Hutech IDAS LPS D1, Baader h-alpha 7nm
Ojetivos: Canon EFS 18-55 y EF 75-300
https://www.flickr.com/photos/137232976@N07/
https://m.facebook.com/Rene-Ried-NightSky-1694802557498252/

- - -
Floren

**

avatarc

Toledo 
desde: dic, 2013
mensajes: 410
clik ver los últimos

WWW


icon_f
« respuesta #12 del : Lun, 03-Sep-2018, UTC 10h.41m. »

Buenos días.
He puesto 12 tomas en google drive, tal como me sugiere Susaron.
Pero no sé cómo hacer para que tengáis acceso a ellas.

- - -
Susaron

**

avatarc

Madrid / Leon 
desde: mar, 2015
mensajes: 1802
clik ver los últimos




icon_f
« respuesta #13 del : Lun, 03-Sep-2018, UTC 13h.20m. »

Pásanos el link por privado y si le has puesto contraseña, mi correo es sollejo@gmail.com

- - -
madaleno

**

avatarc

Bustarviejo (Madrid) 
desde: jun, 2015
mensajes: 4391
clik ver los últimos




icon_f
« respuesta #14 del : Lun, 03-Sep-2018, UTC 14h.02m. »

No se como va Google Drive pero como dice Susaron pásanos el enlace si sirve para descargar...

- - -
albireo00

**

desde: jul, 2018
mensajes: 4
clik ver los últimos




icon_f
« respuesta #15 del : Lun, 03-Sep-2018, UTC 14h.13m. »

Alguna vez he tenido  un problema similar con DSS.
Lo he solucionado subiendo el umbral de detección de estrellas en la pestaña avanzado de la ventana de configuración de registrado para que detecte menos estrellas.
Espero que te sirva en tu caso.
Un saludo.


- - -
dani_4

**

avatarc


desde: ago, 2015
mensajes: 1128
clik ver los últimos




icon_f
« respuesta #16 del : Lun, 03-Sep-2018, UTC 15h.08m. »

En el Google Drive (versión del navegador web), puedes hacer una carpeta, meter ahí todos los archivos. Luego le das click derecho a la carpeta, le das a compartir y a "obtener enlace para compartir". Te aparecerá un enlace y la opción de Cualquiera usuario con el enlace puede ver Ahi puedes elegir enrte "ver" y "editar"

Puedes copiar y pegar ese enlace aquí o mandarlo por privado Sonrisa

Saludos!

Dobson GSO 250/1250 Deluxe
EQ6-R PRO + TS-Optics Photoline SD-APO 125mm f/7,8 + ASI294MC Pro + Reductor/Aplanador x0.79
TS-Optics 60/240 + ASI290MC para guiado
Oculares: TS 30mm Superview 2", Explore Scientific 14mm y 8,8mm 82º 1,25", TS Planetary HR 5mm 1,25"
Filtros: Astronomik UHC 1,25", Polarizador Variable 1,25", Optolong OIII 2", Optolong IR/UV cut, Optolong L-eNhance
Prismáticos: Olympus 10x50 DPS-I

- - -
Floren

**

avatarc

Toledo 
desde: dic, 2013
mensajes: 410
clik ver los últimos

WWW


icon_f
« respuesta #17 del : Lun, 03-Sep-2018, UTC 22h.01m. »

Muchas gracias por vuestra ayuda.
Aquí pongo el link.
https://drive.google.com/drive/folders/1w8ZVcth7PwipthdwVqpwU93MHJJfCPh9?usp=sharing
Saludos cordiales.

- - -
madaleno

**

avatarc

Bustarviejo (Madrid) 
desde: jun, 2015
mensajes: 4391
clik ver los últimos




icon_f
« respuesta #18 del : Mié, 05-Sep-2018, UTC 08h.17m. »

Hola Floren, he descargado y apilado las imágenes con Pi y siguen apareciendo esas rayas, no se si con las tomas de calibración adecuadas se eliminarían  hmmmm

Yo te aconsejaría que hagas dither para las próximas capturas para ver si se corrige con eso. No se si tu programa de captura lo permite, si no tienes APT que tiene una versión gratuita y perfectamente operativa que te puede servir para probar.

Saludos.

- - -
AIP
www.aipastroimaging.com

**

avatarc

Álvaro

32  Hortaleza, Madrid 
desde: mar, 2013
mensajes: 2357
clik ver los últimos

WWW


icon_f
« respuesta #19 del : Mié, 05-Sep-2018, UTC 08h.27m. »

necesitas darks y bias a la misma temperatura que los raws que has subido.

Álvaro

Telescopios: Takahashi FSQ106EDX, Sky Watcher Maksutov 127/1500
Monturas: Takahashi EM-400 Temma2, NEQ6 Pro II Tuning Belts
Cámaras: Atik 16200, ASI290MC
Rueda portafiltros: SX USB Filter Wheel
Filtros: Astrodon LRGB Gen2 Tru-Balance 50.8mm, IDAS LPS P2
Guiado: Lunático EZG60 + SXLodestar
Panel de flats: RB Focus eXcalibur
Distribuidor: RB Focus Balinor Pro
Enfoque: RoboFocus Rev 3.1
Software: N.I.N.A. Polemaster, PixInsight Core, Photoshop
PC captura: Lenovo ThinkPad E14 Gen2 i5 1135G7, 16GB RAM
PC procesado: Ryzen 9 5950X, ASRock B550 PG Velocita, RAM 64GB, Samsung 980 Pro

https://www.aipastroimaging.com

- - -
Floren

**

avatarc

Toledo 
desde: dic, 2013
mensajes: 410
clik ver los últimos

WWW


icon_f
« respuesta #20 del : Mié, 05-Sep-2018, UTC 10h.11m. »

Pasando las fotos  he observado leves movimientos en el cielo de fondo. No afectan a las estrellas ni a la nebulosa, pero sí al fondo. Quizá la cusa del desaguisado sea algo tan simple como una leve e invisible bruma. Aunque no estoy seguro de nada. Seguiré investigando y aplicando vuestros consejos.
Os agradezco mucho la ayuda generosa que me habéis ofrecido. Personas como vosotros hacen que uno se sienta orgulloso de practicar esta hermosa afición.

- - -
AIP
www.aipastroimaging.com

**

avatarc

Álvaro

32  Hortaleza, Madrid 
desde: mar, 2013
mensajes: 2357
clik ver los últimos

WWW


icon_f
« respuesta #21 del : Mié, 05-Sep-2018, UTC 10h.24m. »

A que si vas pasando uno a uno los raw, los hotpixels se quedan quietos y las estrellas, nebulosa y fondo van moviendose un poquito?

- - -
Floren

**

avatarc

Toledo 
desde: dic, 2013
mensajes: 410
clik ver los últimos

WWW


icon_f
« respuesta #22 del : Mié, 05-Sep-2018, UTC 11h.54m. »

Yo lo que observo, Álvaro, es que al pasar las fotos, lo que cambia es el fondo. Algo así como si cada una tuviese un patrón de ruido diferente. Las estrellas y las nebulosas no se mueven de forma apreciable.

- - -
Jesús Navas

**
Málaga 
desde: jul, 2015
mensajes: 450
clik ver los últimos




icon_f
« respuesta #23 del : Mié, 05-Sep-2018, UTC 12h.58m. »

Eso me ha pasado a mí también a veces, sobre todo cuando la imagen está muy subexpuesta y ha habido seguimiento, pero no guiado, y la puesta en estación no era perfecta. Puede que la imagen no esté bien calibrada (que los darks no sean correctos, o sea, tomados exactamente a la misma temperatura). Intenta hacer las siguientes fotos con más exposición, con unos buenos y numerosos dark y bias (y si es posible, con flats calibrados también).

- - -
madaleno

**

avatarc

Bustarviejo (Madrid) 
desde: jun, 2015
mensajes: 4391
clik ver los últimos




icon_f
« respuesta #24 del : Mié, 05-Sep-2018, UTC 21h.10m. »

He hecho una pequeña animación de lo que ocurre. Primero el desplazamiento de campo al pasar las tomas y despues el desplazamiento del patron del sensor al mantener las estrellas fijas, que es lo que produce las rayas.

Yo para la próxima probaría haciendo dither y unos buenos darks asegurándote que están a la misma temperatura e Iso y bias ( no menos de 100)


img



img

« Últ. modif.: Mié, 05-Sep-2018, UTC 21h.40m. por madaleno » - - -
AIP
www.aipastroimaging.com

**

avatarc

Álvaro

32  Hortaleza, Madrid 
desde: mar, 2013
mensajes: 2357
clik ver los últimos

WWW


icon_f
« respuesta #25 del : Mié, 05-Sep-2018, UTC 21h.46m. »

img

Esto es lo que yo decía.

Haz darks de la misma exposición e ISO y misma temperatura, unos 30 o asi y haz bias, unos 100 o mas. debería solucionarse

- - -
Floren

**

avatarc

Toledo 
desde: dic, 2013
mensajes: 410
clik ver los últimos

WWW


icon_f
« respuesta #26 del : Jue, 06-Sep-2018, UTC 09h.46m. »

Cierto es que una imagen vale más que mil palabras.
Gracias a las animaciones que habéis puesto, han quedado despejadas las dudas, cabalmente diagnosticada la causa del problema y, lo que es más difícil, que yo haya conseguido entenderlo.
Os expreso de nuevo mi gratitud, aunque no sé cómo agradeceros el tiempo y el trabajo que me habéis dedicado.

- - -
madaleno

**

avatarc

Bustarviejo (Madrid) 
desde: jun, 2015
mensajes: 4391
clik ver los últimos




icon_f
« respuesta #27 del : Jue, 06-Sep-2018, UTC 11h.30m. »

Un placer si puede servir para que lo soluciones  Sonrisa

Saludos.

- - -
keywords:   Ir Arriba  subir
Página: [1]    subir2  * final de la última página, y fin de tema.* Imprimir
 
navegar a otro subforo:  
Tema: Rayao con esto.

 (Leído 9576 veces)

0
astrons: votos: 0
Compartir este Tema...
Para Foros :
(BBCode)
Para Blogs / Webs :
(HTML)
_

recomendados por nuestro foro RECOMENDADOS desde el foro astrónomo.org :

Telescopio en Astroshop
libros LucusHost, el mejor hosting

| Índice de foros - SITEMAP | lista cronológica de temas creados |
CÓDIGOS HTML y BANNER PARA ENLAZAR A NUESTRA PÁGINA PRINCIPAL, click en: little banner astronomo.org
* para compartir temas específicos o fotos del álbum encontrarás los botones más arriba *
Licencia de Creative Commons astronomo.org by each autor is licensed under a Creative Commons Reconocimiento-NoComercial-CompartirIgual 3.0 Unported License.
Permissions beyond the scope of this license may be available at foro Astronomo.org.
Powered by MySQL
Powered by PHP
astronomo.org© 2006 - 2022 ema
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Black22 design by www bloczone net
XHTML 1.0 válido!
CSS válido!
  home3   subir rápido a encabezado la administración del foro no es ni se hace, necesariamente, responsable de la opinión de sus participantes
Página creada en 0.245 segundos con 56 queries.
subir rápido a encabezado    home2  
rightback