l
logo astronomo.org  astrónomo.org   Red Social de aficionados a la Astronomía y Observación astronómica Bienvenido(a), Visitante
 Quiero Participar o ingresa
Ingresar nombre de usuario, contraseña, duración de la sesión
  

Búsqueda Avanzada     

recomendados por nuestro foro Recomendando desde 2009 a:
Telescopio en Astroshop
... página cargada a fecha y hora :
275617 post, 19575 Temas, 13320 users
último usuario registrado:  sergitostado
avatar invitado
INICIO LOGIN CALENDARIO LISTA TAG'S*_ GALERÍA IMÁGENES
ASTROFOTOGRAFÍA
LINKS APP'S ¿QUÉ TELESCOPIO COMPRAR?
GUÍA PARA ELEGIR BIEN
?canal RSS astronomo.org
RSS

Primera prueba con Andrómeda

Página: [1]    bajar  * y última página *
Imprimir
clase Autor Tema: Primera prueba con Andrómeda  (Leído 2555 veces)
0
astrons:   votos: 0
condor33

**
Vitoria-Gasteiz 
desde: nov, 2018
mensajes: 10
clik ver los últimos




minimensaje
« del : Lun, 28 Oct 2019, 06:07 UTC »

LLevo un  tiempo leyendo toda la información de éste foro y poco a poco me voy  enterando de más cosas relacionadas con la astrofotografía.
Quisiera poner una foto de Andrómeda que es la segunda fotografía que obtengo con mi equipo para recibir críticas y ver como la puedo mejorar para futuras ocasiones.
Está obtenida con un ED80/600 sin reductor, cámara DSLR FF sin modificar, guiado con PHD2, 57 tomas de 100", 20 darks, 50 Bias y 50 Flats.
Apilada con DeepSkyStacker y procesada con Startools. Cielo no favorable, por estar cerca de la ciudad.

Una de las dudas que tengo es que al ver las fotos obtenidas individualmente, las estrellas aparecen bastante puntutales (el puntaje de DeepSkyStakker es entre 8700 y 6800), pero a medida que la voy procesando con Startools, me doy cuenta que las estrellas dejan de ser puntuales para verse como si estuviesen caídas.

En fin, acepto todo tipo de críticas y comentarios para ver como puedo ir mejorando.

Muchas gracias a todos y  saludos.




« Últ. modif.: Lun, 28 Oct 2019, 06:09 UTC por condor33 »
- - -

carambola

**

avatarc

Carlos Uriarte (Astroterrat)

45  Tarragona 
desde: sep, 2012
mensajes: 955
clik ver los últimos

WWW


minimensaje
« respuesta #1 del : Lun, 28 Oct 2019, 09:48 UTC »

Hola! pues buen comienzo!!
No se si verás que aqui ha habido un problema, no salen las estrellas bien alineadas y hay ligeras comas en las mismas, en azul, pudiendo ser un problema de apilado. A partir de ahi el procesado debe ser muy curoso, porque en el fondo hay un gradiente muy intenso en la parte inferior derecha que debes eliminar. No conozco el programa que usas para procesar la foto. Yo te recomiendo que lo hagas de nuevo, intenta apilar con otro programa que dicen que es muy potente (lo he usado y va francamente bien) que se llama APP (AstroPixelProcessor).
A parte igual las tomas de calibrado no han ido del todo bien, por lo que es muy importante que la base sea correcta (bias mal, o darks malos,...hay que revisar que esten en la misma temperatura y mismas condiciones de captura)

- - -

condor33

**
Vitoria-Gasteiz 
desde: nov, 2018
mensajes: 10
clik ver los últimos




minimensaje
« respuesta #2 del : Lun, 28 Oct 2019, 09:58 UTC »

Gracias por la respuesta.
Voy a intentar apilar de nuevo con el programa que me comentas y a revisar darks, flats y bias por si hubiese algún error.

Saludos

- - -

Rober - Cielos Boreales

**

avatarc


desde: jun, 2009
mensajes: 757
clik ver los últimos

WWW


minimensaje
« respuesta #3 del : Lun, 28 Oct 2019, 10:20 UTC »

Habría que ver el lineal original sin haber sido tocado por Startools para verlo mejor, no se decirte si es un problema que viene del DSS o ha sido generado durante el procesado con Startools. Asegúrate de usar bien las máscaras en este último porque los diferentes pasos que hay que hacer, si no aplicas bien las máscaras se aplican a toda la imagen y hay que procurar procesar por un lado estrellas y por otro galaxia o nebulosas. Eso explicaría también que el wipe no te haya eliminado el gradiente en la parte de abajo. Pero como te dice Carambola, también es posible que el DSS no haya alineado bien y por eso ya partieras de una imagen incorrecta.
En cualquier caso para ser la segunda foto con el equipo está bastante bien, paciencia y a disfrutar.

- - -

condor33

**
Vitoria-Gasteiz 
desde: nov, 2018
mensajes: 10
clik ver los últimos




minimensaje
« respuesta #4 del : Lun, 28 Oct 2019, 10:36 UTC »

Muchas gracias Roberto.
Voy a revisar como ha quedado la foto después de apilar para ir saliendo un poco de dudas.
El procesado con startools lo hago siguiendo tus videos de youtube, pero si es muy posible que me haya liado con el tema de las máscaras ya que me resulta un poco confuso a veces.

Gracias y saludos.

- - -

Floren

**

avatarc

Toledo 
desde: dic, 2013
mensajes: 416
clik ver los últimos

WWW


minimensaje
« respuesta #5 del : Lun, 28 Oct 2019, 12:13 UTC »

Coincido en lo dicho. Para ser tu segunda astrofoto está bastante bien.
Startools tiene herramientas para "arreglar" estrellas y para eliminar ese gradiente inferior.

- - -

condor33

**
Vitoria-Gasteiz 
desde: nov, 2018
mensajes: 10
clik ver los últimos




minimensaje
« respuesta #6 del : Mar, 29 Oct 2019, 06:19 UTC »

Buenos días de nuevo.

Siguiendo vuestros consejos he vuelto a apilar la fotografía y por lo visto uno de los problemas estaba en eso. No tenía bien configuradas las opciones de apilado y la foto ya salía algo mal de esa parte.
Luego, la he vuelto a procesar con Startools quitándole el gradiente que se veía abajo y he trabajado un poco con la opción de reparar estrellas.

Yo creo que ha mejorado bastante, pero aún así, me gustaría quitarle estrellas pequeñas (creo que hay demasiadas) y engordar un poco las que queden. Lo he intentado hacer con la herramienta de Startools, pero no consigo quitarle más.

En fin, espero vuestros comentarios y sugerencias.
Gracias.

- - -

albireo1965

**

avatarc

Algeciras 
desde: feb, 2018
mensajes: 585
clik ver los últimos




minimensaje
« respuesta #7 del : Mié, 30 Oct 2019, 09:56 UTC »

Ahora si me gusta como ha quedado, yo he sacado una imagen similar con una hora de exposición, pero parece que estuviera en blanco y negro. Insisto me gusta de veras eso no quiere decir que aun hay mucho camino por recorrer, pero eso si, disfrutando. Saludos.

- - -

madaleno

**

avatarc

Bustarviejo (Madrid) 
desde: jun, 2015
mensajes: 4720
clik ver los últimos




minimensaje
« respuesta #8 del : Mié, 30 Oct 2019, 10:37 UTC »

Mucho mejor ahora  OKOK

- - -

Sirio B

**

avatarc

Madrid 
desde: may, 2016
mensajes: 4250
clik ver los últimos




minimensaje
« respuesta #9 del : Vie, 01 Nov 2019, 12:32 UTC »

Esta ultima te ha quedado mucho mejor  OKOK

- - -

keywords:   Ir Arriba  subir
Página: [1]    subir2  * final de la última página, y fin de tema.*
Imprimir
 
navegar a otro subforo:  
Tema: Primera prueba con Andrómeda
 (Leído 2555 veces)
0
astrons: votos: 0
_

recomendados por nuestro foro RECOMENDADOS desde el foro astrónomo.org :

Telescopio en Astroshop
libros LucusHost, el mejor hosting

| Índice Rápido de foros en Astrónomo.org | lista conjunta de temas actualizados |
CÓDIGOS HTML y BANNER PARA ENLAZAR A NUESTRA PÁGINA PRINCIPAL, click en: little banner astronomo.org
* para compartir temas específicos o fotos del álbum encontrarás los botones más arriba *
Licencia de Creative Commons 4.0 astronomo.org astronomo.org by each autor is licensed under a Creative Commons Reconocimiento-NoComercial-CompartirIgual 3.0 Unported License.
Permissions beyond the scope of this license may be available at administrator of Astronomo.org .
Powered by MySQL
Powered by PHP
astronomo.org© 2006 - 2023 ema
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
XHTML 1.0 válido!
CSS válido!
  home3b   subir rápido a encabezado la administración del foro no es, ni se hace necesariamente, responsable de la opinión de sus participantes
Página creada en 0.109 segundos con 37 queries.
subir rápido a encabezado    home2  
rightback