l
logo astronomo.org  astrónomo.org   Foro de aficionados a la astronomía y observación astronómica Bienvenido(a), Visitante
 Quiero Participar o ingresa
Ingresar nombre de usuario, contraseña, duración de la sesión
  

b_bBúsqueda Avanzada       b_b

recomendados por nuestro foro Recomendando desde 2009 a:
Telescopio en Astroshop
... página cargada a fecha y hora :
271326 post, 21455 Temas, 12611 users
último usuario registrado:  Krikov
avatar invitado
INICIO LOGIN CALENDARIO LISTA KEYWORDS*_ ÁLBUM LINKS SOFTWARE ELEGIR Y COMPRAR
QUé TELESCOPIO?
?canal RSS astronomo.org
RSS

Gradiente extraño en canales L y G (pero no R y B)

Página: [1]    bajar  * y última página * Imprimir
clase Autor Tema: Gradiente extraño en canales L y G (pero no R y B)  (Leído 2275 veces)
0
astrons:   votos: 0
cftello

**

avatarc

38  Nürnberg - Herzogenaurach 
desde: sep, 2012
mensajes: 210
clik ver los últimos




icon_f
« del : Sáb, 23-May-2020, UTC 15h.09m. »

Hola,

Hace poco me hice con la cámara ZWO ASI 183 MM, mi primera experiencia con mono. Entre las nubes ya conseguí tirarle todos los canales a M51, en mi primer intento. Ahora estoy batallando con el procesamiento de la imagen y me encuentro con una cosa un poco extraña. Al procesar los canales por separado, el R y el B aparecen bien, uniformes, pero el L y el G tienen un gradiente extraño, como se puede ver en la primera imagen (las imágenes están estiradas para mayor contraste). Entonces pensé que igual hice mal los flats, pero los flats los hice en orden L, R, G, B, y los canales R y B están bien. Entonces quité los flats y volví apilar, resultando la segunda imagen, con un gradiente como en el medio. La tercera imagen es el mismo strech en el canal azul, que se ve uniforme. Como el canal azul y el rojo salen bien, pienso que los darks y los bias no tienen nada que ver. Los lights los hice en el orden L, R, G, B.

El caso es que no veo a priori que puede estar mal, y siendo esta mi primera experiencia con mono y filtros, ando un poco perdido. En los lights individuales no aprecio ningún gradiente. Estoy pensando que o bien la calidad de los filtros deja mucho que desear (son los de ZWO, ya cuando pueda empeñar un riñon ahorre suficiente la idea sería ir por los de astrodon), o bien que el filtro de L y el de G no están bien ajustados en la rueda, pero de aquí a que vuelva a hacer buen tiempo puede pasar una o dos semanas.

Gracias,
Carlos


el 1
* M51_1.JPG (20.62 KB, 800x535 - visto 50 veces.)
el 1
* M51_2.JPG (27.29 KB, 800x528 - visto 48 veces.)
el 1
* M51_3.JPG (16.23 KB, 800x538 - visto 48 veces.)

Telescopios: Celestron C8, WO Zenithstar Z61
Monturas: AZEQ6GT, Vixen GP,
Cámaras: ZWO183 MM Pro, ZWO290MC, ZWO120MM Mini

« Últ. modif.: Sáb, 23-May-2020, UTC 15h.10m. por cftello » - - -
cftello

**

avatarc

38  Nürnberg - Herzogenaurach 
desde: sep, 2012
mensajes: 210
clik ver los últimos




icon_f
« respuesta #1 del : Lun, 25-May-2020, UTC 10h.59m. »

Ahora probando con la versión de prueba del PixInsight y estirando los flats se vé que el rojo y el azul también tienen gradiente. Estoy pensando que seguramente me despisté y la pantalla blanca que usé para hacer los flats no estaba ortogonal con el telescopio  la gota gorda . A ver la próxima vez...

- - -
roberbass80

**

avatarb

Rober

42  España 
desde: ene, 2015
mensajes: 329
clik ver los últimos




icon_f
« respuesta #2 del : Lun, 25-May-2020, UTC 19h.01m. »

Hola cftello, no tengo muy claro del todo que puede ser pero no creo que sea debido a la calidad de los filtros y tampoco debería ser el roscado.
Que sean ZWO, más baratos que los Baader u Astrodon no significa que tenga que verse un gradiente en la imagen, estoy seguro que para diferenciarlos en calidad hay que ser un entendido en óptica.
Si así fuera los tendrías que cambiar puesto que estarían defectuosos.

Debe tratarse de otra cosa. Esto se encuentra haciendo pruebas y más pruebas y colgando aquí lo que saques para poderlo revisar. Las imágenes que has subido son bastante raras.
Para poder hacer estas pruebas con los flats no es necesario que tengas buenos cielos, puedes probar de hacer flats de nuevo y compararlos con los que tienes ahora para ver si es lo que dices.
El hacer los flats es un rito de complejidades insondables, hay ríos de tinta sobre el tema.
También es cierto que el tema de usar un CMOS y su calibrado es más puñetero que la CCD. Yo con la Atik 314 lo tengo sencillo porque es CCD pero he leído en varios sitios que con CMOS el tema es más complicado.

Intenta sacar eso a ver si ves algo. Y paciencia !! Esto es complicado, las prisas entre nubes no son buenas compañeras.



Celestron SC 8', APM 107
CGEM, EQ6 HAS tunning belts
Ploss 25mm, Badeer Hyperion 13mm y 8mm, Barlow celestron ultima x2
Seletek
Reductor focal celestron F 6.33, Reductor Riccardi 0.75
EFW2 Atik + Filtros baader LRGB, OIII, SII, Halpha.
Tubo de guiado EZG 60, OAG Orion, OAG Atik
Asi 120 MC, Atik 314L, Asi 178, Canon 1000D modificada

- - -
Bufot
Observatori Petit St.Feliu

**

avatarc

Xavi MPC-D02

46  St. Feliu Llob. Barcelona 
desde: ene, 2010
mensajes: 9964
clik ver los últimos




icon_f
« respuesta #3 del : Jue, 28-May-2020, UTC 12h.16m. »

A qué velocidad de exposición hiciste esos flats?


SW EQ-8 Pro - Orion Atlas EQ-G // APM107 f/4.9 - TS RC6 - FS60C
ASI1600MM-C - QHY5III 174 - ASI120MM / SXAO


Mirar al cielo y decir que solo son estrellas es como abrir un libro y pensar que solo son letras.

- - -
cftello

**

avatarc

38  Nürnberg - Herzogenaurach 
desde: sep, 2012
mensajes: 210
clik ver los últimos




icon_f
« respuesta #4 del : Jue, 28-May-2020, UTC 20h.26m. »

Los L a 12 ms y los R a 150 ms, que era donde el histograma quedaba en el medio. Esta tarde he estado haciendo más pruebas con una camiseta y los flats me salen mejor (salvo por el viñeteo, pero eso ya es otra historia). Creo que en mi afán de hacer todo en la misma noche, la pantalla blanca que usé la otra vez no estaba ortogonal y de ahí surgió el problema. Ahora estoy pensando que lo mejor va a ser dejar el telescopio tranquilo y hacer los flats la mañana siguiente. Lo único que me da algo de apuro es que al mover el telescopio o bien cambie el enfoque sin querer, o que si hay alguna mota de polvo se mueva. O eso o esperar hasta el alba...

- - -
Bufot
Observatori Petit St.Feliu

**

avatarc

Xavi MPC-D02

46  St. Feliu Llob. Barcelona 
desde: ene, 2010
mensajes: 9964
clik ver los últimos




icon_f
« respuesta #5 del : Vie, 29-May-2020, UTC 12h.05m. »

Yo apuntaría a unos flats defectuosos pero por exposición. Tienes que rebajar el brillo de la fuente para que los flats tengan una exposición de al menos 1”
Con 12ms estás integrando el parpadeo propio de la fuente de luz, es demasiado rápido

- - -
cftello

**

avatarc

38  Nürnberg - Herzogenaurach 
desde: sep, 2012
mensajes: 210
clik ver los últimos




icon_f
« respuesta #6 del : Sáb, 06-Jun-2020, UTC 18h.38m. »

He hecho los flats un poco más largos (aunque no de un segundo, voy a tener que buscar unas camisetas blancas más gruesas), y ya me ha quedado bastante mejor, gracias Bufot! Y el Pixi las ha podido usar sin quejarse demasiado.

- - -
keywords:   Ir Arriba  subir
Página: [1]    subir2  * final de la última página, y fin de tema.* Imprimir
 
navegar a otro subforo:  
Tema: Gradiente extraño en canales L y G (pero no R y B)

 (Leído 2275 veces)

0
astrons: votos: 0
Compartir este Tema...
Para Foros :
(BBCode)
Para Blogs / Webs :
(HTML)
_

recomendados por nuestro foro RECOMENDADOS desde el foro astrónomo.org :

Telescopio en Astroshop
libros LucusHost, el mejor hosting

| Índice de foros - SITEMAP | lista cronológica de temas creados |
CÓDIGOS HTML y BANNER PARA ENLAZAR A NUESTRA PÁGINA PRINCIPAL, click en: little banner astronomo.org
* para compartir temas específicos o fotos del álbum encontrarás los botones más arriba *
Licencia de Creative Commons astronomo.org by each autor is licensed under a Creative Commons Reconocimiento-NoComercial-CompartirIgual 3.0 Unported License.
Permissions beyond the scope of this license may be available at foro Astronomo.org.
Powered by MySQL
Powered by PHP
astronomo.org© 2006 - 2022 ema
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Black22 design by www bloczone net
XHTML 1.0 válido!
CSS válido!
  home3   subir rápido a encabezado la administración del foro no es ni se hace, necesariamente, responsable de la opinión de sus participantes
Página creada en 0.202 segundos con 39 queries.
subir rápido a encabezado    home2  
rightback