astrónomo.org   Foro de aficionados a la astronomía y observación astronómica Bienvenido(a), Visitante
 Quiero Participar o ingresa
Ingresar nombre de usuario, contraseña, duración de la sesión
  

Búsqueda Avanzada      
... página cargada a fecha y hora :

266062 post, 21014 Temas, 12353 users
último usuario registrado:  angelrove


avatar invitado
INICIO LOGIN CALENDARIO LISTA TAGS* ÁLBUM LINKS SOFTWARE REVIEW DE
TELESCOPIOS
?canal RSS astronomo.org
RSS
:  

Problema al combinar colores en algunas estrellas

Página: [1]    bajar  * y última página * Imprimir
Autor Tema: Problema al combinar colores en algunas estrellas  (Leído 1389 veces)
0
astrons:   votos: 0
aguadero

*


45  Madrid 
desde: feb, 2017
mensajes: 154
clik ver los últimos




« del : Lun, 17-Ago-2020, UTC 09h.20m. »

Hola,
Me gustaria enseñaros un preview de una foto que he sacado.
No tiene ni darks ni flats, aunque no creo que ese sea el problema.
En algunas estrellas, aparecen los colores como si no estuvieran perfectamente alineados, sin embargo en otras estrellas si que lo están.
He alineado las estrellas con staraligment de Pixinisight y cuando hice las fotos ajuste el foco con robofocus en cada canal,
Os enseño el detalle de la imagen a ver si a alguien se le ocurre porque puede ser
Gracias

https://postimg.cc/yJ0K7DGv


Visual
Nexstar Evolution 9.25"
Ethos 17, ES 30 82º, ES 9 100º
Fotografia
Takahashi FSQ106ED
Takahashi EM-200
ZWO 1600MM Pro, Filtros LRGB Astonomik

https://www.astrobin.com/users/aguadero/

En línea
RegMaster

*


38  España 
desde: nov, 2010
mensajes: 619
clik ver los últimos

WWW


« respuesta #1 del : Lun, 17-Ago-2020, UTC 09h.48m. »

Hola.

Mira a ver si puedes adjuntar otro tipo de imagen, ya que en esa es difícil interpretar lo que ocurre. Aunque según la descripción que has hecho sí te he entendido.
Imagino que el equipo usado es el de tu firma, y si no he entendido mal, no consigues alinear el color de las estrellas en todo el campo.

Pero si por ejemplo, alineas en el centro (prueba a alinearlo manualmente aunque sea en photoshop por capas), la de los bordes te quedan desplazadas todas en el mismo sentido? de forma concéntrica?.

De todas formas es raro, y más con ese telescopio, te ocurre en todas las fotos o sólo en esta?, si te pasa en todas las fotos podría ser que algún filtro RGB sea de otra serie y tenga un grosor distinto, o que esté mal montado en la tueda (no de forma totalmente perpendicular)

EQ6 Master Edition
ASI 1600MM-C v3 @ TS100Q FlatField APO 100/580
QHY5-L II Mono @ Guidescope 30/120
LRGBHaOIIISII @ ZWO 7x36mm

En línea
aguadero

*


45  Madrid 
desde: feb, 2017
mensajes: 154
clik ver los últimos




« respuesta #2 del : Lun, 17-Ago-2020, UTC 12h.10m. »

Muchas gracias,
Luego intento subir la imagen.
He visto que si hago el stacking con DeepSkyStacker eso no ocurre, asi que debe ser un setting del pixinsight


En línea
AIP
www.aipastroimaging.com

*


Álvaro

31  Hortaleza, Madrid 
desde: mar, 2013
mensajes: 2239
clik ver los últimos

WWW


« respuesta #3 del : Lun, 17-Ago-2020, UTC 19h.49m. »

En pix

En StarlAligment
Algoritmo de interpolación: Bicubic Spline
Clamping Thresold: 0.15-0.20

Álvaro

Telescopios: Takahashi FSQ106EDX, Sky Watcher Maksutov 127/1500
Monturas: Takahashi EM-400 Temma2, NEQ6 Pro II Tuning Belts
Cámaras: Atik 16200, ASI290MC
Rueda portafiltros: SX USB Filter Wheel
Filtros: Astrodon LRGB Gen2 Tru-Balance 50.8mm, IDAS LPS P2
Guiado: Lunático EZG60 + SXLodestar
Panel de flats: RB Focus eXcalibur
Distribuidor: RB Focus Balinor Pro
Enfoque: RoboFocus Rev 3.1
Software: N.I.N.A. Polemaster, PixInsight Core, Photoshop CC
PC captura: HP ProBook G3 430 i5 6200U, 16GB RAM
PC procesado: Ryzen 9 5950X, ASRock B550 PG Velocita, RAM 64GB, Samsung 980 Pro, TX650M

http://www.aipastroimaging.com

En línea
aguadero

*


45  Madrid 
desde: feb, 2017
mensajes: 154
clik ver los últimos




« respuesta #4 del : Mar, 18-Ago-2020, UTC 06h.11m. »

Buenisimo....
Se me ha solucionado muchisimo
El que me ha funcionado mejor ha sido Bicubic B-Spline

Muchas gracias, me estaba volviendo loco


En línea
Tags:   Ir Arriba  subir
Página: [1]    subir  * final de la última página, y fin de tema.* Imprimir
 
navegar a otro subforo:  
Tema: Problema al combinar colores en algunas estrellas

 (Leído 1389 veces)

0
astrons: votos: 0
Compartir este Tema... RSS para todo el subforo
compartir en FACEBOOK
Para Foros :
(BBCode)
Para Blogs / Webs :
(HTML)

recomendados por nuestro foro RECOMENDADOS desde el foro astrónomo.org :

Telescopio en Astroshop
libros LucusHost, el mejor hosting

| Índice de foros - SITEMAP | lista cronológica de temas creados |
CÓDIGOS HTML y BANNER PARA ENLAZAR A NUESTRA PÁGINA PRINCIPAL, click en: little banner astronomo.org
* para compartir temas específicos o fotos del álbum encontrarás los botones más arriba *
Licencia de Creative Commons astronomo.org by each autor is licensed under a Creative Commons Reconocimiento-NoComercial-CompartirIgual 3.0 Unported License.
Permissions beyond the scope of this license may be available at https://www.astronomo.org.
Powered by MySQL Powered by PHP astronomo.org© 2006 - 2022  
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Black22 design by www.bloczone.net Bloc
XHTML 1.0 válido! CSS válido!
  home   subir rápido a encabezado la administración de este foro NO se hace responsable de las opiniones de sus usuarios
Página creada en 0.089 segundos con 33 queries.
subir rápido a encabezado  home