astrónomo.org   Foro de aficionados a la astronomía y observación astronómica Bienvenido(a), Visitante
 Quiero Participar o ingresa
Ingresar nombre de usuario, contraseña, duración de la sesión
  

Búsqueda Avanzada      
... página cargada a fecha y hora :

266060 post, 21014 Temas, 12353 users
último usuario registrado:  angelrove


avatar invitado
INICIO LOGIN CALENDARIO LISTA TAGS* ÁLBUM LINKS SOFTWARE REVIEW DE
TELESCOPIOS
?canal RSS astronomo.org
RSS
:  

Bug curioso en NINA con driver ASCOM QHY

Página: [1]    bajar  * y última página * Imprimir
Autor Tema: Bug curioso en NINA con driver ASCOM QHY  (Leído 709 veces)
0
astrons:   votos: 0
boreack

*


26  Oviedo, Asturias 
desde: feb, 2018
mensajes: 631
clik ver los últimos

WWW


« del : Vie, 04-Dic-2020, UTC 09h.43m. »

Justo me llegó ayer una QHY 294C, que estoy haciendo algunas pruebas con ella y wow, es un mundo completamente distinto frente a las DSLR sin modificar.
La cosa es que en NINA, el sensor de temperatura parece un poco loco jajaja.
Si tienes la refrigeración apagada, marca 25º.
Si la enciendas, automáticamente se pone al 100% y la temperatura baja hasta la temperatura real del sensor.
Le marcar una temperatura y tiempos objetivo y la refrigera gradualmente sin problema, poniendo la potencia sobre el 40-50%. Este punto parece todo correcto.
Si apagas la refrigeración, la temperatura salta de nuevo a 25º, y si la apagas baja de nuevo a la real y pone la refrigeración al 100% hasta que le indicas una temperatura objetivo.

Me ha parecido bastante curioso el bug de la temperatura. Con sharpcap y Ezcap (QHY) parece que siempre lee bien la temperatura, así que tiene pinta de ser algún problema entre NINA y el driver ASCOM de QHY.
Por si alguien quiere probarlo, tengo la última versión del SDK y driver ASCOM descargado de ayer.
¿Alguien que tenga otro modelo de QHY puede revisarlo a ver si el bug es general para todas las cámaras o de este modelo en particular?

La verdad que molestar no me molesta porque con la refrigeración arrancada funciona perfectamente bajando en el tiempo dado y manteniéndola, pero si se puede solucionar, pues mejor  leng.

Y ya de paso aprovecho para preguntar. En NINA ¿Cómo se desactiva la zona de overscan de las QHY? Desde el driver ASCOM hay una opción específica, pero conectándose con el driver interno en NINA no hay opción que yo vea.

Un saludo.

Tubo principal: Celestron C8 XLT, Celestron C6 XLT, SkyWatcher 72ED, Bresser 100/1400
Reductor:  Hyperstar V3 , Celestron x0,63.
Cámara principal: Atik 460Ex Mono ASI 183C Pro , QHY 294C, Nikon Z50 (stock), Nikon D5300 (stock), Altair 178M
Equipo de guiado: Altair 178M + APM 50mm F4.1 Svbony 30mm F4
Montura: Ioptron CEM40, Losmandy G11 Gemini 1v4 , AZGTI (EQ), EXOS 2 GoTo (AstroEQ)


Filtros:
Optolong L-Enhance 1.25"
ZWO RGB 1.25"
Baader Solar Continuum
Atronomik Pro Planet IR 742
Baader AstroSolar ND 5.0


Barlow:
GSO 2.5x
Svbony 5x

Alimentación:
Power box casera 12V 100A
Power box casera 12V 28A
Suaoki 150w

En línea
Tags:   Ir Arriba  subir
Página: [1]    subir  * final de la última página, y fin de tema.* Imprimir
 
navegar a otro subforo:  
Tema: Bug curioso en NINA con driver ASCOM QHY

 (Leído 709 veces)

0
astrons: votos: 0
Compartir este Tema... RSS para todo el subforo
compartir en FACEBOOK
Para Foros :
(BBCode)
Para Blogs / Webs :
(HTML)

recomendados por nuestro foro RECOMENDADOS desde el foro astrónomo.org :

Telescopio en Astroshop
libros LucusHost, el mejor hosting

| Índice de foros - SITEMAP | lista cronológica de temas creados |
CÓDIGOS HTML y BANNER PARA ENLAZAR A NUESTRA PÁGINA PRINCIPAL, click en: little banner astronomo.org
* para compartir temas específicos o fotos del álbum encontrarás los botones más arriba *
Licencia de Creative Commons astronomo.org by each autor is licensed under a Creative Commons Reconocimiento-NoComercial-CompartirIgual 3.0 Unported License.
Permissions beyond the scope of this license may be available at https://www.astronomo.org.
Powered by MySQL Powered by PHP astronomo.org© 2006 - 2022  
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Black22 design by www.bloczone.net Bloc
XHTML 1.0 válido! CSS válido!
  home   subir rápido a encabezado la administración de este foro NO se hace responsable de las opiniones de sus usuarios
Página creada en 0.041 segundos con 28 queries.
subir rápido a encabezado  home