l
logo astronomo.org  astrónomo.org   Red Social de aficionados a la Astronomía y Observación astronómica Bienvenido(a), Visitante
 Quiero Participar o ingresa
Ingresar nombre de usuario, contraseña, duración de la sesión
  

Búsqueda Avanzada     

recomendados por nuestro foro Recomendando desde 2009 a:
Telescopio en Astroshop
... página cargada a fecha y hora :
274508 post, 19557 Temas, 13277 users
último usuario registrado:  Pemortem
avatar invitado
INICIO LOGIN CALENDARIO LISTA TAG'S*_ GALERÍA IMÁGENES
ASTROFOTOGRAFÍA
LINKS APP'S ¿QUÉ TELESCOPIO COMPRAR?
GUÍA PARA ELEGIR BIEN
?canal RSS astronomo.org
RSS

Cámara planetaria : T7c astrocamera

Página: 1 2 [3]    bajar  * y última página *
Imprimir
clase Autor Tema: Cámara planetaria : T7c astrocamera  (Leído 31745 veces)
6
astrons: 6.35  votos: 2
Twin spark

**

avatarc

Juanma

41  Málaga 
desde: ene, 2016
mensajes: 439
clik ver los últimos




minimensaje
« respuesta #60 del : Mar, 10 Abr 2018, 12:43 UTC »

 OKOK perfecto ii me lo miro gracias tio ii

- - -

joslumar

**

avatarc

Jose Luis

54  Granollers 
desde: sep, 2012
mensajes: 687
clik ver los últimos

WWW


minimensaje
« respuesta #61 del : Mié, 22 Ago 2018, 12:55 UTC »

Hola,
reavivo un poco el hilo para actualizarlo.

A principios de agosto, y sin haber leido el este hilo antes, me animo a pedir esta camarita en la tienda de Datyson en AliExpress (
-> Mejor poner solo el título/descripción producto buscado. Este tipo de link largo descuadran el foro, no dan info, y caducan pronto.
/item/T7-Astro-Camera-Astronomical-Astronomy-Planetary-High-Speed-Electronic-Eyepice-Telescope-Digital-Lens-for-Guiding-Astrophotograp/32786715355.html?spm=a2g0s.9042311.0.0.570363c0NaPmjT). Eran 83€ y asumí el riesgo

Me llegó en una semana y sin pasar aduana, pero estaba fuera de casa y no pude probarla hasta ayer.

La versión que me llegó (pedi la de color) se trata de un clon a nivel de electrónica de la ASI120MC. Me funcionó a la primera en el portátil con linux e INDI (indi-asi                                                    0.9~201808180711~ubuntu16.04.1)
Es un clon de la ZWO con todos sus contras: ciertos problemillas con algunos puertos USB bajo linux y bajo ciertas configuraciones, y sus sus pros: es una ASI120 y pueden mitigarse en parte actualizando el firmware con las herramientas que ZWO proporciona. La versión de firware original de ZWO infringe el estándar para lograr una mayor tasa de transferencia (framerate) y al kernel de linux no le mola demasiado; ZWO proporciona una versión más compatible.

Con windows 10 la he probado solo con el ASICAP, y solo he tenido algún problemilla cuando la pongo a 16bits (12) con algún puerto USB.
Bajo ubuntu en una raspberry pi 3 va perfecta bajo 8 bits, pero con algún problemilla en modo 16bit. Imagino que como la ASI120, que ya he leido que el propio fabricante recomienda la versión USB3 (de hecho la clásica USB2 parece estar discontinuada); parece que el microcontrolador de Cypress que lleva, no es una maravilla en cuanto a gestión USB.

Espero que la info sea util.

- - -

RaidersLight

**

avatarc

44  Madrid 
desde: ago, 2016
mensajes: 276
clik ver los últimos




minimensaje
« respuesta #62 del : Vie, 24 Ago 2018, 15:34 UTC »

Muy buena exposición. Realmente por el precio que tiene merece la pena. Yo estoy muy contento con la cámara. He de decir que no todos los programas reconocen la cámara. Firecapture a mi no me lo reconocía. Yo uso SharpCap.

- - -

Jorge_Glez

**

avatarc

Málaga 
desde: ene, 2016
mensajes: 397
clik ver los últimos




minimensaje
« respuesta #63 del : Vie, 24 Ago 2018, 16:49 UTC »

Hola,
reavivo un poco el hilo para actualizarlo.

A principios de agosto, y sin haber leido el este hilo antes, me animo a pedir esta camarita en la tienda de Datyson en AliExpress (
-> Mejor poner solo el título/descripción producto buscado. Este tipo de link largo descuadran el foro, no dan info, y caducan pronto.
/item/T7-Astro-Camera-Astronomical-Astronomy-Planetary-High-Speed-Electronic-Eyepice-Telescope-Digital-Lens-for-Guiding-Astrophotograp/32786715355.html?spm=a2g0s.9042311.0.0.570363c0NaPmjT). Eran 83€ y asumí el riesgo

Me llegó en una semana y sin pasar aduana, pero estaba fuera de casa y no pude probarla hasta ayer.

La versión que me llegó (pedi la de color) se trata de un clon a nivel de electrónica de la ASI120MC. Me funcionó a la primera en el portátil con linux e INDI (indi-asi                                                    0.9~201808180711~ubuntu16.04.1)
Es un clon de la ZWO con todos sus contras: ciertos problemillas con algunos puertos USB bajo linux y bajo ciertas configuraciones, y sus sus pros: es una ASI120 y pueden mitigarse en parte actualizando el firmware con las herramientas que ZWO proporciona. La versión de firware original de ZWO infringe el estándar para lograr una mayor tasa de transferencia (framerate) y al kernel de linux no le mola demasiado; ZWO proporciona una versión más compatible.

Con windows 10 la he probado solo con el ASICAP, y solo he tenido algún problemilla cuando la pongo a 16bits (12) con algún puerto USB.
Bajo ubuntu en una raspberry pi 3 va perfecta bajo 8 bits, pero con algún problemilla en modo 16bit. Imagino que como la ASI120, que ya he leido que el propio fabricante recomienda la versión USB3 (de hecho la clásica USB2 parece estar discontinuada); parece que el microcontrolador de Cypress que lleva, no es una maravilla en cuanto a gestión USB.

Espero que la info sea util.
Hola Joslumar,

Has probado a actualizar el firmware de la cámara con el último firm disponible para la ASI120? Yo me lo he planteado, pero no lo he hecho por si acaso...

Le pregunté al vendedor, me dijo que sabía de gente que lo había hecho, que tenía que comprender que el no podia recomendarlo. Lo normal.

A mi hasta ahora no me había dado un ruido en mi portátil antiguo y w7, y firecapture me la reconocía sin problemas, pero con el nuevo portátil y w10 a veces tironea en las capturas, aleatoriamente.

Efectivamente es un problema de controladores, y también tiene culpa de ello windows y la gestión que hace de ellos. Según he leído hay problemas con el USB 2.0 en puertos que tienen 3.0, y no se corrigen...

He instalado, reinstalado, ajustado parámetros de los puertos (energía o similares), etc., pero nada.

Me queda actualizar el firm, a ver si tu o algún atrevido me cuenta su experiencia...

Si no a esperar que le pille un dia bueno en la próxima sesión o comprarle una batería nueva a mi antigua tanquetapc...

Saludos.

Enviado desde mi SM-J510FN mediante Tapatalk


- - -

Twin spark

**

avatarc

Juanma

41  Málaga 
desde: ene, 2016
mensajes: 439
clik ver los últimos




minimensaje
« respuesta #64 del : Sáb, 25 Ago 2018, 12:44 UTC »

Exacto compañeros , me pasa como a vosotros en win 10 no me terminaba de ir fina del todo.
Como el portatil lo tengo dedicado exclusivamente para este tema, le e vuelto a poner win7 ultimate , y funciona perfecta con sharpcap y firecapture sin ningun cuelgue ni ralentizaciones.

Muy muy contento con ella, las prestaciones que da por 80 € son cojonudas iii
Ahora a ver si sacan algun clon apañaillo de algun otro modelo superior que haga que merezca la pena conseguirla, por el ahorro con la original..

- - -

joslumar

**

avatarc

Jose Luis

54  Granollers 
desde: sep, 2012
mensajes: 687
clik ver los últimos

WWW


minimensaje
« respuesta #65 del : Dom, 26 Ago 2018, 11:38 UTC »

Has probado a actualizar el firmware de la cámara con el último firm disponible para la ASI120? Yo me lo he planteado, pero no lo he hecho por si acaso...

La respuesta es sí, tanto con la utilidad para windows como desde Linux (x64 y arm/raspi3). Sin problemas, al menos con mi cámara.

Curiosamente en mi raspberry pi 3b+ va mucho mejor con el firmare normal que el compatible.


A mi hasta ahora no me había dado un ruido en mi portátil antiguo y w7, y firecapture me la reconocía sin problemas, pero con el nuevo portátil y w10 a veces tironea en las capturas, aleatoriamente.

Efectivamente es un problema de controladores, y también tiene culpa de ello windows y la gestión que hace de ellos. Según he leído hay problemas con el USB 2.0 en puertos que tienen 3.0, y no se corrigen...

Exacto compañeros , me pasa como a vosotros en win 10 no me terminaba de ir fina del todo.
Como el portatil lo tengo dedicado exclusivamente para este tema, le e vuelto a poner win7 ultimate , y funciona perfecta con sharpcap y firecapture sin ningun cuelgue ni ralentizaciones.

Realmente es un problema del microcontrolador de la cámara o del propio firmware. Hay que tener suerte en encontrar la combinación de parámetros de la cámara (driver indi/ascom) y version de firmware hasta que funcione.

Haciéndola funcionar a más de 8 bits he encontrado más problemas, que en algunos casos desararecen al bajar la resolución (tamaño de frame) o incluso !!!! bajando el tiempo de exposición.

Aunque final me ha terminando fucnioando como quería en la raspi, si la quiero pinchar en el NUC (todo USB3) del observatorio ya tendría que volver a hacer un cambio de firmware Triste

« Últ. modif.: Dom, 26 Ago 2018, 11:40 UTC por joslumar »
- - -

Quentin

**

avatarc


desde: ago, 2012
mensajes: 306
clik ver los últimos




minimensaje
« respuesta #66 del : Mié, 29 Ago 2018, 12:21 UTC »

¿Qué tal es la versión en blanco y negro? Actualemte tengo la QHY5P, pero a color, pero estoy pensando en hacerme con una en blanco y negro para mi acromático, y esta tiene buena pinta para un precio razonable.

- - -

Twin spark

**

avatarc

Juanma

41  Málaga 
desde: ene, 2016
mensajes: 439
clik ver los últimos




minimensaje
« respuesta #67 del : Mié, 29 Ago 2018, 19:52 UTC »

Yo tengo la color , pero según los comentarios la mono está muy bien

- - -

Jorge_Glez

**

avatarc

Málaga 
desde: ene, 2016
mensajes: 397
clik ver los últimos




minimensaje
« respuesta #68 del : Vie, 31 Ago 2018, 11:52 UTC »

Gracias por las respuestas.

Pues voy a probar a meterle una partición w7 al portatil y/o actualizar el firm de la cámara. No se en que orden, ya os contaré  que tal.

Saludos.

Enviado desde mi SM-J510FN mediante Tapatalk


- - -

RaidersLight

**

avatarc

44  Madrid 
desde: ago, 2016
mensajes: 276
clik ver los últimos




minimensaje
« respuesta #69 del : Sáb, 01 Sep 2018, 09:34 UTC »

Yo dije que usaba SharpCap y no es cierto, al final me cambié y se me fue por completo el nombre.
Para capturar uso un portatil Mac de mi mujer y el programa es de código abierto y multiplataforma, es oaCapture. Cuando despliegas la pestaña de cámaras a seleccionar te detecta como que está enchufada la ZWO.

- - -

Jorge_Glez

**

avatarc

Málaga 
desde: ene, 2016
mensajes: 397
clik ver los últimos




minimensaje
« respuesta #70 del : Lun, 17 Sep 2018, 18:10 UTC »

Pues con la actualización de firmware no he tenido suerte, así que voy a instalar una partición de windows 7.
Saludos.

- - -

gasendi

**

avatarc

Alicante 
desde: ene, 2018
mensajes: 23
clik ver los últimos

WWW


minimensaje
« respuesta #71 del : Lun, 15 Oct 2018, 08:19 UTC »

Ya he podido inaugurar la cámara y la verdad pinta muy bien, me la compré para sustituir la QHY5 averiada y por el precio que tiene funciona bastante bien. A falta de probar en tomas lunares tiene una relación precio calidad muy buena

Es una imagen de saturno de hace dos meses tomada con el Celestron nexstar 8 + barlow x2, me falta hacerme a los controles con el software de captura (sharpcap), espero poco a poco controlando este aspecto.

img

- - -

Twin spark

**

avatarc

Juanma

41  Málaga 
desde: ene, 2016
mensajes: 439
clik ver los últimos




minimensaje
« respuesta #72 del : Lun, 15 Oct 2018, 17:58 UTC »

Muy chulo ese saturno compañero .

- - -

gasendi

**

avatarc

Alicante 
desde: ene, 2018
mensajes: 23
clik ver los últimos

WWW


minimensaje
« respuesta #73 del : Mar, 16 Oct 2018, 06:20 UTC »

Muy chulo ese saturno compañero .

Gracias compañero, otra de marte

img

- - -

Jorge_Glez

**

avatarc

Málaga 
desde: ene, 2016
mensajes: 397
clik ver los últimos




minimensaje
« respuesta #74 del : Mar, 16 Oct 2018, 16:19 UTC »

Buenas,
Sabéis si funciona correctamente en Windows 8??
Mi sistema no me permite instalar w7... No puedo hacer un USB booteable para UEFI con este Windows...
Al final voy a tener que recuperar un viejo Netbook para la cámara...

Enviado desde mi SM-J510FN mediante Tapatalk


- - -

Twin spark

**

avatarc

Juanma

41  Málaga 
desde: ene, 2016
mensajes: 439
clik ver los últimos




minimensaje
« respuesta #75 del : Mar, 16 Oct 2018, 17:47 UTC »

No lo he probado jorge , no se decirte. Tengo instalado win 7  y de hay no e salido.

- - -

Nos

**

avatarc

Sergi

51  girona 
desde: ene, 2017
mensajes: 8
clik ver los últimos




minimensaje
« respuesta #76 del : Jue, 15 Nov 2018, 21:37 UTC »

Buenas a tod@s,una consulta,he pedido la t7m y he visto que al contrario que en la color la mono dice que tiene max un minuo de exposicion,alguien lo sabe? o es un error de la espacificacion? al actualizar el soft por el dela zwo aumentaria el tiempo deexposicion como el de la zwo 120mm? gracias.

- - -

Jorge_Glez

**

avatarc

Málaga 
desde: ene, 2016
mensajes: 397
clik ver los últimos




minimensaje
« respuesta #77 del : Dom, 10 Mar 2019, 19:48 UTC »

Buenas,
Lo pongo en el hilo de ventas, pero también por aqui por si alguno le interesa.
Vendo mi t7c, por no ser compatible con mi nuevo portátil...
Estuve informándome, y resulta que da conflictos con los puertos usb 3.0. Hablo de la ASI 120mc, y como esta es su clon, pues mas de lo mismo.
El fabricante en su foro no da soluciones... pasar a la ASI 120mc-s con usb 3.0 es la única. Y eso es lo que voy a hacer muy a mi pesar, ya que estaba supercontento con ella...
El que tenga puertos usb 2.0 (nativo) y este interesado en ella, la vendo en 60€ portes no incluidos (VENDIDA).

Un saludo.

Enviado desde mi SM-J510FN mediante Tapatalk


« Últ. modif.: Mar, 12 Mar 2019, 12:00 UTC por Jorge_Glez »
- - -

Giskard

**

avatarc

Alex

28  Rivas-Vaciamadrid 
desde: feb, 2015
mensajes: 822
clik ver los últimos

WWW


minimensaje
« respuesta #78 del : Dom, 10 Mar 2019, 20:09 UTC »

Debe ser un problema del clon, yo tengo la ASI120MC y me funciona en cualquier USB: 2.0, 3.0, con hub...

- - -

Jorge_Glez

**

avatarc

Málaga 
desde: ene, 2016
mensajes: 397
clik ver los últimos




minimensaje
« respuesta #79 del : Dom, 10 Mar 2019, 22:06 UTC »

No creo, hay mucha gente a la que le pasa, y el propio fabricante lo ha reconocido en su foro.
¿Que sistema tienes?

Enviado desde mi SM-J510FN mediante Tapatalk


- - -

Twin spark

**

avatarc

Juanma

41  Málaga 
desde: ene, 2016
mensajes: 439
clik ver los últimos




minimensaje
« respuesta #80 del : Dom, 10 Mar 2019, 23:11 UTC »

hola jorge
A mi tampoco me ocurre, da igual si la coloco en usb 2.0 o usb 3.0.
la utilizo en un hp elitebook i5 win 7 ultimate con los drivers de zwo y 0 problemas.
Si he leído de gente con conflictos en win 10.
Que sistema operativo estas utilizando?

- - -

Jorge_Glez

**

avatarc

Málaga 
desde: ene, 2016
mensajes: 397
clik ver los últimos




minimensaje
« respuesta #81 del : Lun, 11 Mar 2019, 09:27 UTC »

Buenas Twin,

Si, estuvimos hablándolo, de hecho intenté instalar w7 a ver si solucionaba el asunto, pero no pude, pues mi portátil solo admite UEFI y windows 7 no. De todas formas parece que es mas un problema de chipset y ordenadores de nueva tecnología que de la propia gestión de controladores que tienen los sistemas. Lo deduzco porque he leído experiencias incluso con windows 10 y usb 3.0 en los que funciona la cámara...

He instalado y reinstalado todos los controladores disponibles, probado desde Ascom, he instalado Linux en mi sistema... En el mejor de los casos la cámara es reconocida, pero tironea la imagen, el flujo de datos es incorrecto. No lo soluciona tampoco cambiar ningún parámetro de Firecapture u otros programas, como velocidad usb, etc... Alguna vez se porta mejor, pero siempre acaba con los bloqueos...

Después de mucho leer por aquí, en Cloudy Nights u otros foros, desistí al leer que el propio fabricante de ASI no aportaba ninguna solución, instaba a comprar la 3.0, e indicaba que pararía la producción de la Asi 120mc...

https://bbs.astronomy-imaging-camera.com/viewtopic.php?t=7320

Lo único que no he podido probar es un hub 2.0, tenía uno por ahí pero creo que era uno 1.1  sudando y no reconocía la cámara. No sé si cambiara algo, o al final acabará influyendo igualmente el chipset..., supongo que si. Me pierdo, no soy informático, pero si el fabricante no aporta solución dudo que esto valga tampoco, por lo que desisto muy a mi pesar...

El que compre la ASI 120mc o este su clon, que lo tenga en cuenta, ordenadores nuevos con USB 3.0 (nuevos con USB 2.0 dudo que haya, jeje), pueden dar problemas sin solución...

Un saludo.

- - -

Twin spark

**

avatarc

Juanma

41  Málaga 
desde: ene, 2016
mensajes: 439
clik ver los últimos




minimensaje
« respuesta #82 del : Lun, 11 Mar 2019, 12:25 UTC »

Pues vaya putadon . porque la camarilla esta cojonuda .
De todas formas sin no puedes solucionar el problema de ninguna forma , y vas a comprar otra camara , si puedes estirate a por una 224 que va de lujo .
Saludos jorge

- - -

Giskard

**

avatarc

Alex

28  Rivas-Vaciamadrid 
desde: feb, 2015
mensajes: 822
clik ver los últimos

WWW


minimensaje
« respuesta #83 del : Lun, 11 Mar 2019, 14:40 UTC »

Definitivamente es algo raro que desconocía. Lo dicho, lo he usado en USB 2.0 y 3.0, en Windows 10 siempre actualizado tanto en un portátil ASUS i7 de los grandes, como en un ezbook 3 pro que es el que uso en el campo siempre.

- - -

Jorge_Glez

**

avatarc

Málaga 
desde: ene, 2016
mensajes: 397
clik ver los últimos




minimensaje
« respuesta #84 del : Mar, 12 Mar 2019, 12:06 UTC »

La 224 se me va de momento Twin, ahí queda apuntada  OKOK.
Giskard, ni idea, alguien instaba al fabricante a que relacionara con que equipos o placas funcionaba y con cuales no, pero se ve que no es tan sencillo y simplemente se desligan e indican que la cámara ya es antigua.
Saludos.

- - -

keywords:   Ir Arriba  subir
Página: 1 2 [3]    subir2  * final de la última página, y fin de tema.*
Imprimir
 
navegar a otro subforo:  
Tema: Cámara planetaria : T7c astrocamera
 (Leído 31745 veces)
6
astrons: 6.35 votos: 2
_

recomendados por nuestro foro RECOMENDADOS desde el foro astrónomo.org :

Telescopio en Astroshop
libros LucusHost, el mejor hosting

| Índice Rápido de foros en Astrónomo.org | lista conjunta de temas actualizados |
CÓDIGOS HTML y BANNER PARA ENLAZAR A NUESTRA PÁGINA PRINCIPAL, click en: little banner astronomo.org
* para compartir temas específicos o fotos del álbum encontrarás los botones más arriba *
Licencia de Creative Commons 4.0 astronomo.org astronomo.org by each autor is licensed under a Creative Commons Reconocimiento-NoComercial-CompartirIgual 3.0 Unported License.
Permissions beyond the scope of this license may be available at administrator of Astronomo.org .
Powered by MySQL
Powered by PHP
astronomo.org© 2006 - 2023 ema
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
XHTML 1.0 válido!
CSS válido!
  home3b   subir rápido a encabezado la administración del foro no es, ni se hace necesariamente, responsable de la opinión de sus participantes
Página creada en 0.224 segundos con 53 queries.
subir rápido a encabezado    home2  
rightback