l
logo astronomo.org  astrónomo.org   Foro de aficionados a la astronomía y observación astronómica Bienvenido(a), Visitante
 Quiero Participar o ingresa
Ingresar nombre de usuario, contraseña, duración de la sesión
  

b_bBúsqueda Avanzada       b_b

recomendados por nuestro foro Recomendando desde 2009 a:
Telescopio en Astroshop
... página cargada a fecha y hora :
274314 post, 21726 Temas, 12754 users
último usuario registrado:  chelenta
avatar invitado
INICIO LOGIN CALENDARIO LISTA TAG'S*_ GALERÍA
ASTROFOTO
LINKS APP'S ¿QUÉ TELESCOPIO COMPRAR?
GUÍA PARA ELEGIR BIEN
?canal RSS astronomo.org
RSS

Rueda porta filtros zwo no conecta con apt

Página: [1]    bajar  * y última página * Imprimir
clase Autor Tema: Rueda porta filtros zwo no conecta con apt  (Leído 3035 veces)
0
astrons:   votos: 0
amspml

**
madrid 
desde: dic, 2012
mensajes: 21
clik ver los últimos




icon_f
« del : Sáb, 07-Abr-2018, UTC 09h.54m. »

Buenos días tengo un problema con apt y la rueda portafiltros de zwo y es que no consigo que se conecte.
Tengo Ascom instalado y si lo hago con firecapture si funciona todo perfectamente pero con Apt no lo consigo.
Alguien puede decirme como hacerlo paso a paso.
Gracias de antemano.

smith cassegrain 8" montura AVX

- - -
lukfer

**

avatarc

55  Laredo, Cantabria 
desde: ago, 2013
mensajes: 533
clik ver los últimos




icon_f
« respuesta #1 del : Sáb, 07-Abr-2018, UTC 10h.50m. »

A parte de ASCOM necesitas el controlador de la rueda para ASCOM, está aquí  
https://astronomy-imaging-camera.com/software/
en el apartado ASCOM drivers.
Después de instalarlo abres el APT y con la tecla Shift pulsada haces click en conectar rueda, aparece una ventana de configuración con un desplegable dónde seleccionas la rueda y puedes poner los nombres de los filtros.
Con esos pasos debería funcionar.
Esto sólo hay que hacerlo la primera vez, luego ya la reconoce automáticamente.
Luego en las opciones de apt puedes poner que se conecte automáticamente la rueda al iniciar el programa y así te despreocupas de tener que conectarla y desconectarla cada vez.
Un saludo.

Enviado desde mi Redmi Note 4 mediante Tapatalk


Explore Scientific ED APO 127MM F/7,5 FCD-100 CF HEX
Officina Stellare LZOS 105/650 APO
William Optics ED71 Grand Turismo
Celestron CGEM tuneada en el HAS
Skywatcher  EQ6 PRO
ZWO ASI 1600 MMC
ZWO ASI 294 MC PRO
Flickr: https://flic.kr/s/aHsktmj7uC
Astrobin: https://www.astrobin.com/users/lukfer/

« Últ. modif.: Sáb, 07-Abr-2018, UTC 11h.09m. por lukfer » - - -
amspml

**
madrid 
desde: dic, 2012
mensajes: 21
clik ver los últimos




icon_f
« respuesta #2 del : Sáb, 07-Abr-2018, UTC 15h.22m. »

Gracias Lukfer voy a intentarlo y te cuento.

- - -
amspml

**
madrid 
desde: dic, 2012
mensajes: 21
clik ver los últimos




icon_f
« respuesta #3 del : Sáb, 07-Abr-2018, UTC 16h.58m. »

Hola de nuevo Lukfer, después de instalarlo todo el problema es que no se abre el desplegable para poder configurar los filtros.
Me sale que la rueda esta conectada pero el despegable setting no se abre.
Sabrías decirme porque? Algo debo estar haciendo mal.

- - -
lukfer

**

avatarc

55  Laredo, Cantabria 
desde: ago, 2013
mensajes: 533
clik ver los últimos




icon_f
« respuesta #4 del : Sáb, 07-Abr-2018, UTC 18h.59m. »

Puede ser problema de los cables, utiliza el largo en vez de los cortos que vienen con la rueda.
Prueba también a ejecutar el APT como administrador.
En cualquier caso si la rueda te figura como conectada comprueba que cambia de filtro, asignar los nombres de los filtros lo puedes hacer desde la configuración del propio APT.
Seguiré investigando.
Yo tengo la rueda conectada directamente al puerto USB de la ASI 1600 con el cable corto y funciona perfectamente.
Si la conecto directamente al potatil con el cable corto no la detecta, recomiendan el largo para conexión directa al PC.
Un saludo.

- - -
amspml

**
madrid 
desde: dic, 2012
mensajes: 21
clik ver los últimos




icon_f
« respuesta #5 del : Dom, 08-Abr-2018, UTC 10h.32m. »

Gracias Lukfer lo conseguí, no se como pero ya va, eso si con el cable largo a camara nada mas.
Mil gracias seguiré consultando cosas que soy nuevo en esto y tengo mil dudas.

- - -
lukfer

**

avatarc

55  Laredo, Cantabria 
desde: ago, 2013
mensajes: 533
clik ver los últimos




icon_f
« respuesta #6 del : Dom, 08-Abr-2018, UTC 15h.08m. »

Me alegro que te funcione, si tienes cualquier otro problema no dudes en compartilo por aquí, yo y cualquier otro compañero estaremos encantados de ayudarte.
Un saludo.

- - -
keywords:   Ir Arriba  subir
Página: [1]    subir2  * final de la última página, y fin de tema.* Imprimir
 
navegar a otro subforo:  
Tema: Rueda porta filtros zwo no conecta con apt

 (Leído 3035 veces)

0
astrons: votos: 0
Compartir este Tema...
Para Foros :
(BBCode)
Para Blogs / Webs :
(HTML)
_

recomendados por nuestro foro RECOMENDADOS desde el foro astrónomo.org :

Telescopio en Astroshop
libros LucusHost, el mejor hosting

| Índice de foros - SITEMAP | lista cronológica de temas creados |
CÓDIGOS HTML y BANNER PARA ENLAZAR A NUESTRA PÁGINA PRINCIPAL, click en: little banner astronomo.org
* para compartir temas específicos o fotos del álbum encontrarás los botones más arriba *
Licencia de Creative Commons astronomo.org by each autor is licensed under a Creative Commons Reconocimiento-NoComercial-CompartirIgual 3.0 Unported License.
Permissions beyond the scope of this license may be available at foro Astronomo.org.
Powered by MySQL
Powered by PHP
astronomo.org© 2006 - 2022 ema
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Black22 design by www bloczone net
XHTML 1.0 válido!
CSS válido!
  home3   subir rápido a encabezado la administración del foro no es ni se hace, necesariamente, responsable de la opinión de sus participantes
Página creada en 0.072 segundos con 34 queries.
subir rápido a encabezado    home2  
rightback