astrónomo.org   Foro de aficionados a la astronomía y observación astronómica Bienvenido(a), Visitante
 Quiero Participar o ingresa
Ingresar nombre de usuario, contraseña, duración de la sesión
  

Búsqueda Avanzada      
... página cargada a fecha y hora :

265976 post, 21006 Temas, 12339 users
último usuario registrado:  Marcus666


avatar invitado
INICIO LOGIN CALENDARIO TAGS* ÁLBUM LINKS SOFTWARE REVIEW DE
TELESCOPIOS
?canal RSS astronomo.org
RSS
:  

Primer intento de astrofoto: M57 -y dudas-

Página: [1]    bajar  * y última página * Imprimir
Autor Tema: Primer intento de astrofoto: M57 -y dudas-  (Leído 1727 veces)
0
astrons:   votos: 0
cftello

*


38  Nürnberg - Herzogenaurach 
desde: sep, 2012
mensajes: 210
clik ver los últimos




« del : Dom, 12-Ago-2018, UTC 08h.02m. »

Hola,

Aprovechando que ayer hizo (más o menos) buen tiempo, he vuelto a probar a tirar algunas fotos. Trasteando e investigando, y con algunos problemas -fruto de mi inexperiencia- tras varios intentos, pude sacar algunas tomas. Le tiré a M57 y al final, aprovechables, me salieron unas 17 tomas de 30 segundos. Le hice también 13 darks de 30 segundos, 60 bias y 30 flats (poniéndole una camiseta blanca al telescopio con una goma y apuntándolo con la linterna hasta que el histograma quedara por el 40% más o menos). Las capturas las hice con SharpCap, en formato RAW8, y luego el stack lo hice con el DeepSkyStack. No tengo guiado ni nada, ya que de momento, para ir aprendiendo, no me hace falta. La cámara es ZWO290MC, que sería más adecuada para planetaria, pero ayer sobre el Horizonte había nubes. El telescopio es un C8 sobre AZEQ6GT.

Bueno, el caso es que no entiendo muy bien por qué me salen todas las imágenes en blanco y negro. O soy muy torpe, o se me está pasando algo. Moviendo los histogramas, niveles, saturación, etc., da igual, los colores no aparecen. Estoy viendo también que aunque el  SharpCap usa el formato RAW8, las imágenes las guarda como .png. ¿Puede ser por eso?


* M57 JPg.JPG (12.32 KB, 800x445 - visto 63 veces.)

Telescopios: Celestron C8, WO Zenithstar Z61
Monturas: AZEQ6GT, Vixen GP,
Cámaras: ZWO183 MM Pro, ZWO290MC, ZWO120MM Mini

« Últ. modif.: Dom, 12-Ago-2018, UTC 08h.03m. por cftello » En línea
Susaron

*


Madrid / Leon 
desde: mar, 2015
mensajes: 1791
clik ver los últimos




« respuesta #1 del : Dom, 12-Ago-2018, UTC 13h.37m. »

En DSS antes de apilar selecciona RGGB en la matrix de los Raw.

En línea
cftello

*


38  Nürnberg - Herzogenaurach 
desde: sep, 2012
mensajes: 210
clik ver los últimos




« respuesta #2 del : Dom, 12-Ago-2018, UTC 13h.55m. »

¿Dices en Options>Settings> Raw/FITS DDP Settings? Ya lo he seleccionado, pero lamentablemente sin resultados.

En línea
cftello

*


38  Nürnberg - Herzogenaurach 
desde: sep, 2012
mensajes: 210
clik ver los últimos




« respuesta #3 del : Dom, 12-Ago-2018, UTC 15h.17m. »

He estado probando haciendo fotos de prueba sobre la pantalla del skychart para que el DeepSkyStacker (DSS) pudiera reconocer las estrellas y demás. Por lo que parece, la única manera que encuentro de que el DSS me saque color, es si en el SharpCap fuerzo en el color space el formato RAW16, y que me guarde las imágenes en formato .fits. Llevo todo el día probando con diferentes programas y no hay manera de sacarle color a las imágenes.
https://www.cloudynights.com/topic/618106-asi224mc-dss-no-color-help-needed/?p=8581700
Pero no sé si es la experiencia personal de ese usuario o si por algún sitio falta alguna opción o algo  Indeciso

En fin, esta noche, si el tiempo lo permite, probaré otra vez.

En línea
dani_4

*



desde: ago, 2015
mensajes: 1129
clik ver los últimos




« respuesta #4 del : Dom, 12-Ago-2018, UTC 15h.26m. »

Yo haciendo pruebas he probado el color space RAW16 y RGB y como output .tiff y nunca he tenido problemas de color :S

Dobson GSO 250/1250 Deluxe
EQ6-R PRO + TS-Optics Photoline SD-APO 125mm f/7,8 + ASI294MC Pro + Reductor/Aplanador x0.79
TS-Optics 60/240 + ASI290MC para guiado
Oculares: TS 30mm Superview 2", Explore Scientific 14mm y 8,8mm 82º 1,25", TS Planetary HR 5mm 1,25"
Filtros: Astronomik UHC 1,25", Polarizador Variable 1,25", Optolong OIII 2", Optolong IR/UV cut, Optolong L-eNhance
Prismáticos: Olympus 10x50 DPS-I

« Últ. modif.: Dom, 12-Ago-2018, UTC 15h.27m. por dani_4 » En línea
cftello

*


38  Nürnberg - Herzogenaurach 
desde: sep, 2012
mensajes: 210
clik ver los últimos




« respuesta #5 del : Dom, 12-Ago-2018, UTC 21h.43m. »

Si, en RGB también me salía en Color, pero quería hacerlas en RAW para toquetear un poco con niveles y ver qué podía Hacer.

Al final he estado probando y he tenido que usar el RAW16, y formato fits, y ya me va saliendo Color  tomaya

He vuelto a Hacer M57, 50 tomas de 12 segundos, con 50 darks de 12 segundos, 50 bias y 30 flats, y le he hecho un procesado rápido para probar. Mañana y pasado ya seguiré trasteando con las fotos que saqué esta noche. La verdad es que esto es un vicio... Lo único los mosquitos, que me tienen abrasado.


* M57.jpg (12.07 KB, 800x455 - visto 63 veces.)

« Últ. modif.: Dom, 12-Ago-2018, UTC 21h.45m. por cftello » En línea
dani_4

*



desde: ago, 2015
mensajes: 1129
clik ver los últimos




« respuesta #6 del : Dom, 12-Ago-2018, UTC 23h.08m. »

Esta última tiene muy buena pinta!

En línea
GMJ

*


Que pasa pulpillo!!!.....

41  Manresa 
desde: dic, 2011
mensajes: 2675
clik ver los últimos




« respuesta #7 del : Lun, 13-Ago-2018, UTC 07h.04m. »

Pues te ha quedado muy bien  OKOK....a mi tambien me gustan las pruebas y de tanto en tanto hago CP con la ASI120MC y tambien le tiro en formato Raw16 porque si no no me sale color....en Raw8 creo que hay que debayerizar las tomas en DSS y si no lo hace automatico no se donde se hace  hmmmm

Realmente estoy perdido con esos formatos.... sudando no se si es mejor uno o otro   hmmmm

Animo noi que te ha salido una toma buenisima  OKOK

En línea
patxitron

*


Siempre aprendiendo

52  Vitoria-Gasteiz 
desde: feb, 2016
mensajes: 809
clik ver los últimos

WWW


« respuesta #8 del : Jue, 16-Ago-2018, UTC 16h.57m. »

La última está muy bien. Felicidades.

Cámaras ZWO ASI1600MM-Cool y  Samsung NX500
SkyWatcher StarAdventurer, Celestron CG-5 gotorizada con motores y controlador Meade.
Newton 130/650, Mak 102/1300, refractor ED 70/420, Samyang 135mm f/2, Samyang 24mm f/1.4, Samyang 12mm f/2
Pixinsight 1.8

En línea
Tags:   Ir Arriba  subir
Página: [1]    subir  * final de la última página, y fin de tema.* Imprimir
 
navegar a otro subforo:  
Tema: Primer intento de astrofoto: M57 -y dudas-

 (Leído 1727 veces)

0
astrons: votos: 0
Compartir este Tema... RSS para todo el subforo
compartir en FACEBOOK
Para Foros :
(BBCode)
Para Blogs / Webs :
(HTML)

recomendados por nuestro foro RECOMENDADOS desde el foro astrónomo.org :

Telescopio en Astroshop
libros LucusHost, el mejor hosting

| Índice de foros - SITEMAP | lista cronológica de temas creados |
CÓDIGOS HTML y BANNER PARA ENLAZAR A NUESTRA PÁGINA PRINCIPAL, click en: little banner astronomo.org
* para compartir temas específicos o fotos del álbum encontrarás los botones más arriba *
Licencia de Creative Commons astronomo.org by each autor is licensed under a Creative Commons Reconocimiento-NoComercial-CompartirIgual 3.0 Unported License.
Permissions beyond the scope of this license may be available at https://www.astronomo.org.
Powered by MySQL Powered by PHP astronomo.org© 2006 - 2022  
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Black22 design by www.bloczone.net Bloc
XHTML 1.0 válido! CSS válido!
  home   subir rápido a encabezado la administración de este foro NO se hace responsable de las opiniones de sus usuarios
Página creada en 0.156 segundos con 37 queries.
subir rápido a encabezado  home