l
logo astronomo.org  astrónomo.org   Red Social de aficionados a la Astronomía y Observación astronómica Bienvenido(a), Visitante
 Quiero Participar o ingresa
Ingresar nombre de usuario, contraseña, duración de la sesión
  

Búsqueda Avanzada     

recomendados por nuestro foro Recomendando desde 2009 a:
Telescopio en Astroshop
... página cargada a fecha y hora :
276247 post, 19608 Temas, 13364 users
último usuario registrado:  pompilio
avatar invitado

PROBLEMA EXTRAÑO CON APT Y CANON 200D

Imprimir
clase Autor
0
astrons:   votos: 0
PabloBS

**

avatarc

41  madrid/extremadura 
desde: ene, 2017
mensajes: 377
clik ver los últimos




icono-mensaje

« : Vie, 29 Mar 2019, 23:49 UTC »

Hola A todos,

Os pongo en situación para ver si a alguno le ha pasado lo mismo y me ayuda a solucionarlo. Tengo dos ordenadores, sobremesa y portátil, el de sobremesa lleva windows 10 y el APT funciona con la canon 200D que es una maravilla. El problema viene con el portátil, tiene windows 8.1, el APT conecta con la cámara pero no puedo disparar, cargo por ejemplo el test predefinido para lights y le doy a start, y se queda en "BUSY" y ni siquiera puedo desconectar la camara del apt, tengo que apagar el programa. Imagino que el problema es el windows 8.1. A alguien le ha pasado esto? tiene solucion sin tener que actualizar a windows 10?.

Un saludo

« Últ. modif.: Vie, 29 Mar 2019, 23:50 UTC por PabloBS »
- - -

ÍO

**

avatarc

España 
desde: jun, 2011
mensajes: 259
clik ver los últimos




icono-mensaje

« respuesta #1 : Sáb, 30 Mar 2019, 22:33 UTC »

¿Donde le dices al programa que guarde las fotos? ¿Ordenador? ¿Tarjeta? ¿Ambos?. Yo probaría a que las guardara en la tarjeta, por si es problema de transferencia de las fotos al ordenador.

« Últ. modif.: Sáb, 30 Mar 2019, 22:34 UTC por ÍO »
- - -

PabloBS

**

avatarc

41  madrid/extremadura 
desde: ene, 2017
mensajes: 377
clik ver los últimos




icono-mensaje

« respuesta #2 : Dom, 31 Mar 2019, 08:28 UTC »

Hola IO, la carpeta donde guarda es correcta. me he bajado el digicamcontrol para el portatil y reconocce la camara perfectamente y la hace funcionar, por tanto tiene que ser algo que choca del windows 8.1 con el APT y le impide reconocer de manera correcta el chip de la camara, o comunicarse con el. Pongo dos capturas de pantalla una del portatil y remarco la diferencia que he encontrado, en el APT del portatil reconoce el tipo de camara y el chip, pero no es capaz de comunicarse con él.




La segunda es del ordenador de sobremesa con W10, en este caso se ve como el APT se comunica perfectamente con la camara, recibiendo y mandando informacion



« Últ. modif.: Dom, 31 Mar 2019, 08:33 UTC por PabloBS »
- - -

eldoctorbacterio
We are all in the gutter, but some of us are looking at the stars

**

avatarc

Toledo, Spain 
desde: sep, 2011
mensajes: 816
clik ver los últimos




icono-mensaje

« respuesta #3 : Dom, 31 Mar 2019, 13:21 UTC »

Tocayo, creo que el problema es que tienes que indicarle al APT que tú cámara tiene el procesador digic 4 , 3 o 2. No lo recuerdo bien, pero esto había que hacerlo una sola vez cuando das a conectar cámara PULSANDO LA TECLA SHIFT y que tu cámara tenía el digic 7

« Últ. modif.: Dom, 31 Mar 2019, 16:16 UTC por eldoctorbacterio »
- - -

PabloBS

**

avatarc

41  madrid/extremadura 
desde: ene, 2017
mensajes: 377
clik ver los últimos




icono-mensaje

« respuesta #4 : Dom, 31 Mar 2019, 16:51 UTC »

Hola tocayo.

Gracias por la idea, la probrare. Ojala resulte.

- - -

PabloBS

**

avatarc

41  madrid/extremadura 
desde: ene, 2017
mensajes: 377
clik ver los últimos




icono-mensaje

« respuesta #5 : Lun, 01 Abr 2019, 16:05 UTC »

Hola de nuevo, pues ese era el problema, a quedado resuelto. Muchas gracias tocayo.

- - -

eldoctorbacterio
We are all in the gutter, but some of us are looking at the stars

**

avatarc

Toledo, Spain 
desde: sep, 2011
mensajes: 816
clik ver los últimos




icono-mensaje

« respuesta #6 : Lun, 01 Abr 2019, 20:14 UTC »

Me alegro mucho tocayo !  Giñar

- - -

keywords:
Imprimir
 
0

astrons:
votos: 0
Tema leído 2804 veces
_
rightback