l
logo astronomo.org  astrónomo.org   Foro de aficionados a la astronomía y observación astronómica Bienvenido(a), Visitante
 Quiero Participar o ingresa
Ingresar nombre de usuario, contraseña, duración de la sesión
  

b_bBúsqueda Avanzada       b_b

recomendados por nuestro foro Recomendando desde 2009 a:
Telescopio en Astroshop
... página cargada a fecha y hora :
274235 post, 21721 Temas, 12750 users
último usuario registrado:  Polaris114EQ
avatar invitado
INICIO LOGIN CALENDARIO LISTA TAG'S*_ GALERÍA
ASTROFOTO
LINKS APP'S ¿QUÉ TELESCOPIO COMPRAR?
GUÍA PARA ELEGIR BIEN
?canal RSS astronomo.org
RSS

Problemas con OnStep cerca de la polar

Página: [1]    bajar  * y última página * Imprimir
clase Autor Tema: Problemas con OnStep cerca de la polar  (Leído 1121 veces)
0
astrons:   votos: 0
boreack

**

avatarc

27  Oviedo, Asturias 
desde: feb, 2018
mensajes: 874
clik ver los últimos

WWW


icon_f
« del : Mar, 29-Jun-2021, UTC 22h.45m. »

Buenas,

Compré hace una semana o así un OnStep configurado para mi Losmandy G11 preconfigurado con la versión 4.24 de OnStep, pero no he conseguido hacerlo funcionar correctamente en Windows.
He instalado ASCOM 6.5 y la última versión de los driver de OnStep.
El problema es que haciendo un GoTo desde Stellarium, visualmente el indicador se mueve solo en el eje DEC hasta llegar un poco antes de lo que sería un círculo con centro en la polar y extremo en Vega o cercanias, luego va hacia atrás, y luego salta pasado Vega y ya comienza a moverse en ambos ejes hasta alcanzar el objetivo seleccionado.
La cosa es que solo lo hace si el objeto está pasado Vega. Si está antes, queda apuntando en un punto intermedio entre la polar y Vega, sin moverse en RA.
Las pruebas las he hecho sin conectar los motores. El mando de la aplicación de android parece mover cada motor independientemente sin problema, así que parece ser cosa de los drivers, configuración o algo así.
Alguno tiene idea?

Un saludo.

Tubo principal: TS Photoline 80 APO, AllStar Mak 150, Celestron C8 XLT, Celestron C6 XLT, SkyWatcher 72ED, Bresser 100/1400
Reductor/Aplanador: OVL aplanador, Hyperstar V3 , Celestron x0,63.
Cámara principal: Atik 460Ex Mono ASI 183C Pro , QHY 294C, Nikon Z50 (stock), Nikon D5300 (stock), Altair 178M
Equipo de guiado: Altair 178M + ZWO OAG, APM 50mm F4.1, Svbony 30mm F4
Montura: Ioptron CEM40, Losmandy G11 Gemini 1v4 , AZGTI (EQ), EXOS 2 GoTo (AstroEQ)


Filtros:
ZWO LRGB 1.25"
Astronomik Ha/Oiii 6nm 1.25"


Barlow:
Baader 2.25x
ES 5x

- - -
boreack

**

avatarc

27  Oviedo, Asturias 
desde: feb, 2018
mensajes: 874
clik ver los últimos

WWW


icon_f
« respuesta #1 del : Mar, 27-Jul-2021, UTC 12h.46m. »

Bueno, actualizo mi estado por si alguien se le ocurre algo.
A partir de 32º ya sea al norte o sur hasta la polar falla, mientras que de ahí en adelante hace los GoTo de manera correcta.
Dentro de la franja que falla siempre ha ce lo mismo, deja la montura horizontal respecto al suelo, con la pesa al Oeste y el tubo al este, a 90º. No toca el motor por los pelos.

Alguna idea de que puede ser?
No parecen estar habilitados los límites de la montura, la fecha la coge del dispositivo que se conecta, se conecta a NINA yt Stellarium sin problema, y la configuración del OnStep en cuanto a pasos y límites parece la correcta.

Un saludo.

« Últ. modif.: Mar, 27-Jul-2021, UTC 12h.46m. por boreack » - - -
keywords:   Ir Arriba  subir
Página: [1]    subir2  * final de la última página, y fin de tema.* Imprimir
 
navegar a otro subforo:  
Tema: Problemas con OnStep cerca de la polar

 (Leído 1121 veces)

0
astrons: votos: 0
Compartir este Tema...
Para Foros :
(BBCode)
Para Blogs / Webs :
(HTML)
_

recomendados por nuestro foro RECOMENDADOS desde el foro astrónomo.org :

Telescopio en Astroshop
libros LucusHost, el mejor hosting

| Índice de foros - SITEMAP | lista cronológica de temas creados |
CÓDIGOS HTML y BANNER PARA ENLAZAR A NUESTRA PÁGINA PRINCIPAL, click en: little banner astronomo.org
* para compartir temas específicos o fotos del álbum encontrarás los botones más arriba *
Licencia de Creative Commons astronomo.org by each autor is licensed under a Creative Commons Reconocimiento-NoComercial-CompartirIgual 3.0 Unported License.
Permissions beyond the scope of this license may be available at foro Astronomo.org.
Powered by MySQL
Powered by PHP
astronomo.org© 2006 - 2022 ema
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Black22 design by www bloczone net
XHTML 1.0 válido!
CSS válido!
  home3   subir rápido a encabezado la administración del foro no es ni se hace, necesariamente, responsable de la opinión de sus participantes
Página creada en 0.062 segundos con 30 queries.
subir rápido a encabezado    home2  
rightback