l
logo astronomo.org  astrónomo.org   Red Social de aficionados a la Astronomía y Observación astronómica Bienvenido(a), Visitante
 Quiero Participar o ingresa
Ingresar nombre de usuario, contraseña, duración de la sesión
  

Búsqueda Avanzada     

recomendados por nuestro foro Recomendando desde 2009 a:
astrpub
... página cargada a fecha y hora :
276953 post, 19651 Temas, 13403 users
último usuario registrado:  Lucia Fernández
avatar invitado

Muerte y resurrección de una batería AGM de 50 Ah. (la función: repair battery)

Imprimir
clase Autor
rat0
astrons:   votos: 0
PabloBS

**

avatarc

41  madrid/extremadura 
desde: ene, 2017
mensajes: 377
clik ver los últimos




icono-mensaje

« : Dom, 07 Ago 2022, 19:24 UTC »

Hola a todos,

Expongo lo que me ha ocurrido, por si a alguien le ocurre lo mismo pueda servirle de ayuda.

Hace unos tres meses que hice una recarga de mantenimiento a la batería en cuestion, con el despiste de que no apague la caja de batería al guardarla, con lo que estuvo con un consumo de 0.04 A durante tres meses. Este viernes pensé en sacar el telescopio, con lo que sobre las 18:00 saco la batería doy al encendido para ver el voltaje (ya estaba encendida, pero la pantalla en negro) y no hace nada.
Saco el cargador lo conecto y da un voltaje entre bornes de 5,4 V.
Después del disgusto y las blasfemias, pongo el cargador en modo carga y solo la reconoce como batería de moto de 6V.  
Le doy a la función de repair battery del cargador y parece que la reconoce como posible batería de 12V.
Durante estos dos días le he ido controlando el voltaje entre bornes con el multímetro y hoy sobre las 15:00 ya estaba sobre los 12.2 V, he parado la función repair y ha comenzado la carga normal a 14,5 voltios. A las 4 horas aun le quedaba un poco por cargarse, pero le he quitado el cargador y se ha quedado estable sobre los 13V.
Lleva con una descarga de casi 3 A entre cintas calentadoras y unas bombillas unos 30 minutos y el voltaje no cae de 12.40 V con lo que parece que aunque no será la misma, aún podre darle un uso.

Por si os pasa lo mismo, sólo un buen cargador con función repair y mucha paciencia. Y no olvidar apagar la caja de baterías.

- - -

Sebtor

**

avatarc


desde: sep, 2006
mensajes: 27869
clik ver los últimos




icono-mensaje

« respuesta #1 : Dom, 07 Ago 2022, 22:14 UTC »

pues vaya,
tienes el modelo o foto de ese cargador ?

- - -

AIP
www.aipastroimaging.com

**

avatarc

Álvaro

34  Hortaleza, Madrid 
desde: mar, 2013
mensajes: 2471
clik ver los últimos

WWW


icono-mensaje

« respuesta #2 : Lun, 08 Ago 2022, 06:59 UTC »

Hola a todos,

Expongo lo que me ha ocurrido, por si a alguien le ocurre lo mismo pueda servirle de ayuda.

Hace unos tres meses que hice una recarga de mantenimiento a la batería en cuestion, con el despiste de que no apague la caja de batería al guardarla, con lo que estuvo con un consumo de 0.04 A durante tres meses. Este viernes pensé en sacar el telescopio, con lo que sobre las 18:00 saco la batería doy al encendido para ver el voltaje (ya estaba encendida, pero la pantalla en negro) y no hace nada.
Saco el cargador lo conecto y da un voltaje entre bornes de 5,4 V.
Después del disgusto y las blasfemias, pongo el cargador en modo carga y solo la reconoce como batería de moto de 6V.  
Le doy a la función de repair battery del cargador y parece que la reconoce como posible batería de 12V.
Durante estos dos días le he ido controlando el voltaje entre bornes con el multímetro y hoy sobre las 15:00 ya estaba sobre los 12.2 V, he parado la función repair y ha comenzado la carga normal a 14,5 voltios. A las 4 horas aun le quedaba un poco por cargarse, pero le he quitado el cargador y se ha quedado estable sobre los 13V.
Lleva con una descarga de casi 3 A entre cintas calentadoras y unas bombillas unos 30 minutos y el voltaje no cae de 12.40 V con lo que parece que aunque no será la misma, aún podre darle un uso.

Por si os pasa lo mismo, sólo un buen cargador con función repair y mucha paciencia. Y no olvidar apagar la caja de baterías.

te recomiendo dejar el modo reparacion hasta que temine.

Lo que hace este modo es meter mas tension a la bateria, con lo que las celdas burbujean soltando toda la sulfatacion que se haya formado por la descarga y cayendo a la base de la bateria dejando las celdas de la misma limpias.

No temas si la escuchas hervir. Es un proceso que perfectamente puede durar hasta 2 dias.

- - -

PabloBS

**

avatarc

41  madrid/extremadura 
desde: ene, 2017
mensajes: 377
clik ver los últimos




icono-mensaje

« respuesta #3 : Lun, 08 Ago 2022, 07:49 UTC »

El cargador en cuestion ya esta descatalogado, pero su version de solo 12V es:


-> Mejor poner solo el título/descripción producto buscado. Este tipo de link largo descuadran el foro, no dan info, y caducan pronto.
es/BUDDYGO-Mantenimiento-Autom%C3%A1tico-Inteligente-Protecciones/dp/B08CXRJ4MD/ref=asc_df_B08CXRJ4MD/?tag=googshopes-21&linkCode=df0&hvadid=435693177267&hvpos=&hvnetw=g&hvrand=1054088571230505145&hvpone=&hvptwo=&hvqmt=&hvdev=c&hvdvcmdl=&hvlocint=&hvlocphy=1005490&hvtargid=pla-967047157394&psc=1&tag=&ref=&adgrpid=103763957480&hvpone=&hvptwo=&hvadid=435693177267&hvpos=&hvnetw=g&hvrand=1054088571230505145&hvqmt=&hvdev=c&hvdvcmdl=&hvlocint=&hvlocphy=1005490&hvtargid=pla-967047157394]éste

[/url]

AIP, Hay un error en mi escrito, donde pone "he parado la función repair", queria decir "ha parado la funcion repair". Ha sido el propio cargador el que ha decidido comenzar a cargar en modo normal.

La bateria en cuestion es una PBC12-50


- - -

Sebtor

**

avatarc


desde: sep, 2006
mensajes: 27869
clik ver los últimos




icono-mensaje

« respuesta #4 : Lun, 08 Ago 2022, 12:42 UTC »

te añado imagen, ...   4.3 *    .. 

- - -

keywords:
Imprimir
 
rat0

astrons:
votos: 0
Tema leído 1747 veces
_
rightback